RE: Philips PCRW804 (Full Version)

All Forums >> [Optical Storage] >> Firmware



Message


Laffin Assassin -> RE: Philips PCRW804 (2/21/2003 2:12:47 AM)

You don't need a driver the Windows standard driver should work fine !!! [:)]




pepitovic -> RE: Philips PCRW804 (2/22/2003 6:54:41 PM)

I'm having a problem with my PCRW: it's unable to rewrite on rewritable CD . Did anybody have the same problem? Can you tell me what do I have to do to solve it? Thanks a lot!




BlackRose -> RE: Philips PCRW804 (2/23/2003 7:17:52 AM)

Hello,
I seem to be having a problem with my CD burner and yes sadly to say it is the Philips PCRW804....Although mine is working fine i just custom built my PC everything works great...except my cd burner will only burn at 1x(150 kb/Sec) which really sucks, i'm running win98 SE...i also put it thre the system test and it says it can burn up to 8x or something like that...so y doesn't the brop down box change and let me burn faster then 1x???? Could use some help if anyone knows anything.





RedneckSage -> RE: Philips PCRW804 (2/23/2003 6:17:52 PM)

[:D]
hi, laffin assassin..
sorry to ask, but could you email me the 249k file also? ty for your time!!!!




Laffin Assassin -> RE: Philips PCRW804 (3/7/2003 4:48:41 AM)

Just Download it from the FAQ Section of our Forum !!! [:D][:D]




noodlz -> RE: Philips PCRW804 (3/8/2003 8:27:47 AM)

OK, I've been reading through here, and I've learned quite a bit...I have a CDD4801, can someone give me some ideas on where to start:

Its internal and came with the computer, and for some reason its hogging all of my computers' resources, and freezes it every once in a while for up to 2-3 minutes. The light on my actual CD/DVD player is always on when I have the CD Burner plugged in, even though there's no CD in it, so it looks as if the CD Burner just out of nowhere started having a conflict with the CD/DVD drive. When I unplug the CD burner everything works just fine. I really don't know what the problem could be because it pretty much started doing this out of nowhere, I don't remember making changes to anything to cause it to happen.

Everyonce in a while (normally when I start up the computer), the the burner will click ever 2 seconds or so consistently until after Windows loads...and I read about maybe the motor going bad if you hear this clicking. Is this true? Is it time for a new CD Burner? The Burner came with the computer and the computer is about 2-3 years old.




type1fan -> RE: Philips PCRW804 (3/13/2003 4:25:33 AM)

I am having to do a complete system restore for one of the people I work with and I have been able to get everything working again except, you guessed it, that damn Phillips CD-RW. He is running Windows 98se and I have tried everything I know of to make this piece of sh!@ work. Windows won't even detect that it's there at all. The flasher and aspi fixes didn't help at all. Windows still can't see the drive. Is there anything else I can try?[V]




Laffin Assassin -> RE: Philips PCRW804 (3/15/2003 2:56:45 AM)

It sounds to me like you have got a faulty Writer especially if you have tried the ASPI FIX !!!




Jabba the SLUT -> RE: Philips PCRW804 (3/17/2003 2:42:05 PM)

So far Ive seen one guy with teh same problem as me, but no1 told him how to fix it :(

I can burn and read cd-r's with my PCRW804 but I can only read CD-rw's, I cant burn them. Can ne1 help me please?




type1fan -> RE: Philips PCRW804 (3/19/2003 12:21:28 AM)

I was thinking it was faulty too but it shows up in the bios(during the post screens) and in safe mode(in device manager). Now I am totally confused. It does take an unusually long time for this machine to boot into Windows, could there be something disabling the drive? If so, where to I look? I tried the regulars (win.ini and system.ini).

Thanks for the help in advance.




Lostboy -> RE: Philips PCRW804 (3/19/2003 2:04:31 AM)

Forget It. It's dead. I'm seing many problems that I have encountered. In fact I was unlucky enough to have the damn thing totally drop dead on me. Pressing the eject button when booting up or anything won't work, I don't even get lights to come on during the boot sequence. Don't listen to to whatever people tell you, FLASHING THE FIRMWARE DOESN'T DO SQUAT!!! IT'S DEAD!!! If you need a burner that badly I would suggest buying a Universal Buslink Drive. They're made by Lite On and if you look for the right sales you can find a 52x24x52 one. They're exellent for CD Cloning.[:)] No matter what anyone tells you flashing the firmware does not work. Especially if you can't detect the damn thing. Another thing, will Laffin Assasin or whoever's the admin of this form plese take me off the mailing list yea thanks. PHILIPS IS CRAP!




type1fan -> RE: Philips PCRW804 (3/19/2003 4:18:44 AM)

I think you are right. I connected one of my Samsung CD-RW drives to this same ide channel and it came up without a hitch. I will just tell the guy his Philips drive died[xx(]. Thanks for all the help and advice.




Jabba the SLUT -> RE: Philips PCRW804 (3/21/2003 11:32:43 PM)

So noone can help me? awww :(




beastman -> RE: Philips PCRW804 (3/22/2003 10:44:16 PM)

quote:
Originally posted by krustnika

can you send me the driver for Philips CDD 4801 CD-R/RW. I am running it on Windows ME and although the system recognizes it as a valid drive I cannot neither read nor write with it.

Thanx





Crysstaafur -> RE: Philips PCRW804 (3/24/2003 4:12:12 PM)

After 2 years of owning my burner (Philips CDRw800),..
I am almost about to give up on it..
However reading through all related posts, I can only conclude
this 2 years is actually good mileage for the drive..
The problem I am having is identical to the one Swaffy on Page 8
is having, except for a few things:
1.)I was burning data files from my HD
2.)I DID try a complete OS rebuild (Win98SE) &
reinstalled Easy CD. Also updated it immediately afterward
The jist is this:
Using Media that has worked fine up til now (Sony 1x-40x 700MB CD-R)
with Easy Cd Creator (the version that came with the drive), after making my layout and making sure that it set correctly
(Max size is 700MB, Joliet Format, TAO, etc..)
I made a backup of the layout after I had verified it twice,
I then proceeded to burn it, all looked normal and fine until
the layout processing dies at 75% and I get the error message
stating to *insert media with enough space* Ok, I can understand it
I am using say.. a partially written CD-RW, but I am not (CD-R)
and the whole layout would've only burnt 500MB on a 700MB disc.
So just in case I removed some files that weren't necessary just to see if maybe Easy Cd was screwing up.. that dropped it down to about 300MB for a 700MB disc, ok no prob right.. I could only wish..
Same error, at the same predictable moment (75% progress in processing layout).. wtf?!?
Note:My drive does not have death clicks, reads (all) cd's fine
(as long as there is info of somekind on them), and has no door problems either.. Bios detects it fine, OS detects it fine,
MS-Dos Mscdex finds it ok when I boot into True Dos mode,
Easy Cd & Clone Cd find the drive too, so I can assume the logic board on the drive is fine also.. I am a little nervous about
using firmware updates but will do so as a final resort,
(bad exp with them, lost my 486 due to corrupt bios flash.. :( )
Seeing I saw a Tdk Velocity drive for 99 bucks at Wal-mart..
So I guess what I am trying to ask is:
1.)Is there a non-volitile way to fix this??
2.)Would an Aspi and/or Firmware update would work??
btw.. My firmware revision is 2.0
3.)Should I just give up, chunk the (re:$250.00) drive, and
wait until I can get the cash saved up a new drive..
(I am broke and will be for some time, so 3 is obviously a last resort)

Any help would be appreciated 8P

system specs:
Win98SE/Win2k Dual Boot
Intel Cele 400Mhz
128MB Ram
30 GB HD
Philips CDRW800 CD-R/CD-RW burner (Firm Rev. 2.0)
Easy Cd Creator (tried at both 4.02 and updated to 4.05 with failure)
Mainboard is an Emachines 400i orginal with orginal ATX case
with replaced power pack (original power packs on Emach's 300->500 tend to die easy,.. replace with *Sparkle*tm brand and things are fine.. for you E-mach peoples.. 8P)
CD Burner is pluged in 2nd IDE Channel, and configured as Master/Single and is Single on that IDE Channel
PI mode 4
UDMA 66
Any help would be appreciated 8P
Thx n Adv..




FLeKa -> RE: Philips PCRW804 (3/26/2003 11:19:14 PM)


I also had all before mentioned problems with my Philips PCRW804. Thanks to Laffin Assassin and all the rest of you on this forum I prevail.
First I downloaded and installed from www.adaptec.com Windows ASPI Package drivers v4.71.2 and after rebooting I installed Laffins ASPI FIX.
Again many thanks to Laffin Assassin [:D].




Page: <<   < prev  10 11 [12] 13 14   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625