nec baddd flash help (Full Version)

All Forums >> [Optical Storage] >> Firmware



Message


ace2002 -> nec baddd flash help (5/23/2004 4:45:04 PM)

I had a 1300 nec + - dvdrw and i flashed it too 1100 how can i flash back to a 1300. nec nd-1300a dvd + - drive was firmware 1.5

But my drive is origainlly 1300 NEC and now it thinks its a 1100 nec it thinks it is a nec dvd + rw nd 1100a firmware 10ge
win xp pro ntsf have access to fat 32 system also[:(]




emperor -> RE: nec baddd flash help (5/23/2004 6:13:25 PM)

Probably you need to use a DOS flasher and a bin file, check http://www.herrie.org/




ace2002 -> RE: nec baddd flash help (5/23/2004 6:35:00 PM)

thanks for info can i do this with a ntfs file system or do i need fat 32[8|]




emperor -> RE: nec baddd flash help (5/23/2004 8:59:34 PM)

You don't need to place files at HDD, should fit at a diskette




Dan Allis -> RE: nec baddd flash help (5/24/2004 2:04:41 AM)

If you're still looking for a fix try this one...I had a similar situation...

Through a process of talking with different folks, I found a succesful fix to recover a bad flash with the NED ND-1300a.

The user can download the DOS flash version and install it to a boot disk and it will restore the drive.

The NEC/UK website is: www.necd.de/softwareoverview2.php/id/557/lang/ENG

Their firmware update will work just fine with U.S. versions. I know some folks have had questions regarding that.

The process was simple and painless. Now, I've revived my drive and with the latest firmware.

Just make the boot disk from Win XP and add the above files from the firmware zip 1.0A. Be sure to read the readme.txt. Very simple instructions. Just pop the disk in your floppy drive. Turn off pc and turn it back on and allow it to boot from the disk. In less than two minutes to your NEC 1300a will be fixed. In fact, my 1300a works better now than the day I bought it.

Good Luck!

Dan
Colorado, USA




ace2002 -> RE: nec baddd flash help (5/26/2004 2:54:58 AM)

thanks for the info i had to do a little more but the web link worked perfect without it i don't think it would have flashed and i'm like you i think it runs better than when it was new thanks again[:)][:D][;)][8D]




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375