RE: no eSATA detection (Full Version)

All Forums >> [PC hardware] >> General Hardware Issues


Freeco -> RE: no eSATA detection (4/17/2007 7:24:48 AM)

Have you tried connecting the eSATA bracket to one of the onboard SATA ports, and then hooking up the enclosure to that one?

For me it always works when:
1. connect to the eSATA bracket
2. start the external drive
3. boot my PC (cold boot!)

In other cases it (still) doesn't allways work, even when scanning for new devices in Vista.

SithTracy -> RE: no eSATA detection (4/17/2007 7:46:02 AM)


Any ideas why this might be?
Yeah - the Jmicron controller is likely the culprit... You can try setting the Jmicron to AHCI or do as Freeco suggests and use one of the Intel SATA ports with the included bracket.

Abyzz -> RE: no eSATA detection (4/17/2007 8:27:47 AM)

There must be a difference in some of the box contents for different regions, as mine did not come with a eSATA bracket, nor is any mention made to it in the User Guide. - So i'm stuck with the eSATA port on the back plate.

I tried setting to AHCI, but it made no difference !

Any other suggestions are welcome :)

SithTracy -> RE: no eSATA detection (4/17/2007 9:13:01 AM)

Do you have the latest drivers from Jmicrons FTP site?  Not that I think it will help... it is a horrible controller.  ASUS did it's users an injustice with this one.  You can always open a support case with ASUS too.

Abyzz -> RE: no eSATA detection (4/17/2007 11:07:23 AM)

OK - its works

I messed about with settings, and in the BIOS i set the Jmicron to RAID

On booting, i did a CTRL + J to enter the RAID setup , and it told me there were not enough disks to make a Raid array - no problem , it left the disk showing up as Non-Raid , and i exited.
I let it get into Vista, and the "installing new software" bubble came up. Once it was finished, i went into device manager to see what was new, and under ata/Ide controllers, there were 8 entries for ata controllers, 4 channel 0 , and 4 channel 1 , with an exclaimation mark on them.
I downloaded the latest drivers for Vista on the Jmicron site, and installed them.
When finished, the drive came up on autoplay, and was present in Explorer.
A couple of reboots later and the drive is still there.

Yeyyyy !

Freeco -> RE: no eSATA detection (4/17/2007 11:13:30 AM)

d*mn, I definatelly need a SATA DVDwriter and reader then...
I can't select AHCI, as I need IDE to be able to detect my writer and reader [:@]

thanks for the drivers SithTracy. I looked on the JMicron site before, but didn't find any link to drivers anywhere [>:]

SithTracy -> RE: no eSATA detection (4/17/2007 11:18:36 AM)

I have two SATA burners... the Plextor PX-755SA and the Pioneer DVR-212D (US version, may be just the DVR-212 outside of the U.S.)... I really like the Pioneer a lot.  It does not do bitsetting, but the burns are outstanding.

Chingus -> RE: no eSATA detection (4/19/2007 8:02:37 PM)

Well, there really are no options for that controller in the bios.  The only option is disable, raid, or sata2 mode.  The boot rom has the other options and you cant get to it without a drive being recognized.  The sata2 mode is for hot swapability on an external drive.  I have tried that mode as well as raid just for S&G's.  Still no dice.  I did find out that there were 2 different controllers used in the Vantec enclosures.  Vantec hasn't given me any answers since I told them which chipset I have in mine..... It's been over a week.....:(

daemonarchangel -> RE: no eSATA detection (6/20/2007 9:12:40 PM)

I also have a P5B-e and signed-up to let you guys know to just go to asus downloads here:

select your socket and board, etc.  then select LATEST for drivers download.  d/l the JMicron JMB363 RAID Driver V1.17.6.4 WHQL for Windows 2000/XP & 64bit XP & 32/64bit Vista.

eventhough it says RAID only, it DOES have the driver for SCSI/hot-swap devices, too!  just run it within Vista or XP and select the appropriate tick-box and restart and BOOM! [:D]


Page: <<   < prev  1 [2]

Valid CSS!

Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI