Strange Problem (Full Version)

All Forums >> [PC hardware] >> General Hardware Issues



Message


idrawbert -> Strange Problem (5/1/2005 3:14:10 AM)

i have a Plextor PX-716a

i went to burn an ISO in nero today and nero gave me a "please insert disc" error. even though a blank disc was in the drive. so i updated nero, updated my firmware to 1.06 region free firmware (from here), restarted, and tried again with the same error. i then realized that windows explorer wouldn't even read cds it had read in the past. yet windows still shows the drive as working properly. i uninstalled and reinstalled in device manage all with no luck.

i was wondering if anyone might be able to help me out.

Specs:

Athlon XP 1900+
Asus A7N8X-E Deluxe
Promise FastTrack 100 RAID controller w/ 2 hard drives in RAID 0
gForce 2 MX




idrawbert -> RE: Strange Problem (5/1/2005 3:24:57 AM)

i just tried updating to the official 1.06 firmware. it didn't help. same problem. the drive doesnt seem to recognize there is a disc in there. the orange light goes on for about 2 seconds when i close the drawer, but it doesnt go on when i try to browse the cd in explorer.




MP3Mogul -> RE: Strange Problem (5/1/2005 9:03:17 AM)

Reinstall ASPI.... you can get it here.




idrawbert -> RE: Strange Problem (5/1/2005 2:30:11 PM)

thanks, MP3Mogul. but i tried renstalling ASPI, and it didn't help. nero uses it's own ASPI drivers, doesn't it?




MP3Mogul -> RE: Strange Problem (5/1/2005 2:50:13 PM)

Yes Nero uses it's own ASPI layer.

Have you checked your cables? Is your drive on the Promise Controller?




idrawbert -> RE: Strange Problem (5/1/2005 3:33:25 PM)

no, i have two hard drives on the Promise controller striped in RAID 0. Two optical drives in primary ide slot, the plextor is the mastor and a samsung dvd drive is the slave, and a 120 gig hard drive in the secondary ide slot.

i have a feeling the problem is with nforce2 ide controller.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.265625