CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

No Sound on Certain Video Scenes - Nero Burn   Logged in as: Guest
Viewers: 1416 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> Video >> No Sound on Certain Video Scenes - Nero Burn Page: [1]
Login
Message << Older Topic   Newer Topic >>
No Sound on Certain Video Scenes - Nero Burn - 4/23/2003 4:04:04 AM   
davidaja

 

Posts: 4
Joined: 4/22/2003
From: Australia
Status: offline
I produced a video using two cameras - one PAL the other NTSC. I had the NTSC tape converted to PAL.
When I run the edited Movie using combined angles form the two cameras using Videowave111 sound is OK.
When I burn using NERO the VCD playback has no sound on those scenes originally shot with the NTSC camera. Result is sound goes on and off when played back on DVD - any clues to remedy please?
Post #: 1
RE: No Sound on Certain Video Scenes - Nero Burn - 4/24/2003 10:02:38 AM   
Clint


Posts: 2184
Joined: 9/11/2001
From: Australia
Status: offline
Try higher quality media... What is your CD Recorder model [?] Maybe a 4X burn would work better?!



_____________________________


_________________
You Get What You Pay For...

(in reply to davidaja)
Post #: 2
RE: No Sound on Certain Video Scenes - Nero Burn - 4/24/2003 11:43:02 PM   
davidaja

 

Posts: 4
Joined: 4/22/2003
From: Australia
Status: offline
Thanks for your feedback I will try a 4X burn and let you know

(in reply to davidaja)
Post #: 3
RE: No Sound on Certain Video Scenes - Nero Burn - 4/24/2003 11:54:51 PM   
davidaja

 

Posts: 4
Joined: 4/22/2003
From: Australia
Status: offline
I went to burn again & the default is a 4X burn and I can't change it anyhow. So looks like that won't make a difference.
I used a TDK 700MB CD-RW80 disk and my CD recorder is a LG 24X10X40X
Any further clues?

(in reply to davidaja)
Post #: 4
RE: No Sound on Certain Video Scenes - Nero Burn - 4/26/2003 2:09:28 PM   
Clint


Posts: 2184
Joined: 9/11/2001
From: Australia
Status: offline
Try Verbatim DataLifePlus CD-R's and see how that goes



_____________________________


_________________
You Get What You Pay For...

(in reply to davidaja)
Post #: 5
RE: No Sound on Certain Video Scenes - Nero Burn - 5/15/2003 11:55:12 AM   
davidaja

 

Posts: 4
Joined: 4/22/2003
From: Australia
Status: offline
delay caused by being away - tried the Verbatim DataLifePlus burn and now the sound is there but so very feint I have to turn the sound up so loud that when the PAL recording cuts in it blasts speakers. - Any other ideas would be appreciated.

(in reply to davidaja)
Post #: 6
Page:   [1]
All Forums >> [Optical Storage Software] >> Video >> No Sound on Certain Video Scenes - Nero Burn Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031