CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Sound is twitching...   Logged in as: Guest
Viewers: 830 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [PC hardware] >> General Hardware Issues >> Sound is twitching... Page: [1]
Login
Message << Older Topic   Newer Topic >>
Sound is twitching... - 1/17/2005 4:15:47 PM   
aprbrotha

 

Posts: 3
Joined: 1/17/2005
Status: offline


Hi, here is a description of my system:

Motherboard: Intel D845PEBT2 (includes 2 SATA connectors)
Processor: Pentium 4, 2.4Ghz, bus 533Mhz
RAM: one 512MB, 266MHz
Primary SATA connector: 120GB HDD, western digital
Secondary SATA connector: empty
Primary IDE connector: 80GB HDD, for backup purposes
Secondary IDE connector: Sony CD-RW (Master) and Lite-On DVD-ROM (Slave), cable select
Video: GeForce 440MX, 64MB, AGP 4X
Sound: 6-channel, SoundMAX Cadenza integrated in motherboard

Here is my problem: I buyed a Western Digital 120GB SATA HDD, to replace an IDE 80GB HDD. My motherboard has 2 SATA connectors already installed. So I installed Windows XP Professional, a few programs, Winamp 5.08 among them, some critical updates from Microsoft, Office 2003, a couple of games...

Well the thing is that when I am reading or copying files from the CD-RW or the DVD-ROM to the SATA HDD while I am listening to music, the sound twitches and the computer behaves really slow.

Any clue??? some tip for solving this problem? I am guessing that it is a software or firmware problem because it did not happen before I installed the SATA HDD.

Help!
Alvaro
Post #: 1
RE: Sound is twitching... - 1/17/2005 4:20:49 PM   
tqhoang


Posts: 324
Joined: 11/19/2004
Status: offline
Sounds like your motherboard's BIOS isn't letting the SATA controller and the sound card controller play nice wrt IRQ's. First check for a BIOS update from Intel. Also make sure you have the Intel chipset drivers installed.

BTW did you install Service Pack 2?


_____________________________

M$ Windows XP SP2
ASUS A7V8X BIOS 1015.003
AthlonXP Barton 3000+
NVIDIA GeForce 7600GT AGP
LiteOn SOHD-16P9S Fw FS0J
NEC ND-2100A@2510A Fw 2.0A
NEC ND-6750A Fw 2.42
NEC AD-7170A Fw 1.O4
Plextor Premium Fw 1.07
Plextor PX-716UF Fw 1.11

(in reply to aprbrotha)
Post #: 2
RE: Sound is twitching... - 1/17/2005 4:37:42 PM   
aprbrotha

 

Posts: 3
Joined: 1/17/2005
Status: offline
Hi,

I'm on it... I will check the BIOS and chipset drivers and update them if necessary. Tomorrow I'll let you know if it worked.
Thanks!

Alvaro

(in reply to tqhoang)
Post #: 3
RE: Sound is twitching... - 1/17/2005 5:39:21 PM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
Updating the Intel INF drivers might to the trick, update also motherboard and general driver pack to be sure

(in reply to aprbrotha)
Post #: 4
RE: Sound is twitching... - 1/20/2005 12:06:15 PM   
aprbrotha

 

Posts: 3
Joined: 1/17/2005
Status: offline
Yeap!
Updated BIOS and INF and it works very fast now. Thanks!

Alvaro P.

(in reply to emperor)
Post #: 5
RE: Sound is twitching... - 1/20/2005 4:48:37 PM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline

(in reply to aprbrotha)
Post #: 6
Page:   [1]
All Forums >> [PC hardware] >> General Hardware Issues >> Sound is twitching... Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031