CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Update; Drawer Tray opening problem solved   Logged in as: Guest
Viewers: 952 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> Update; Drawer Tray opening problem solved Page: [1] 2 3 4 5   next >   >>
Login
Message << Older Topic   Newer Topic >>
Update; Drawer Tray opening problem solved - 10/9/2001 3:37:38 PM   
pmcx9

 

Posts: 26
Joined: 9/30/2001
From: United Kingdom
Status: offline
The 16X Lite-on's seem to have a problem with getting trapped in a cycle of the drawer unable to stay shut! This is apparent particularly on ABIT mobo based PC's and other via chipset based.

My guess is its a design fault in the power down mechanism. But the solution is simple and should prevent this happening until you change any hardware again.

With the power off you simply need to break the ejecting cycle by removing the IDE cable from the back of the Lite-On whilst leaving the power lead in. Obviously have the PC off! Then allow your PC to boot until you see the first windows splash screen appear (about 5-10secs) then turn power off, reconnect IDE cable and restart. Keep the PC plugged in at all times and do not turn off at the PSU switch as this will break the live feed to the PC.

Problem solved! This has been checked on 5 different 16X Lite-On's in various rigs and works every time.

Let me know how you get on.


With the 24102b the problem is slightly different. If the PC is unplugged the 24102b's led remians on and the CDrw will not be detected on bootup. My solution is whilst booting press drawer eject and pull the power lead in and out of the back of the Liteon. Be careful not to short the Liteon by inadvertently pushing the power lead back at the wrong angle. If it shorts, unplug the PC to reset and then boot and start again.

Again in my experience this is a problem perculiar to ABIT motherboards but I have seen some additional via chipset based motherboard postings.

Edited by - pmcx9 on 01/27/2002 03:02:26

Edited by - pmcx9 on 01/30/2002 04:26:21
Post #: 1
RE: Update; Drawer Tray opening problem solved - 10/10/2001 8:14:15 PM   
HeXiDeciMaL

 

Posts: 53
Joined: 12/13/2000
From:
Status: offline
I bet the draw will start opening again once you turn off the power supply and turn it back on, cuz thatz what happened to me til I changed the dirty PS for another.

(in reply to pmcx9)
Post #: 2
RE: Update; Drawer Tray opening problem solved - 11/16/2001 1:57:33 PM   
pmcx9

 

Posts: 26
Joined: 9/30/2001
From: United Kingdom
Status: offline
When you say turn off the power supply do you actually unplug it from the wall or do you merely shutdown your pc?

The problem occurs every time the PC is diconnected from the mains. If you leave the PC plugged in and the socket on but shutdown the PC the liteon should boot fine at next restart.

Like I said in another thread my Liteons are on an enermax 350 and a macron 300 so dirty power is not really an issue.


(in reply to pmcx9)
Post #: 3
RE: Update; Drawer Tray opening problem solved - 11/16/2001 4:00:19 PM   
TNTrulez

 

Posts: 14
Joined: 11/14/2001
From: USA
Status: offline
Liteon is sux. Too many troubles. When will they make problem free drives? I had one that gave me lots of pain until I fixed it with a jumper trick. Why can't they just have one that works?


(in reply to pmcx9)
Post #: 4
RE: Update; Drawer Tray opening problem solved - 11/17/2001 9:10:50 AM   
DuckMuck

 

Posts: 24
Joined: 10/11/2001
From: USA
Status: offline
damn it man...where were u when I posted that my tray wouldn't stay closed?

LITE-ON LTR-24102B (24x10x40x)

(in reply to pmcx9)
Post #: 5
RE: Update; Drawer Tray opening problem solved - 12/20/2001 8:16:37 PM   
eloquentloser

 

Posts: 1
Joined: 12/20/2001
From: Australia
Status: offline
Further to this thread, I just bought a liteon 241040 cdr, and have exactly the same problem as described. I resolved the problem by uninstalling the drive, unplugging BOTH power and IDE cables, rebooting, shutting down and reinstalling the drive. Leaving the power cable in the drive during this process did NOT work for me. Also, I was able to reproduce the problem by unplugging the system power cable. When I plugged it back in, the eject problem had returned. I have just built this system, however, and have plugged and unplugged the power cable numerous times over the last three days without anything untoward happening. The constant eject bug only emerged after I overclocked the system (and crashed it a couple of times). Possibly a coincidence though.

(System is Athlon 1800+, abit KR7A, 512ddr ram, IBM 60gxp 60gb, geforce2 mx, codegen 400watt pwr)

cheers,

eloquentloser

"I regret to say that we of the FBI are powerless to act in cases of oral-genital intimacy, unless it has in some way obstructed interstate commerce."
-- J. Edgar Hoover

(in reply to pmcx9)
Post #: 6
RE: Update; Drawer Tray opening problem solved - 12/25/2001 4:46:39 AM   
pmcx9

 

Posts: 26
Joined: 9/30/2001
From: United Kingdom
Status: offline
since I wrote this thread it has occurred to me that the problem is only with abit mobo's so i now suspect the problem is abits fault and not liteons.


(in reply to pmcx9)
Post #: 7
RE: Update; Drawer Tray opening problem solved - 12/25/2001 5:51:52 AM   
Netsnoop

 

Posts: 9
Joined: 12/11/2001
From:
Status: offline
I have a Gigabyte Mainboard with a via chipset and a Liteon 24102B and have had none of the problems mentioned here.....touch wood!! I would say there are a lot of other issues that might be affecting this and not just the drive itself....best thing to do would be to try the drive in another configuration computer and see if the problem persists...if not, then its not the drive...if yes, try another configuration computer...then you should come to a conclusion but please don't just assume its the drive in the first instance.


(in reply to pmcx9)
Post #: 8
RE: Update; Drawer Tray opening problem solved - 12/25/2001 3:25:17 PM   
mako098765

 

Posts: 1
Joined: 12/24/2001
From: USA
Status: offline
pmcx9's fix worked for me. And yes, I do have an Abit board...a KT7A. My problems started when I unplugged the system from the wall to put in a new fan. Now there's no problems. Thanks.

system: athlon 1.08, geforce 2 pro, abit kt7a, 256 pc133, ibm 45gb 75gxp on ide1, pioneer 16x dvd master ide2, liteon 24102b slave ide2, antec 300w ps, misc fans.


(in reply to pmcx9)
Post #: 9
RE: Update; Drawer Tray opening problem solved - 12/31/2001 6:59:20 PM   
Leporello

 

Posts: 5
Joined: 12/29/2001
From:
Status: offline
pmcx, your fix seems to have worked for me! God alone knows how you arrived at your solution but it seems to work. Many thanks for your help. I now live in anticipation that the bloody Liteon will stop working again sometime soon, but I travel in hope.


(in reply to pmcx9)
Post #: 10
RE: Update; Drawer Tray opening problem solved - 1/1/2002 3:29:09 AM   
robo21

 

Posts: 134
Joined: 12/18/2001
From: USA
Status: offline
Here is the best solution, uninstall the drive and ship it back to where you purchased it. Request a refund in full, and notify the reseller that you do not want a problem riddled, piece of junk that was manufactured by a company that has demonstrated not only callous disregard for the satisfaction of the end user, but downright unethical business practices.

Meanwhile, if you insist on keeping this rat-terd, try disconnecting the digital audio cable and leaving it off.


(in reply to pmcx9)
Post #: 11
RE: Update; Drawer Tray opening problem solved - 1/2/2002 4:54:50 AM   
corkylfc

 

Posts: 2
Joined: 1/2/2002
From: United Kingdom
Status: offline
quote:


since I wrote this thread it has occurred to me that the problem is only with abit mobo's so i now suspect the problem is abits fault and not liteons.


[I have an asus board I also have a problem,the power light is on CDRW/LITEON 24x the tray will not open can u help]


(in reply to pmcx9)
Post #: 12
RE: Update; Drawer Tray opening problem solved - 1/3/2002 4:49:47 PM   
pmcx9

 

Posts: 26
Joined: 9/30/2001
From: United Kingdom
Status: offline
Corky

For the power light staying on problem as opposed to the drawer ejecting problem i found a different solution.

I used an old 200w AT power supply and plugged this into the Liteon live with no ide cable in. Then when reconecting to my rig it worked. This has worked several times. Maybe ATX psu's discharge differently?

Once when I did not have the sapre psu available I pushed the power lead to the back of the liteon in incorrectly (I missed one of the four prongs ie I moved along one so only three made contact with their wrong opposites)and it seemed to short as a small spark appeared. The PSU died and wouldnt reboot for a few moments but everything was fine after that! I dont recommend this way at all. No hatemail please if you try this and it fails.



Edited by - pmcx9 on 01/03/2002 16:58:16

(in reply to pmcx9)
Post #: 13
RE: Update; Drawer Tray opening problem solved - 1/12/2002 5:51:17 AM   
tinam

 

Posts: 1
Joined: 1/12/2002
From:
Status: offline
Thanks so much to all for the info here. I had been so frustrated with this drive, but now that I know what causes the problem I am very relieved.

The first problem I had with the drive was the "light on, drive won't respond". It happened right after I installed a new GeForce 2 video card. Of course I had disconnected the power supply cord while doing this, but it didn't occur to me that THAT was the problem, I figured it was caused by the video card.

I did some research and found a forum where I read about GeForce cards having trouble with power supply issues, and figured my old 250 watt PS might not be cutting it. So I figured it was time for a new case anyway and bought one with a 350 Watt PS. Installed everything and voila! my CD drive was working fine.

Today I opened the new case to install a network card. Again I disconnected the power cord. Uh oh! Now I have the "drawer ejecting constantly" problem. Since this again happened after installing new NIC, I take the NIC out - doesn't help. I think - well, both times I had trouble I turned the case on its side, maybe something slipped around inside the drive. I turn my computer on its other side. I bang on it a few times. I turn it upside down . Needless to say none of THAT worked.

Finally I found this forum and my troubles are over. However, I will add this: I disconnected only the IDE cable and not the power to the CD drive first. When I reboot, the drive is still opening/closing. Then I disconnected the IDE cable AND the power to the drive. I boot to windows, then turn off and reboot. NOW I have the "light on, drive won't respond" issue again.

I repeat the disconnect IDE & power procedure once more and just for good measure use a different power cable when reconnecting. NOW I finally have a working drive again.

I can deal with the little quirks of hardware as long as I know what the problem is. So to make a long story longer, I just wanted to say a BIG thank you once again.
Tina

Edited by - tinam on 01/12/2002 05:57:40

(in reply to pmcx9)
Post #: 14
RE: Update; Drawer Tray opening problem solved - 1/13/2002 12:43:53 AM   
MrTitanium

 

Posts: 16
Joined: 1/11/2002
From: Eritria
Status: offline
This is what fixed my problem which was the same as your problem of the CD not staying shut. First, unplug the computer from the wall, then take a glass with 1 part lemon juice and 1 part olive oil and soak the metal prongs in the mixture for 1hour. After the hour rinse the prongs in a solution of 1 part baking soda or sodium bicarbonate and follow that with a quick rinse with distilled water. Pat dry carefully.

Then coat the prongs with a dab of Preparation H ointment (generic brand ok as long as it has shark liver oil). Then very carefully insert the cord into the wall outlet pushing firmly but gently, do NOT spread the prongs.

Turn on the computer and Voila! The tray ejects easily. If this doesn't work your drive is shot, no good, kaput, sell, give, trash, whatever.



(in reply to pmcx9)
Post #: 15
RE: Update; Drawer Tray opening problem solved - 1/26/2002 3:49:30 AM   
gordon

 

Posts: 1
Joined: 1/26/2002
From: United Kingdom
Status: offline
Interesting to hear all the theories/fixes for this problem but...

I work in a pc shop and we use almost exclusively Abit motherboards for system builds.
Up until 2 weeks ago we had NO problem with installing the Lite-On CDRW into the KG7.

We then bought a batch of 5 24x versions, of which 3 had the drawer opening problem. Yesterday we bought a 16x version - again the drawer opens.

I find it highly unlikely that this is a problem with Abit boards alone, seeing as no other CDRW we have tried have this problem.

My advice to anyone with the problem is to return the CDRW. Samsung do a very similar drive for approximately the same money.

We have concluded that Lite-On have a quality control problem with their CDRW and have stopped using them for OEM builds. Telling a customer to take off their case cover and unplug IDE cables to fix a problem is NOT acceptable.

GL everyone



(in reply to pmcx9)
Post #: 16
Page:   [1] 2 3 4 5   next >   >>
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> Update; Drawer Tray opening problem solved Page: [1] 2 3 4 5   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047