CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

CloneCD copy problems for first time!   Logged in as: Guest
Viewers: 1535 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> CD/DVD Copy >> CloneCD copy problems for first time! Page: [1]
Login
Message << Older Topic   Newer Topic >>
CloneCD copy problems for first time! - 11/29/2002 3:17:58 AM   
thebach

 

Posts: 2
Joined: 11/29/2002
From:
Status: offline
I am having a terrible problem copying with clonecd all of a sudden. I am using version 3.0.6.1 and windows xp with SP1 installed. If I try to copy a CD that is copy protected, even one I have copied in the past with the same version of clonecd and the same cd burner, as soon as I go to read to image file I get read errors. If I go to copy a simple data cd I have made with no copy protection, it reads fine. I just can't figure this out, I have never had problems reading or copying with CloneCD before. I have tried the newest version and get the same read errors, and I have tried Alcohol and I get read errors with it too on copyguarded cd's, even ones I have already copied in the past with same equipment. I am ripping my hair out!! What could be causing this?? Thanks
Post #: 1
RE: CloneCD copy problems for first time! - 11/29/2002 10:47:25 AM   
Clint


Posts: 2184
Joined: 9/11/2001
From: Australia
Status: offline
Maybe you need to format, cause if Alcohol is also doing it, then you have some sort of problem on your system.



_____________________________


_________________
You Get What You Pay For...

(in reply to thebach)
Post #: 2
RE: CloneCD copy problems for first time! - 11/29/2002 7:36:36 PM   
thebach

 

Posts: 2
Joined: 11/29/2002
From:
Status: offline
I tried that with a clean install of XP, but it still is doing it!!

(in reply to thebach)
Post #: 3
RE: CloneCD copy problems for first time! - 11/30/2002 7:26:10 AM   
Clint


Posts: 2184
Joined: 9/11/2001
From: Australia
Status: offline
Hmm, strange...

What opto drives do you use?



_____________________________


_________________
You Get What You Pay For...

(in reply to thebach)
Post #: 4
Page:   [1]
All Forums >> [Optical Storage Software] >> CD/DVD Copy >> CloneCD copy problems for first time! Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031