CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

no gap between tracks   Logged in as: Guest
Viewers: 1560 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> no gap between tracks Page: [1]
Login
Message << Older Topic   Newer Topic >>
no gap between tracks - 10/3/2001 6:03:15 AM   
Tonton

 

Posts: 9
Joined: 10/3/2001
From: Philippines
Status: offline
I tried to burn an audio cd from MP3s. I used nero 5.5.1.8, my burner is Liteon 12101B. I set the gaps in all tracks to 0 frames so that the music will be continuous, as in non-stop. however, when i played the finished audio cd, there's still an audible gap between the tracks. Any ideas?
Post #: 1
RE: no gap between tracks - 10/3/2001 6:04:58 AM   
Tonton

 

Posts: 9
Joined: 10/3/2001
From: Philippines
Status: offline
...and the settings would always return to 0 second, instead of 0 frame. why won't nero accept the changes i made?


(in reply to Tonton)
Post #: 2
RE: no gap between tracks - 10/6/2001 1:28:36 PM   
EnochLight

 

Posts: 2
Joined: 4/12/2001
From: USA
Status: offline
That's interesting - and to think I was going to use Nero. I have made a "mix" CD with all tracks blending into eachother. I have seperated each track so the disc will be comprised of about 12 songs, all fading in/out of eachother.

My problem is burning the session so all songs have no space inbetween them as well, so you get the impression that all 12 songs are one, continuous track. Is there any software or settings in Easy CD Creator that will eliminate ALL space inbetween tracks, while at the same time allowing you to have seperate tracks?

This is a royal pain; this is one thing I loved about MiniDisc - track seperation is sooooooo easy!


(in reply to Tonton)
Post #: 3
RE: no gap between tracks - 10/6/2001 4:11:47 PM   
digi


Posts: 201
Joined: 7/7/2001
From: Here ;)
Status: offline
0 gap works only in DAO (Disk At Onnce) mode, which in audio is the preferable mode, by far.

_______________
best regards,
digi
new member my foot

(in reply to Tonton)
Post #: 4
RE: no gap between tracks - 10/6/2001 9:16:03 PM   
netman

 

Posts: 763
Joined: 4/22/2001
From: USA
Status: offline
for serious audio try feurio! which you can download from www.feurio.com. it's shareware that isn't crippled or time limited. it does only audio and lets you manipulate any and all audio settings.

___________
netman
netman@cdrtimes.net

(in reply to Tonton)
Post #: 5
RE: no gap between tracks - 10/7/2001 10:02:52 PM   
Tonton

 

Posts: 9
Joined: 10/3/2001
From: Philippines
Status: offline
Well the fade in/fade out works for me, it's just that when i don't use those effects, I still get that skip. Yes, I do use the DAO mode. Maybe I'll try that Feurio.

To EnochLight: I don't think you can do it with Adaptec Easy CD Creator. It automatically inserts the 2-second gap between tracks. I think it's because of the Red Book specification, which the software strictly follows. Try Nero. It did not work for me, but it doesn't mean that it won't work for you! :-)




(in reply to Tonton)
Post #: 6
RE: no gap between tracks - 10/13/2001 10:21:38 AM   
[c]-thr00

 

Posts: 50
Joined: 1/5/2001
From: Australia
Status: offline
Another solution is to edit each mp3 in Nero, just the Start and End of the mp3, some mp3s actually have gaps in the tracks, when they ar ripped.


(in reply to Tonton)
Post #: 7
RE: no gap between tracks - 10/13/2001 2:30:27 PM   
CCampbell


Posts: 578
Joined: 10/6/2000
From: Sunnyvale, CA (Unite
Status: offline
HOW TO SET PREGAPS to ZERO


(You can select all the tracks, or do it individually.)

Please right-click all the Audio tracks you have
located in the Nero AUDIO1 Compilation Window, and
go to the PROPERTIES. From the window that pops up
you can set the pre-gap (= pause) to zero seconds.

You cannot set the pre-gap of the 1st track to 0s(zero),
because the red-book standard does not allow this. But
you will never hear this pre-gap, because the audio cd
player starts playing after the first pause.

OR

If you want to burn an Audio CD and remove the 2 second Pregap/Pause, then do the following...

1. Launch Nero and Click the Audio CD Icon and enable disc-at-once under the
property page 'burn'. Now click the 'New' Button.

2. Select the WAV-file or other audio format and drag&drop the audio files to the Audio
Compilation Window (Audio1).

3. For each dropped track: (excpet for the very first audio track which must have a 2 second pause at the begining, as determined by the RED BOOK standard)
a. doubleclick the track
b. set the pause to zero seconds under
'track properties'-
c. under 'set track limits'. Set the start time and the end time.
The end time of a track should be identical to the start time
of the following track

4. Now you can click the burn button.


Regards,

Craig


(in reply to Tonton)
Post #: 8
Page:   [1]
All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> no gap between tracks Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.032