CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Yamaha CRW-F1 strange behavior   Logged in as: Guest
Viewers: 950 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> Yamaha CRW-F1 strange behavior Page: [1]
Login
Message << Older Topic   Newer Topic >>
Yamaha CRW-F1 strange behavior - 6/8/2004 4:19:03 PM   
Hix

 

Posts: 32
Joined: 12/30/2002
From: Romania
Status: offline
I have this drive for some time now.
Now it does something reaaally strange when burning a disk with nero 6 at 44x. The writers buffer starts to empty at about 60% (when it gets at a specific speed) and causes a coaster if i don't have buffer underrun protection on. THE REALLY STRANGE THING is that if i move a window, any window during the writing when the buffer empties the buffer gets full again. What's wrong with it ? I have enough system resources for writing at 44x and the hdd buffer does not empty.. I need some help here please.
Post #: 1
RE: Yamaha CRW-F1 strange behavior - 6/8/2004 5:56:54 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Do you have any AntiVirus program running in the background? Do you have DMA enabled for the drive? What version of ASPI are you running, and which OS?

(in reply to Hix)
Post #: 2
RE: Yamaha CRW-F1 strange behavior - 6/9/2004 2:21:17 AM   
Hix

 

Posts: 32
Joined: 12/30/2002
From: Romania
Status: offline
I don't have a background antivirus. I had nero's aspi, now i installed the aspi fix on your site and it does exactly the same. I have windows 2003 server but it did the same under XP Professional and DMA is enabled.


< Message edited by Hix -- 6/9/2004 2:21:35 AM >

(in reply to MP3Mogul)
Post #: 3
[Deleted] - 6/9/2004 3:58:28 AM   
Deleted User
[Deleted by Admins]

(in reply to Hix)
  Post #: 4
RE: Yamaha CRW-F1 strange behavior - 6/9/2004 4:24:43 AM   
Hix

 

Posts: 32
Joined: 12/30/2002
From: Romania
Status: offline
Noap..i don't think it's a hardware problem because if i move any window during writing the buffer gets full imediately..And it did exactly the same before installing the ASPI FIX.

(in reply to Deleted User)
Post #: 5
RE: Yamaha CRW-F1 strange behavior - 6/10/2004 10:10:09 AM   
Hix

 

Posts: 32
Joined: 12/30/2002
From: Romania
Status: offline
Problem solved installing ASPI 4.71 i think..

(in reply to Hix)
Post #: 6
Page:   [1]
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> Yamaha CRW-F1 strange behavior Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031