CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

RE: LTR-48125W problems   Logged in as: Guest
Viewers: 649 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> RE: LTR-48125W problems Page: <<   < prev  1 2 [3]
Login
Message << Older Topic   Newer Topic >>
RE: LTR-48125W problems - 10/2/2002 1:05:33 AM   
mitchel

 

Posts: 64
Joined: 8/3/2002
From:
Status: offline
I was getting errors with my liteon. After I put it on a primary channel all buy itself the errors were gone. It just didnt like living as a slave to a F1

(in reply to Streetwolf)
Post #: 33
RE: LTR-48125W problems - 10/3/2002 6:51:33 AM   
Gabs

 

Posts: 2
Joined: 10/3/2002
From:
Status: offline
I've burnt a few cds so far, one at 48x (the one in the pack as my 100 pack of 48x arent here yet ) and the rest at 32x.

The CD burnt at 48x (the LiteOn branded one) has 1 confirmed damaged block/bit/yellow square both by the LiteOn itself and my Toshiba DVD drive. No errors though.

I'm also beginning to think that Nero CD speed scandisk is a bit flakey as it occasionally on a whim makes up some damaged sectors yet then refuses to find them again on subsequent runs.

All CD-Rs burned at 32x had such a small occurance of errors that it is of no consequence (1 damaged (yellow bits) in 10 CDs, hard to reproduce)as these were cheap 15p ($0.20) each Precision (made by Ritek) CD-Rs and I wasnt expecting them to be the best ever. No errors were ever reported.

The drive came with firmware VS06 btw, so they might have fixed the problems on later drives.

I have the LiteOn as secondary master and the Toshiba as Secondary slave (both with DMA mode 1 (33MB/S) enabled) with a Western Digital 7200rpm 30GB on the primary master running on an Athlon 800 with 256MB running Win98 1st edition

(in reply to Streetwolf)
Post #: 34
RE: LTR-48125W problems - 12/5/2002 7:10:15 AM   
gforce41

 

Posts: 2
Joined: 12/5/2002
From: United Kingdom
Status: offline
Hi Guys. Try using nero drive speed to set the Liteon to only read @40X then recheck your "allegedely" errant disks. When I did this I found only 1 of 12 supposed dammaged disks actually had any errors :)

Hope you find this useful

GForce

(in reply to Streetwolf)
Post #: 35
Page:   <<   < prev  1 2 [3]
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> RE: LTR-48125W problems Page: <<   < prev  1 2 [3]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.125