CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Novice at this   Logged in as: Guest
Viewers: 587 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> CD/DVD Copy >> Novice at this Page: [1]
Message << Older Topic   Newer Topic >>
Novice at this - 9/28/2001 3:23:51 PM   
Wally Wimple


Posts: 1
Joined: 9/28/2001
From: USA
Status: offline
Trying to backup "Driver". After 18% done I get "Writing to CD Failed, MEDIUM ERROR: WRITE ERROR (3:0x0c:0x00) popup. The backup will almost work (open CD drive during loading and close again will run game.) CD shows the same files as original. Using CLONY first for settings and then CloneCD. Toshiba DVD-ROM SD-M1402 and Ricoh CD-R/RW RW7060S. I realize this should be a simple one. I have tried CD-RW and CD-R with the same results. Have tried RAW SAO+SUB and RAW SAO too.

Post #: 1
RE: Novice at this - 9/29/2001 6:01:53 PM   


Posts: 61
Joined: 8/22/2001
From: Australia
Status: offline
Use a better medium CDR as this actually happens when you use a crap no brand cdr. SO try a TDK or Verbatim or even a BASF CDR.

(in reply to Wally Wimple)
Post #: 2
Page:   [1]
All Forums >> [Optical Storage Software] >> CD/DVD Copy >> Novice at this Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI