CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

HELP: My CRW21000E doesn't work?!   Logged in as: Guest
Viewers: 565 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> HELP: My CRW21000E doesn't work?! Page: [1] 2   next >   >>
Login
Message << Older Topic   Newer Topic >>
HELP: My CRW21000E doesn't work?! - 8/20/2002 1:15:38 PM   
Nobodys Hero

 

Posts: 7
Joined: 8/20/2002
From: USA
Status: offline
I have an AMD Athlon 900 Mhz CPU with 640 MB Ram.
I am running Windows XP Professional.
My primary IDE has a hard drive (master) and a DVD player (slave).
My secondary IDE has my Yamaha CDRW2100E as master and another hard drive (slave).
All 4 IDE devices have DMA enabled.
I use Nero Burning Rom 5.5.9.0.
My firmware is version 1.0N.
I use Taiyo Yuden 16x certified CDRs.

Everytime I try and burn a CD I get a "Communication failure" then "Invalid writestate" then "Simulation failed"...

Can someone PLEASE help me out?!

Post #: 1
RE: HELP: My CRW21000E doesn't work?! - 8/20/2002 1:20:53 PM   
Nobodys Hero

 

Posts: 7
Joined: 8/20/2002
From: USA
Status: offline
Here is a copy of my Nero Log File...

==========

Michael Molino
-
(EDITED By Laffin Assassin) I have deleted the Nero CD Key!!!

Windows XP 5.1
WinAspi: File 'Wnaspi32.dll': Ver=4.60 (1021), size=45056 bytes, created 9/10/1999 7:06:00 AM
ahead WinASPI: File 'C:\Program Files\ahead\Nero\Wnaspi32.dll': Ver=2.0.1.50, size=131072 bytes, created 8/20/2002 1:47:16 PM
Nero Version: 5.5.9.0
Recorder: <YAMAHA CRW2100E> Version: 1.0N - HA 1 TA 0 - 5.5.9.0
Adapter driver: <atapi> HA 1
Drive buffer : 8192kB
Bus Type : default (0) -> ATAPI
CD-ROM: <TOSHIBA DVD-ROM SD-M1202>Version: 1020 - HA 0 TA 1 - 5.5.9.0
Adapter driver: <atapi> HA 0
Bus Type : default (0) -> ATAPI

=== Scsi-Device-Map ===
DiskPeripheral : IBM-DTTA-371290 atapi Port 0 ID 0 DMA: On
CdRomPeripheral : TOSHIBA DVD-ROM SD-M1202 atapi Port 0 ID 1 DMA: On
CdRomPeripheral : YAMAHA CRW2100E atapi Port 1 ID 0 DMA: On
DiskPeripheral : WDC WD800BB-32CCB0 atapi Port 1 ID 1 DMA: On
=======================

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 83886080 (83886080) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 639MB (654836kB)
Free physical memory: 324MB (332104kB)
Memory in use : 49 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Enabled (1)
Wizard: On

CD-ROM (ISO)
20.8.2002

1:56:52 PM #1 SCSI -1033 File Cdrdrv.cpp, Line 1202
SCSI Exec, HA 1, TA 0, LUN 0
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x04
Sense Qual: 0x01
CDB Data: 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x02 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x04 0x01

1:56:54 PM #2 SCSI -1033 File Cdrdrv.cpp, Line 1202
SCSI Exec, HA 1, TA 0, LUN 0
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x04
Sense Qual: 0x01
CDB Data: 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x02 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x04 0x01

1:56:56 PM #3 SCSI -1033 File Cdrdrv.cpp, Line 1202
SCSI Exec, HA 1, TA 0, LUN 0
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x04
Sense Qual: 0x01
CDB Data: 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x02 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x04 0x01

1:56:58 PM #4 SCSI -1033 File Cdrdrv.cpp, Line 1202
SCSI Exec, HA 1, TA 0, LUN 0
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x04
Sense Qual: 0x01
CDB Data: 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x02 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x04 0x01

1:57:00 PM #5 SCSI -1076 File Cdrdrv.cpp, Line 1202
SCSI Exec, HA 1, TA 0, LUN 0
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x06 (KEY_UNIT_ATTENTION)
Sense Code: 0x28
Sense Qual: 0x00
CDB Data: 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x06 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x28 0x00

1:57:09 PM #6 Text 0 File Isodoc.cpp, Line 6002
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : TRUE
Write : FALSE
Finalize CD : FALSE
Multisession : TRUE
Multisession type: : Start multisession
Burning mode : TAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : FALSE
Allow more than 255 characters in path : FALSE
Write ISO9660 ;1 file extensions : TRUE

1:57:09 PM #7 Text 0 File Reader.cpp, Line 118
Reader running

1:57:09 PM #8 Text 0 File Writer.cpp, Line 129
Writer YAMAHA CRW2100E running

1:57:09 PM #9 Text 0 File Burncd.cpp, Line 3474
Turn on Track-At-Once, using CD-R/RW media

1:57:09 PM #10 ISO9660GEN -11 File geniso.cpp, Line 4427
First writeable address = 0 (0x00000000)

1:57:09 PM #11 Text 0 File ThreadedTransferInterface.cpp, Line 685
Setup items (original item values)
0: TRM_DATA_MODE1 (CTransferItem)
2 indices, index0 (150) not provided
original CD pos #0 + 260058 (260058) = #260058/57:47.33
relocatable, CD pos for caching/writing not required/required, no patch infos
--------------------------------------------------------------

1:57:10 PM #12 Text 0 File DlgWaitCD.cpp, Line 198
Last possible write address on media: 336074 (74:42.74)
Last address to be written: 260057 (57:49.32)

1:57:11 PM #13 Text 0 File DlgWaitCD.cpp, Line 1393
Recorder: YAMAHA CRW2100E;
CDR code: 00 97 24 01; OSJ entry from: Taiyo Yuden Company Limited
ATIP Data:
Special Info [hex] 1: C0 00 98, 2: 61 18 01 (LI 97:24.01), 3: 4A 2B 00 (LO 74:43.00)
Additional Info [hex] 1: 00 00 00 (invalid), 2: 00 00 00 (invalid), 3: 00 00 00 (invalid)

1:57:15 PM #14 Text 0 File ThreadedTransferInterface.cpp, Line 835
Prepare recorder YAMAHA CRW2100E for write in TAO
DAO infos:
==========
MCN:
TOCTYPE: 0x0 Close Session
Tracks 1 to 1:
TRM_DATA_MODE1, 2048/0x0, ISRC "", FilePos 0 307200 532905984

1:57:15 PM #15 Text 0 File ThreadedTransferInterface.cpp, Line 863
Removed 2 run-out blocks from end of track 1.

1:57:15 PM #16 Text 0 File ThreadedTransferInterface.cpp, Line 685
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (CTransferItem)
2 indices, index0 (150) not provided
original CD pos #0 + 260058 (260058) = #260058/57:47.33
relocatable, CD pos for caching/writing not required/required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 260056 blocks [YAMAHA CRW2100E ]
--------------------------------------------------------------

1:57:15 PM #17 Phase 24 File dlgbrnst.cpp, Line 1560
Caching of files started

1:57:15 PM #18 Phase 25 File dlgbrnst.cpp, Line 1560
Caching of files completed

1:57:15 PM #19 Phase 32 File dlgbrnst.cpp, Line 1560
Simulation started at 1x (150 KB/s)

1:57:15 PM #20 Text 0 File ThreadedTransferInterface.cpp, Line 1967
Verifying CD position of item 0 (relocatable, CD pos, no patch infos, orig at #0): write at #0

1:57:48 PM #21 SCSI -1024 File Cdrdrv.cpp, Line 1406
SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x027C0000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x04 (KEY_HARDWARE_ERROR)
Sense Code: 0x08
Sense Qual: 0x03
CDB Data: 0x2A 0x00 0x00 0x00 0x12 0x49 0x00 0x00 0x1F 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x04 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x08 0x03

1:57:48 PM #22 MMC -1024 File Writer.cpp, Line 330
Communication failure

1:57:48 PM #23 Text 0 File ThreadedTransfer.cpp, Line 222
all writers idle, stopping conversion

1:57:48 PM #24 Text 0 File ThreadedTransfer.cpp, Line 216
conversion idle, stopping reader

1:58:32 PM #25 CDR -201 File WriterStatus.cpp, Line 146
Invalid writestate

1:58:32 PM #26 TRANSFER -18 File WriterStatus.cpp, Line 146
Could not perform EndTrack

1:58:32 PM #27 Phase 34 File dlgbrnst.cpp, Line 1560
Simulation failed at 1x (150 KB/s)

1:58:32 PM #28 Text 0 File Scsicmd.cpp, Line 383
SCSI not using temporary buffers
20 out of 20 temporary buffers allocated


Existing drivers:
File 'Drivers\CDR4_2K.SYS': Ver=2.5 (099), size=53072 bytes, created 10/27/2001 7:41:09 PM
File 'Drivers\CDRALW2K.SYS': Ver=1.00 (1046), size=22425 bytes, created 10/27/2001 7:41:09 PM
File 'Drivers\ASPI32.SYS': Ver=4.60 (1021), size=25244 bytes, created 9/10/1999 7:06:00 AM

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)


Edited by - Laffin Assassin on 08/20/2002 17:19:58

(in reply to Nobodys Hero)
Post #: 2
RE: HELP: My CRW21000E doesn't work?! - 8/20/2002 3:47:06 PM   
Laffin Assassin


Posts: 4642
Status: offline
Hi
Well the first thing I would suggest is to try it with the following configuration :-
Primary Master---Hard-Drive
Primary Slave----Hard-Drive
Secondary Master-DVD player
Secondary Slave--CDRW2100E

And then get the latest 4in1 442v(a)p2 Drivers from:-
http://www.viaarena.com/?PageID=2
And then Uninstall Nero Re-boot and then install it again and give it another try !!!
I hope this Helps !!!

Laffin Assassin

The Definition of an Upgrade: Take old bugs out, put new ones in.

(in reply to Nobodys Hero)
Post #: 3
RE: HELP: My CRW21000E doesn't work?! - 8/20/2002 6:13:25 PM   
Nobodys Hero

 

Posts: 7
Joined: 8/20/2002
From: USA
Status: offline
I changed my IDE configuration to what you suggested.
I installed those drivers.
I reinstalled Nero.

Still can't burn...

Any more ideas?


(in reply to Nobodys Hero)
Post #: 4
RE: HELP: My CRW21000E doesn't work?! - 8/20/2002 7:40:38 PM   
Laffin Assassin


Posts: 4642
Status: offline
Hi
I presume that you have checked that DMA is enabled on all your Devices !
So the next Logical thing to do is disable Simulation and try another brand of Media ! And also I would suggest you install Clone CD and see if you get the same problem then we can put it down to Hardware and not Software if this fails !
I hope this Helps !


Laffin Assassin

The Definition of an Upgrade: Take old bugs out, put new ones in.

(in reply to Nobodys Hero)
Post #: 5
RE: HELP: My CRW21000E doesn't work?! - 8/20/2002 9:18:26 PM   
Nobodys Hero

 

Posts: 7
Joined: 8/20/2002
From: USA
Status: offline
Yes, DMA is enabled on all my devices.
I've tried 3 different brands of media.
CloneCD gave me the following error:
"Writing to CD failed, HARDWARE ERROR: NO ADDITIONAL SENSE INFORMATION (4:0x08:0x03)"

I know it sounds like it must be a hardware problem, but I doubt it. This CD burner has been in two different computers. The first one, it burned at 16x no problem. Ever since I got the new computer, I could only burn at 4x. This always bugged me because my new computer is better than my old one in every respect (processor, ram, hard drive access time). It's been about a year that I've had this computer and I've just lived with it because I don't burn CDs that often. Now, I'm burning a lot more so I figured it was time to figure out what was wrong. My drive speeds were really slow in performance tests and I found out that even though I had "DMA if available" checked in the hardware manager, my drives were not using DMA (this is apparently a problem with Windows XP). I had to switch DMA off, restart, and then turn it back on and restart and then my computer started working noticebly faster and my drive speeds are like 20x faster than they were before... But now I can't burn at all... It can't be a coincedence that my dreve just happened to break when I was doing all this...


(in reply to Nobodys Hero)
Post #: 6
RE: HELP: My CRW21000E doesn't work?! - 8/20/2002 9:54:52 PM   
Nobodys Hero

 

Posts: 7
Joined: 8/20/2002
From: USA
Status: offline
OK. Now I updated my ASPI drivers and changed my IDE configuration one more time. Now I have my two hard drives on the primary, my CD burner as the secondary master and my DVD player as the secondary slave. Before, I was getting the errors within the first 6 seconds or so (about 1% done)... Now it's getting to about 90% (like 4 minutes or so) before crapping out.... So I guess that's sort of an improvement... :)

Tomorrow I'm going to run to CompUSA and buy some new IDE cables just in case those are bad (but I doubt it)... Any idea why I can get to 90% now when I could only get to 1% before?


(in reply to Nobodys Hero)
Post #: 7
RE: HELP: My CRW21000E doesn't work?! - 8/20/2002 9:56:54 PM   
Laffin Assassin


Posts: 4642
Status: offline
Hi
Well the only other things I can think of would be for you to go Our FAQ section and look for What is ASPI !!! And at the bottom of the page you will see the ASPI Fix. Download it and unpack it into a folder and follow the Instructions fully ! But before you do that Disable Windows Built in Burning Program if you have not already done that ! Then when you have done all this enable DMA again and try that !!!
I hope this Helps !!!

Laffin Assassin

The Definition of an Upgrade: Take old bugs out, put new ones in.

(in reply to Nobodys Hero)
Post #: 8
RE: HELP: My CRW21000E doesn't work?! - 8/20/2002 9:59:53 PM   
Laffin Assassin


Posts: 4642
Status: offline
I posted my last Post just as you were doing yours you are to quick for Me !!!

Laffin Assassin

The Definition of an Upgrade: Take old bugs out, put new ones in.

(in reply to Nobodys Hero)
Post #: 9
RE: HELP: My CRW21000E doesn't work?! - 8/20/2002 11:04:45 PM   
Nobodys Hero

 

Posts: 7
Joined: 8/20/2002
From: USA
Status: offline
Laffin Assassin,

Thanks for the help and patience... I just tried it again (no changes since my last post) and this time the simulation completed - so maybe it'll start working consistently... maybe...

-Mike


(in reply to Nobodys Hero)
Post #: 10
RE: HELP: My CRW21000E doesn't work?! - 8/21/2002 2:42:20 AM   
Nobodys Hero

 

Posts: 7
Joined: 8/20/2002
From: USA
Status: offline
I got two CDs to burn successfully, but then the next four failed. I don't think they're underrun errors because Nero reports a different error message for those (plus my computer should be plenty fast enough!)... I'm getting a "Communication failure." The fact that I can sometimes burn successfully leads me to believe that all my settings and stuff are OK. Hopefully replacing the IDE cables will fix it - I'll try that as soon as I can get some new ones.


(in reply to Nobodys Hero)
Post #: 11
RE: HELP: My CRW21000E doesn't work?! - 8/21/2002 5:09:49 PM   
Laffin Assassin


Posts: 4642
Status: offline
Hi
Yeah with you getting the same problem with Clone CD it does Look like it is a hardware Fault !!!

Laffin Assassin

The Definition of an Upgrade: Take old bugs out, put new ones in.

(in reply to Nobodys Hero)
Post #: 12
RE: HELP: My CRW21000E doesn't work?! - 10/16/2002 2:22:43 AM   
calibra

 

Posts: 2
Joined: 10/16/2002
From: United Kingdom
Status: offline
Try using ENDITALL to end all tasks, if possible run Norton utilities DISKDOCTOR and WINDOCTOR forst then REGCLEAN with system mechanic and then ADAWARE

I use all these from time to time it keeps things stable, especially when I get problems with burning........Sometimes I burn at 2* speed if I have time, it is more reliable, even with burnproof etc....

If you use NERO after enditall, then it should help NERO..

Good luck......One other problem I had was with incompatable memory, I ditched 2 128MB chips 2 were a different clock speed and `most` of my problems have now gone !!! just a thought


_____________________________

Calibra

(in reply to Nobodys Hero)
Post #: 13
RE: HELP: My CRW21000E doesn't work?! - 10/20/2002 12:11:51 PM   
SM

 

Posts: 1
Joined: 10/20/2002
From: Australia
Status: offline
I feel Nobody's Hero's pain.

My system is very similar:
AMD Athlon 850MHz
640 MB Ram
Primary IDE - HDD (Master)/ HDD (Secondary)
Secondary IDE - CDRW (Master)/ CD-ROM (Secondary)
Windows Xp Home Edition
Current Nero


I too have had MANY problems with my 2100E. It has worked using Roxio in the past (on 98 prior to upgrading), but only when I've physically disconnected the CD-Rom.

The version I have of Roxio doesn't work on XP, but Nero does (by that I mean it launches). I can do simulations, but it dies when it gets to the burn stage giving fixation and invalid writestate errors. The Ahead website wasn't much help in this regard.

I've tried Ricoh and Verbatim CDs to no avail.

I'm downloading the ASPIFIX as I type.

How does one disable the built in XP Burning Software, and the stuff that Calibra mentioned (ENDITALL, REGCLEAN, etc) - these are built in Windows stuff or Nortons?

Forgive the silly questions but I'm pretty clueless when it comes to this sort of thing.

Many thanks in advance.

(in reply to Nobodys Hero)
Post #: 14
RE: HELP: My CRW21000E doesn't work?! - 10/20/2002 8:05:33 PM   
Laffin Assassin


Posts: 4642
Status: offline
Hi SM
Just go to our FAQ and I have posted an easy way to Disable the Windows XP built in writing program the quick link is :-
http://www.cdrinfo.com/forum/topic.asp?TOPIC_ID=6264
I hope this Helps !!!


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to Nobodys Hero)
Post #: 15
RE: HELP: My CRW21000E doesn't work?! - 10/20/2002 8:28:18 PM   
NellyM

 

Posts: 1
Joined: 10/20/2002
From:
Status: offline
Hi,

I also have a 2100E and win XP. I had problems with the burn process failing when it had almost finished writing the CD. This is due to XP detecting the disc as a newly inserted disc during the burn process and trying to access it. The solution is to turn of auto-insert notification.

First you will need to open the Registry Editor.

To do this, click "Start" then click "Run" and type in "regedit" (without the quotes).

Next, go to the following registry items:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\
Services\Cdrom\

Next, look towards the right side of the registry screen for "AutoRun" or "AutoPlay". Double click on this text then in the "value data" field, enter a "0" to disable Auto Insert Notification.

Hope this is of some help,

NM


(in reply to Nobodys Hero)
Post #: 16
Page:   [1] 2   next >   >>
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> HELP: My CRW21000E doesn't work?! Page: [1] 2   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.125