CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

RE: liteon 401248 problem!   Logged in as: Guest
Viewers: 1560 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> RE: liteon 401248 problem! Page: <<   < prev  1 2 [3]
Login
Message << Older Topic   Newer Topic >>
RE: liteon 401248 problem! - 7/9/2002 8:07:16 PM   
Laffin Assassin


Posts: 4648
Status: offline
Well it certainly can't make it any worse can it
I suggest you try XP and if that doesn't work I suggest you change your CD writer because if dosen't work it looks like you have a sick drive and it is time to change it . But as I have said many times before (and the Manufacturers also say) do not flash a drive with new firmware if it is doing everything it should !!!

Laffin Assassin

It's Nice to be Important!!!
But it's more Important to be NICE!!!

(in reply to sblakeway)
Post #: 33
RE: liteon 401248 problem! - 7/9/2002 8:28:32 PM   
n811

 

Posts: 17
Joined: 6/24/2002
From: USA
Status: offline
I agree with you. Unfortunately, this drive NEVER worked as it should... Do you have any motherboard recommendations for an Athlon XP 2000+?? Just before I got the Gigabyte board, I tried an Asus A7V333, but the system wouldn't even POST - I was never even able to get into the BIOS. But I think I got a bad board - I'm thinking of exchanging the Gigabyte board for a different A7V.


(in reply to sblakeway)
Post #: 34
RE: liteon 401248 problem! - 7/9/2002 9:48:00 PM   
Laffin Assassin


Posts: 4648
Status: offline
Out of the new breed of Amd 2000xp compatable motherbards the Gigabyte GA-7VRXP is the one that comes out the top in most reviews !!!!
And as for your drive I would return it and ask them to swap it as you say this drive never worked as it should !!!

Laffin Assassin

It's Nice to be Important!!!
But it's more Important to be NICE!!!

(in reply to sblakeway)
Post #: 35
RE: liteon 401248 problem! - 7/10/2002 9:59:50 AM   
n811

 

Posts: 17
Joined: 6/24/2002
From: USA
Status: offline
I tried running the burner under Windows 98 SE but it didn't help. I haven't tried any other software, though - I have Roxio software and I'll try CloneCD too. Do you think the fact that the LTR-40125S is not listed under Nero's supported burner list is of any substance?


(in reply to sblakeway)
Post #: 36
RE: liteon 401248 problem! - 7/11/2002 7:18:49 AM   
n811

 

Posts: 17
Joined: 6/24/2002
From: USA
Status: offline
I just tried my original solution again: I hooked up the 40125 (O/C'd to 48125) to one of the RAID/ATA controller ports on the motherboard. Now the drive finally burns without stalling my system, but I don't think DMA is enabled. I don't know how to enable or even check the status of DMA on my Promise 20276 controller, except during the startup sequence it displays a 'detection' screen in which it states that "Ultra DMA is not enabled because no devices were found". The drive would not exceed about 24x in CD Speed, with the LED switching between orange and red (indicating that DMA is probably not enabled). However, there's no option to change the DMA settings on the Promise controller in Device Manager (Win 2k). Any ideas?


(in reply to sblakeway)
Post #: 37
RE: liteon 401248 problem! - 7/13/2002 3:55:24 PM   
n811

 

Posts: 17
Joined: 6/24/2002
From: USA
Status: offline
Well, I finally decided to say F it, returned the drive, got another one. The first time I hooked it up it worked flawlessly. Strangely enough, the sticker said it was a 40125W (f/w ZS08), but programs identified it as a 40125S. Regardless, with the stock f/w it wrote in Z-CLV. So I flashed it to ZS0J and everything is sweet. Don't think I'm going to go to VS02, though. Also - I returned my new motherboard and am back with the ECS K7S5A and have not encountered any problems. Does Lite On not perform as stringent Q/C before their drives are shipped? I deinitely got a bad apple. Thanks for all the help, though. I'm just pissed that it took so much effort to get to this point. Nate


(in reply to sblakeway)
Post #: 38
RE: liteon 401248 problem! - 7/13/2002 4:20:07 PM   
Laffin Assassin


Posts: 4648
Status: offline
Hi n811
Well at least you sorted your problem out Mate. Hardware problems are always hard to pin down but at least you getting a new one makes it less painfull ! As for Does Lite On not perform as stringent Q/C before their drives are shipped? The main Quality Control for Lite-on is the customer ! But I had better not say much about that or the Hornets will be comming out of their nests saying they are the Bee's Knee's and no one every gets any problems with them !!!

Laffin Assassin

It's Nice to be Important!!!
But it's more Important to be NICE!!!

(in reply to sblakeway)
Post #: 39
RE: liteon 401248 problem! - 7/13/2002 9:15:06 PM   
Clint


Posts: 2184
Joined: 9/11/2001
From: Australia
Status: offline
quote:

Does Lite On not perform as stringent Q/C before their drives are shipped?




I wouldn't like to bet on it !! Lets just say not as good as Yamaha or Plextor for example.

I mean, when my LTR-48125W came, it was all scratched...

_________________
You get what you pay for...

Edited by - Clint on 07/13/2002 21:16:47

(in reply to sblakeway)
Post #: 40
Page:   <<   < prev  1 2 [3]
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> RE: liteon 401248 problem! Page: <<   < prev  1 2 [3]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031