CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

RE: liteon 401248 problem!   Logged in as: Guest
Viewers: 654 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> RE: liteon 401248 problem! Page: <<   < prev  1 [2] 3   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: liteon 401248 problem! - 6/26/2002 8:39:45 PM   
n811

 

Posts: 17
Joined: 6/24/2002
From: USA
Status: offline
After updating to ZS0J, the transfer rate graph looked as it should until the speed reached about 34x, then a sharp drop off, then a staggered graph until the end of the test. I then tried the transfer rate test with Smart Burn disabled, and had the same results. Does Smart-Burn have something to do with this?? How can I get the drive to actually reach 40x?

How do you post an image in this forum? I have a screen shot that shows my problem.


(in reply to sblakeway)
Post #: 17
RE: liteon 401248 problem! - 6/27/2002 3:03:39 AM   
john

 

Posts: 4038
Joined: 12/24/2000
From: Greece
Status: offline
That usually happens when you inserted a not so good CD-R media. Try with other brands...

You can use image by placing the following html code (just replaced the http with the image url (and remove the ' in start and end)

' <img border="0" src="http:// .... /??.jpg" > '

Visit www.cdrinfo.com - The Recording Authority

(in reply to sblakeway)
Post #: 18
RE: liteon 401248 problem! - 6/27/2002 7:26:50 AM   
n811

 

Posts: 17
Joined: 6/24/2002
From: USA
Status: offline
I tried the transfer rate test with 4 different brands. The Smart Burn Media Checker said that the max speed of all the brands were 40x, even though they are only 12x and 16x certified (Imation/CMC, Prodisc, Ritek). I also tried some 32x Pro Media/Leadtek discs that show up as Sony brand under Nero, and the same thing happened. Will higher speed/quality media help? I have some TDK 32x that I haven't tried yet...


(in reply to sblakeway)
Post #: 19
RE: liteon 401248 problem! - 6/27/2002 8:20:01 AM   
john

 

Posts: 4038
Joined: 12/24/2000
From: Greece
Status: offline
Try new firmware

Visit www.cdrinfo.com - The Recording Authority

(in reply to sblakeway)
Post #: 20
RE: liteon 401248 problem! - 6/27/2002 9:39:41 AM   
n811

 

Posts: 17
Joined: 6/24/2002
From: USA
Status: offline
I just downloaded the new ZS0K - I'll give it a try tonight. Thanks.


(in reply to sblakeway)
Post #: 21
RE: liteon 401248 problem! - 6/27/2002 1:48:50 PM   
n811

 

Posts: 17
Joined: 6/24/2002
From: USA
Status: offline
On the firmware side, how exactly do you update to the 48x f/w? I've looked all over the forum postings and can't find a definitive process to O/C my drive. I downloaded VS06 the other day and was unsuccessful at upgrading. Do you have to do something besides use the Windows flash tool (bin files or something) or do I need to flash to VS01 or VS02 before I can install VS06? Thanks in advance to a kind-of-newbie post.


(in reply to sblakeway)
Post #: 22
RE: liteon 401248 problem! - 6/27/2002 8:08:24 PM   
n811

 

Posts: 17
Joined: 6/24/2002
From: USA
Status: offline
I just installed ZS0K and tried the write transfer rate test with some 32x TDK (Ritek), and the same thing happened. The speed dropped at abour the 55 minute mark from 36x to 8x, then hung out around 16x until the end of the disc. I got the same results with Smart-Burn on and off. I don't think my earlier IDE problem has anything to do with it, since there's almost no HDD activitiy during this test. WHAT'S THE DEAL?


(in reply to sblakeway)
Post #: 23
RE: liteon 401248 problem! - 6/27/2002 8:20:56 PM   
Laffin Assassin


Posts: 4648
Status: offline
Did you try what I suggested in my last reply

Laffin Assassin

It's Nice to be Important!!!
But it's more Important to be NICE!!!

(in reply to sblakeway)
Post #: 24
RE: liteon 401248 problem! - 6/27/2002 8:28:43 PM   
john

 

Posts: 4038
Joined: 12/24/2000
From: Greece
Status: offline
This behaviour usually happend if the media is very bad...Try other brands

Visit www.cdrinfo.com - The Recording Authority

(in reply to sblakeway)
Post #: 25
RE: liteon 401248 problem! - 6/28/2002 8:04:08 AM   
n811

 

Posts: 17
Joined: 6/24/2002
From: USA
Status: offline
Laffin Assassin: Haven't tried putting all my devices on the Promise (it's actually a Maxtor build)card yet, but do you think this will do anything since the hard disk doesn't really do much during the data transfer test? I just downloaded the newest driver and will try it tonight...

John: I've tried all the kinds of media I have, and several different discs from the same spool. Maybe I should actually buy some 40x media, huh?

Sorry to all for continuously posting my problems, but it's very frustrating (and time consuming) when these things don't work.


(in reply to sblakeway)
Post #: 26
RE: liteon 401248 problem! - 7/1/2002 7:28:17 AM   
john

 

Posts: 4038
Joined: 12/24/2000
From: Greece
Status: offline
Yes testing 40x media would help

Visit www.cdrinfo.com - The Recording Authority

(in reply to sblakeway)
Post #: 27
RE: liteon 401248 problem! - 7/1/2002 11:00:45 AM   
Laffin Assassin


Posts: 4648
Status: offline
Hi
You Say " Laffin Assassin: Haven't tried putting all my devices on the Promise (it's actually a Maxtor build)card yet, but do you think this will do anything since the hard disk doesn't really do much during the data transfer test? I just downloaded the newest driver and will try it tonight... "

I have known in the past that the SIS ide drivers do conflict sometimes when there has been a pci IDE card ( Promise Ultra ) but with the Maxtor I am not sure but is worth trying what I said in my previous post aint it !

Laffin Assassin

It's Nice to be Important!!!
But it's more Important to be NICE!!!

(in reply to sblakeway)
Post #: 28
RE: liteon 401248 problem! - 7/6/2002 10:39:16 AM   
KenL

 

Posts: 100
Joined: 9/24/2000
From: USA
Status: offline
n811! It seems to be the media as John says. Try a different or better brand and I think this drop will stop.


(in reply to sblakeway)
Post #: 29
RE: liteon 401248 problem! - 7/9/2002 4:21:49 PM   
n811

 

Posts: 17
Joined: 6/24/2002
From: USA
Status: offline
After much effort, I decided to get a new motherboard. I got a Gigabyte 7VRXP with VIA KT-333 chipset. I installed all the newest 4-in-1 drivers and the newest BIOS for my mobo. When I went to try out the 40125S (f/w ZS0K), guess what?? I HAD MY ORIGINAL PROBLEM ALL OVER AGAIN!!!! I can't believe it. I then tried to update the f/w to VS04 (48x) - this went without a hitch. The burner still freezes and my HDD light is constantly on whenever I try to burn - just like the post in the beginning of this string. Any ideas???? PLEASE HELP!!


(in reply to sblakeway)
Post #: 30
RE: liteon 401248 problem! - 7/9/2002 4:22:04 PM   
n811

 

Posts: 17
Joined: 6/24/2002
From: USA
Status: offline
After much effort, I decided to get a new motherboard. I got a Gigabyte 7VRXP with VIA KT-333 chipset. I installed all the newest 4-in-1 drivers and the newest BIOS for my mobo. When I went to try out the 40125S (f/w ZS0K), guess what?? I HAD MY ORIGINAL PROBLEM ALL OVER AGAIN!!!! I can't believe it. I then tried to update the f/w to VS04 (48x) - this went without a hitch. The burner still freezes and my HDD light is constantly on whenever I try to burn - just like the post in the beginning of this string. Any ideas???? PLEASE HELP!!


(in reply to sblakeway)
Post #: 31
RE: liteon 401248 problem! - 7/9/2002 7:46:52 PM   
n811

 

Posts: 17
Joined: 6/24/2002
From: USA
Status: offline
Terribly sorry about the double post. I forgot to add that I'm running Windows 2000/SP2. Would upgrading to Windows XP help?


(in reply to sblakeway)
Post #: 32
Page:   <<   < prev  1 [2] 3   next >   >>
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> RE: liteon 401248 problem! Page: <<   < prev  1 [2] 3   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047