CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

lite-on 24x10x40 CDrw nightmare   Logged in as: Guest
Viewers: 476 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> lite-on 24x10x40 CDrw nightmare Page: [1] 2 3   next >   >>
Login
Message << Older Topic   Newer Topic >>
lite-on 24x10x40 CDrw nightmare - 9/18/2001 6:06:02 PM   
spacemonkey

 

Posts: 18
Joined: 9/18/2001
From:
Status: offline
hi all,

i was running a sammy304b combi drive until it packed in so i went for the LTR-24102b.
it arrived this afternoon so i removed my old drive and popped the new one into place.

i put it onto ide2 as slave to my cdrom drive. (checked jumpers were correct).

i then powered on my pc and got nothing. the power light was lit on the LTR-24102b but my pc didnt even get into POST (just a black screen).

i then powered down and removed the cdrom drive and put the LTR-24102b on to ide2 as master (and fixed jumper).

after powering my pc back on i got exactly the same result as before - nothing what so ever.

can someone please point me in the right direction before i go mad.


spacemonkey

"pc spec"

MS-6178 (latest bios)
p3 800mhz
256mb
27gb HD
voodoo 55000 pci

and a LTR-24102b that wont work :(



Post #: 1
RE: lite-on 24x10x40 CDrw nightmare - 9/18/2001 7:15:00 PM   
spacemonkey

 

Posts: 18
Joined: 9/18/2001
From:
Status: offline
by the way my pc works fine "without" the LTR-24102b !

could it just be a duff unit ?

i have tried/tested the ide/power using my standard cdrom drive and it works fine as master/slave (using 2 different power leads).




(in reply to spacemonkey)
Post #: 2
RE: lite-on 24x10x40 CDrw nightmare - 9/18/2001 7:59:53 PM   
onezone

 

Posts: 108
Joined: 8/5/2001
From: United Kingdom
Status: offline
Did you detect the rom in the bios? and set it to DMA mode and not PI0 ???

If this lot fails, then I'd say a duff unit it sitting in your house.....


RICH.


OneZone

(in reply to spacemonkey)
Post #: 3
RE: lite-on 24x10x40 CDrw nightmare - 9/19/2001 6:33:42 AM   
spacemonkey

 

Posts: 18
Joined: 9/18/2001
From:
Status: offline
i removed the lite-on then booted into bios.

ide's are set to autodetect.

then reinstalled lite-on as master on ide2 (without extra cdrom drive).

booted pc, and nothing, no bios, no post, just the same black screen.
the power light on the lite-on drive stays lit, HD spins up then does nothing, pressing the eject button on the drive doesnt eject the tray.

i then removed my new lite-on drive and replaced with a sammy304b combi(which wont burn anymore) and my pc booted fine.

then removed sammy304b and replaced with standard cdrom drive and my pc booted fine.

looks like the lite-on 24102b is knackered :(

SM


(in reply to spacemonkey)
Post #: 4
RE: lite-on 24x10x40 CDrw nightmare - 9/19/2001 2:07:32 PM   
ghowe3

 

Posts: 3
Joined: 9/1/2001
From: United Kingdom
Status: offline
I have had similar problems, see my post "problems with liteon 24/40/10". I have sent it back for replacement, Have seen similar probs on other forums


(in reply to spacemonkey)
Post #: 5
RE: lite-on 24x10x40 CDrw nightmare - 10/4/2001 9:56:33 AM   
spacemonkey

 

Posts: 18
Joined: 9/18/2001
From:
Status: offline
Hi,

Well i returned one "lite on 24102b" and now have another one !

Unfortunatly this drive does exactly the same as the last one.

As before i have tried to get my pc to boot and it still wont !

I have tried IDE2 as master (with jumper as master) and as a master then slave to a standard CDrom drive (with jump set correctly).

I have been looking in the bios and cannot see what i should be looking for.

I tried using the "optimal" and "mininal" defaut settings and still got the same problem.

I have the latest bios for my motherboard (ms-6128).

I have also removed my voodoo card and used the onboard graphics (intel 810) and still nothing.

Can anyone please help me before i go mad.

thanks in advance

SM


(in reply to spacemonkey)
Post #: 6
RE: lite-on 24x10x40 CDrw nightmare - 10/4/2001 10:55:48 AM   
nicki98.freeserve.co.uk

 

Posts: 197
Joined: 8/8/2001
From: United Kingdom
Status: offline
seen post like this before it turned out to be the power supply unit
Hve you tried running with minimal hardware.


(in reply to spacemonkey)
Post #: 7
RE: lite-on 24x10x40 CDrw nightmare - 10/4/2001 11:28:41 AM   
spacemonkey

 

Posts: 18
Joined: 9/18/2001
From:
Status: offline
I normally run my pc with a voodoo5500, 1 x DVD combi, 1 x cdrom

so i have removed the DVD & Cdrom.

I tried using the "lite-on" on its own and got nothing :(

If i leave the drive in the bay with the power connected but the IDE cable removed my pc boots ?! (drive tray opens/closes etc)

So im thinking its not the power its the IDE side, but what and why ?

anyone ?

SM


(in reply to spacemonkey)
Post #: 8
RE: lite-on 24x10x40 CDrw nightmare - 10/4/2001 11:30:46 AM   
spacemonkey

 

Posts: 18
Joined: 9/18/2001
From:
Status: offline
quote:

I have had similar problems, see my post "problems with liteon 24/40/10". I have sent it back for replacement, Have seen similar probs on other forums





ghowe3,

Did your replacement work ?


(in reply to spacemonkey)
Post #: 9
RE: lite-on 24x10x40 CDrw nightmare - 10/4/2001 5:46:42 PM   
spacemonkey

 

Posts: 18
Joined: 9/18/2001
From:
Status: offline
im still having no luck what so ever getting my pc to boot with the drive connected :(

i went to the award bios site and ran a diag program here are the results (if this means anything to anyone)

BIOS CAPABILITIES TEST REPORT
===============================

Generated by: BIOS Wizard 2.10
Date: October 04, 2001
Time: 18:35

PnP Version: BIOS currently supports latest version 1.0
PCI Version: BIOS currently supports latest version 2.1
PCI IRQ Routing Table: BIOS currently supports this feature
Enhanced Disk Drive Specification: BIOS currently supports this feature
DMI Version: BIOS currently supports latest version 2.3
ACPI Version: BIOS currently supports latest version 1.0
APM Version: APM BIOS not installed. It has been replaced by ACPI
Booting From CD-ROM: BIOS currently supports this feature
Supports ESCD: BIOS currently supports this feature
Can be Updated (flashed): BIOS currently supports this feature
Can be Shadowed: BIOS currently supports this feature
BIOS Chip in Socket: BIOS currently supports this feature
Supports Selective Booting: BIOS currently supports this feature
Supports LS-120 Booting: BIOS doesn't support this feature
Supports ZIP Booting: BIOS doesn't support this feature
Supports Network Booting: BIOS currently supports this feature
BIOS Manufacturer: Award Modular BIOS v6.00PG
BIOS ID: 11/02/2000-i810-6A69MM49C-00
BIOS Date: 11/02/00
BIOS OEM Signon: W6178MS V2.0 110200 19:17:22
BIOS ROM Size: 512K
Chipset: Intel Whitney 82810 rev 3
Super I/O Chip: Known super I/O chip is not found

could it be a bios problem due to the fact that my pc wont even get into or past the bios ?


pc spec :

ms6178 v1:1 M/B
latest award bios available from MSI
p3 800mhz
256mb pc100
27gb HD
voodoo 55000

lite on + ide = pc boots
lite on + power = pc boots
lite on + ide + power = nothing what so ever :(

i have also booted into safe mode and removed any reference to cdrom drive in system/devices.

rebooted pc to make sure all fine (without drive connected)

i then connected drive, powered on, then NOTHING AGAIN :( !

thanks in advance :)
SM

ps/ is there more than one type of IDE cable or are they all the same ?

if you can get different IDE cables can someone give me info on where i could buy one please.





(in reply to spacemonkey)
Post #: 10
RE: lite-on 24x10x40 CDrw nightmare - 10/4/2001 5:49:46 PM   
spacemonkey

 

Posts: 18
Joined: 9/18/2001
From:
Status: offline
sorry forgot to ask - can someone give me the email for "lite-on" so i can ask them as well.

i have looked at their site and cannot find one.

[IMG]http://members.aol.com/leesezyo/smfw2.gif[/IMG]


(in reply to spacemonkey)
Post #: 11
RE: lite-on 24x10x40 CDrw nightmare - 10/4/2001 6:43:35 PM   
HeXiDeciMaL

 

Posts: 53
Joined: 12/13/2000
From:
Status: offline
When you install the drive, did you unplug the power cord and wait a while before unplugging the Sammy burner 'n stuff? Also try resetting your CMOS, and removing all cards cept for video card and all drives too.

(in reply to spacemonkey)
Post #: 12
RE: lite-on 24x10x40 CDrw nightmare - 10/4/2001 7:51:20 PM   
spacemonkey

 

Posts: 18
Joined: 9/18/2001
From:
Status: offline
There is nothing connected to my motherboad at this moment in time other than my voodoo5500 and HD.

i have booted into safemode and removed all references to CDrom drives in my "system/devices".

rebooted to make sure all is working fine.

so at the moment my pc doesnt even know what a cdrw drive is !

i then put the "lite on" drive back into the bay, connected it to IDE2 as master (jumper as master) powered on pc.... nothing again !

SM

lite on + ide = pc boots
lite on + power = pc boots
lite on + ide + power = nothing what so ever.

this must be a bios/ide problem as i cannot even get my pc to get to the "post" with the drive connected (with power+ide)

I havent wiped the bios though !

isnt that a bit extreme ?

would i need to pull the battery for it ?

and what would this achieve, if anything ?




(in reply to spacemonkey)
Post #: 13
RE: lite-on 24x10x40 CDrw nightmare - 10/4/2001 10:02:22 PM   
Pablo Ramone

 

Posts: 1
Joined: 10/4/2001
From: Sweden
Status: offline
If you are using the spdif output connector, disconnect it. Had the same problem myself when I first put it into my system. Then I disconnected it and now it runs like a charm.

Pablö

(in reply to spacemonkey)
Post #: 14
RE: lite-on 24x10x40 CDrw nightmare - 10/5/2001 8:00:17 AM   
spacemonkey

 

Posts: 18
Joined: 9/18/2001
From:
Status: offline
not connected the spdif at all.


(in reply to spacemonkey)
Post #: 15
RE: lite-on 24x10x40 CDrw nightmare - 10/5/2001 10:49:45 AM   
Sherman

 

Posts: 61
Joined: 8/22/2001
From: Australia
Status: offline
Try changing the IDE cable. Maybe this is faulty and i have heard their a diffrent types one being UDMA66 rated cable and UDMA100 rated, both should work. Hopefully it is this cable

Sherman

Furthermore: If it is not this then try the Liteon on say a friends computer or even a shop. If it works on thiers then I will say the motherboard has a problem trying to recognise the drive.

Edited by - Sherman on 10/05/2001 10:53:20

(in reply to spacemonkey)
Post #: 16
Page:   [1] 2 3   next >   >>
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> lite-on 24x10x40 CDrw nightmare Page: [1] 2 3   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.156