CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

RE: ABIT and LITeON = problems - U have been warned!   Logged in as: Guest
Viewers: 1089 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> RE: ABIT and LITeON = problems - U have been warned! Page: <<   < prev  1 [2] 3   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: ABIT and LITeON = problems - U have been warned! - 12/9/2001 2:05:17 PM   
j00k

 

Posts: 87
Joined: 10/26/2001
From: USA
Status: offline
My board is the ABIT KT7E and I experienced the tray-ejecting problem shortly after I got the Lite-On 24102B. I had to mess around with the jumper to get it back to "normal" operations.

My friend who uses the MSI K7T Pro2-A has no tray-ejecting problem like mine. He does however have a problem with not being able to browse any discs he insert into the Lite-On. He will be able to do all other things but he just can't go into My Computer and browse the disc. I had the same problem after I fixed the tray-ejecting problem

Now that I updated the firmware to the latest version, it seemed to have gone away.

I'm keeping my fingers crossed



Edited by - j00k on 12/09/2001 14:10:25

(in reply to pmcx9)
Post #: 17
RE: ABIT and LITeON = problems - U have been warned! - 12/11/2001 1:40:11 PM   
vinceroume

 

Posts: 12
Joined: 10/18/2001
From:
Status: offline
My Lite-ON 16102b work well on my Abit KG7-LITE,
bye


(in reply to pmcx9)
Post #: 18
RE: ABIT and LITeON = problems - U have been warned! - 12/13/2001 3:14:34 PM   
hando2

 

Posts: 1
Joined: 12/13/2001
From:
Status: offline
Abit Kg7Lite + Liteon 24/10/40 No problem


(in reply to pmcx9)
Post #: 19
RE: ABIT and LITeON = problems - U have been warned! - 12/14/2001 4:38:40 AM   
onezone

 

Posts: 108
Joined: 8/5/2001
From: United Kingdom
Status: offline
Hando2 - how long have you been using the two together ? and have you tried the following:

when you've finished using your pc for the day, evening or whatever... power down as usual, then also.. switch off at the back using the power switch on the PSU. and UNPLUG the mains lead - wait 2 minutes

plug back in, switch on the PSU switch and power back on the pc.. and see if the tray stays put !! - hopefully it will, and you'd have an Abit board that doesnt give the same hassle as most, and that way I will know which board to get next :-)



OneZone

(in reply to pmcx9)
Post #: 20
RE: ABIT and LITeON = problems - U have been warned! - 12/18/2001 1:30:16 AM   
Phantom21

 

Posts: 1
Joined: 12/18/2001
From: USA
Status: offline
Liteon 24/10/40 and ABit KT7A-Raid....Original firmware on MB and newest FW on CDR. Installed and worked perfectly. Started having problems with ejecting any CD's other than blanks. I think it is more releated to the power supply than the MO BO. I disconnected the IDE cable all together and put in a CD, same problem. As suggested above I unplugged power to the CDR and rebooted. After powering down and reconnecting the drive it once again works perfectly.

Is the power issue known to be with cheap power supplies or internals of the CDR? I'd rather get it replaced now if it is the CDR.

Thanks also to all who contribute...I was going crazy with this one! Nice to find a place with smart folks and the fix to my problem.


(in reply to pmcx9)
Post #: 21
RE: ABIT and LITeON = problems - U have been warned! - 12/18/2001 6:35:14 AM   
Mender


Posts: 141
Joined: 12/18/2001
From: United Kingdom
Status: offline
LiteOn 24102B on Abit KT7A-R mobo. Working like a dream. I have tried all the things people are suggesting to try and make it fail, but it just keeps on working faultlessly :)


(in reply to pmcx9)
Post #: 22
RE: ABIT and LITeON = problems - U have been warned! - 12/18/2001 10:30:47 AM   
mruhn

 

Posts: 4
Joined: 12/18/2001
From:
Status: offline
I just bought the 24102B and put it on my Abit KG7 (non-RAID, non-lite) and I've got problems. The worst is that whenever I burn something in Nero, it completes to 100%, but then Nero freezes, and the drive keeps spinning with the access green light blinking. I can't use task manager to quit the program, it says something like it's being debugged. I have to restart the computer everytime.

Also, the drive only accepts blank discs, it ejects anything else. At first, I had the drive as a slave on the secondary IDE channel with a Creative Encore DVD drive. I switched it to being master by itself on this channel, moving the dvd to slave with my hd. The problem is still the same.

Does anyone have any idea how to fix this, or is it fixable? Should I just send this drive back? Thanks for any info!


(in reply to pmcx9)
Post #: 23
RE: ABIT and LITeON = problems - U have been warned! - 12/26/2001 4:16:21 PM   
levi_1

 

Posts: 11
Joined: 11/26/2001
From: United Kingdom
Status: offline
Got an Abit KT7a Raid mobo no problems here. My Liteon is Primary Master. My Toshiba DVD is Secondary Master.Two IBM 30gb Hardives on IDE 3+4 Raid 0 = 60GB


(in reply to pmcx9)
Post #: 24
RE: ABIT and LITeON = problems - U have been warned! - 1/7/2002 5:05:58 PM   
Smelly

 

Posts: 1
Joined: 1/7/2002
From: Australia
Status: offline
No problem with my LiteOn 24x10x40b and Abit kt7-R.

My HDs are on the RAID,
primary master: pioneer 116 dvd
secondary master: liteon
That's all

First drive I got from liteon was defective (DOA - spat
out all disks except cdrw media), 2nd was perfect.

(in reply to pmcx9)
Post #: 25
RE: ABIT and LITeON = problems - U have been warned! - 1/7/2002 8:11:35 PM   
GeeBee

 

Posts: 9
Joined: 12/18/2001
From:
Status: offline
Until recently, I believed that my Creative Labs 1210E was a rebadged Plextor, but I now know that its a LiteOn. Not being aware of this website or the issues with Abit boards, my discussions with Creative's support has never gotten me anywhere. I've had a variety of problems including: Windows not recognizing the drive; freezing when trying to access a CD; to corruption of data both when reading or writing to or from the burner. I guess my question is, what is the best solution, replace the motherboard, the burner or what? I am using a KT7-Raid MB.

(in reply to pmcx9)
Post #: 26
RE: ABIT and LITeON = problems - U have been warned! - 1/7/2002 10:30:07 PM   
NotaHacker

 

Posts: 214
Joined: 10/17/2001
From: USA
Status: offline
Solid as a rock. I install the Western Digital 80 gig. I love it.
Happy Burning.

MB KT7-RAID
CPU Amd Athlon 1Ghz
Memory 384 SDRam PC133
Pri Slave Toshiba CD-Rom XM-6702B ATA33 Firmware 1007
Sec Master LITE-ON LTR-24102B ATA33 Firmware 5S54
RAID
Pri Master WDC WD800BB-00BSAO
OS Win98SE



Edited by - notahacker on 01/07/2002 22:36:13

(in reply to pmcx9)
Post #: 27
RE: ABIT and LITeON = problems - U have been warned! - 1/8/2002 2:03:19 AM   
GeeBee

 

Posts: 9
Joined: 12/18/2001
From:
Status: offline
For all of you that have motherboards using the VIA 686A chipsets, below you will find the unofficial "PCI Latency Patch". Since I installed it, My 3D Mark 2000 score went from 2065 to 2450 just using an old TNT2 M64. And I have been able to play a game which has always gave me fits without any problems. I don't know what effect it will have on burning, but it is supposed to address this also, I just haven't had a chance to test it yet.

http://www.tecchannel.de/hardware/817/7.html

(in reply to pmcx9)
Post #: 28
RE: ABIT and LITeON = problems - U have been warned! - 1/8/2002 9:14:53 AM   
robo21

 

Posts: 134
Joined: 12/18/2001
From: USA
Status: offline
I wish the problems were limited to Abit. Quite honestly, I don't know how there can be so many people on both sides of the fence with Liteon.

I have had nothing but the worst experiences ever, with any CD-RW drive I have ever come in contact with in Liteon's 24102B. I have tried 3 of them over the last 2-3 weeks. Including a USB 2.0 connected version.

All for nothing, each one of the drives had idiosyncracies which made their failures unique. I tried each drive in turn on 5 different systems with an equal variety of quality motherboards NONE of which were Abit. I went through all imaginable troubleshooting and even spoke with Liteon's alleged "tech support." May as well call that "tech Non-support."

I give up. The Plextor 24X is on the way and the Liteon mistake will be fading from memory once I get a quality drive. To those of you that love your Liteon, 'keep on truckin.' I wish you the best.

To those that haven't owned a Liteon - Buyer Beware! Don't become a Liteon owner if you can find any other drive that meets your needs. The extremely low quality control, and extremely high processor utilization make this drive a bad risk and a poor investment.

"It is only about things that do not interest one that one can give really unbiased opinions, which is no doubt the reason why an unbiased opinion is always valueless."
Oscar Wilde (1854 - 1900)

"Quality is never an accident; it is always the result of intelligent effort."
John Ruskin (1819 - 1900)


"The quality will remain when the price is forgotten."
Henry Royce

"There is scarcely anything in the world that some man cannot make a little worse, and sell a little more cheaply. The person who buys on price alone is this man's lawful prey."
John Ruskin (1819 - 1900)






(in reply to pmcx9)
Post #: 29
RE: ABIT and LITeON = problems - U have been warned! - 1/9/2002 11:04:33 AM   
nealh

 

Posts: 16
Joined: 1/9/2002
From:
Status: offline
You may find this interesting..I bought a Liteon 24102B...put on an Asus A7V133 no problems....switched to Athlon XP 1700 and KR7A-RAID

worked for one day overclocked to 11x150..then got dead cdrw..no reads all writing was bad...this occured after changing a memory timing..so I went to default same problem

Switched in Acer 10832 no problems even overclocked...placed the liteon in my Intel box ..works like a dream


So I bought a plex 241040 and sold liteon...plex works fine except it is very picky on what media it will write at 24x or max speed

So for grins...I pick up a liteon 24102b for $65 after rebate..install it and works fine on my Abit board reads cds, writes cds at 24 no CRC errors

only problem is when I eject a cd it goes out and right back in..so if i hold the eject button when it goes back in it will eject and stop
I have an Abit KR7A RAID with WinXP 4.37 4n1 and 3.14 miniport drivers...
I tried to update the firmware but the .exe will not work..get a message to remove disc ..hit ok and try flash..get same message or the flash utility hangs...rebooted and Liteon works with firmware 5S07


(in reply to pmcx9)
Post #: 30
RE: ABIT and LITeON = problems - U have been warned! - 1/9/2002 10:40:58 PM   
Tarrant-x

 

Posts: 1
Joined: 1/9/2002
From:
Status: offline
Well, I have had none of these weird problems with my abit BH6 :) I am constantly confounded by how newer mobos often present more problems than older ones with newer hardware (like cd-drives)?!?!?!
But then again, things like ATA 100/ Raid/ Auto Hardrive Detect/ DDR Ram support/ etc. etc. would be nice. But hey, bash the newer abit mobos if you like, but please leave my poor old BH6 alone - it has been good to me, and doesn't even have any problems with my new GF3 Titanium 200 :), or WinXP for that matter. Now, if I could just get my crappy celeron to overclock a bit more...


(in reply to pmcx9)
Post #: 31
RE: ABIT and LITeON = problems - U have been warned! - 1/10/2002 2:51:58 AM   
ltk

 

Posts: 1
Joined: 1/9/2002
From: USA
Status: offline
I have the same abit mobo(BH6) as Tarrant-x and I love it. Never had a problem with Western Digital drives(20GB and 8.4GB). I don't have a liteOn CD-RW but I have a 40x cd-rom and LG cd-rw and all worked just fine. I overclocked my PIII-750Mhz on the BH6 and it is now a PIII-1Ghz PC but needs good cooling fans, quality memory and a good video card. I have added 4 extra fans to my case and it is working just fine. Don't blame abit alone on general terms, blame liteOn and abit not working together to resolve these problems so many had encountered. Good luck to you liteOn people. Have peace...

ltk(licensed to kixx)

(in reply to pmcx9)
Post #: 32
Page:   <<   < prev  1 [2] 3   next >   >>
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> RE: ABIT and LITeON = problems - U have been warned! Page: <<   < prev  1 [2] 3   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047