CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Asus P5Q PRO   Logged in as: Guest
Viewers: 739 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [PC hardware] >> Motherboards/CPU >> Asus P5Q PRO Page: [1]
Login
Message << Older Topic   Newer Topic >>
Asus P5Q PRO - 9/26/2008 1:06:00 PM   
sebastianmares

 

Posts: 1
Joined: 9/26/2008
Status: offline
I just finished building a PC for a colleague and we both decided to take the Asus P5Q PRO because of the price and features. Everything runs smoothly now except that when I turn on the C-State (C2/C3/C4) setting in the BIOS, the PC freezes every now and then (when idle or without heavy load). C1E is enabled and doesn't cause problems. The CPU used is an Intel E8400 and the RAM is a pair of Corsair 1 GB modules that I had to manually set to 1.9V and 5-5-5-12 timings. First I thought the problem might be caused by drivers, but I also had freezes during the Windows installation or while performing memory tests with memtest86+. As I mentioned, after turning off the C-State option in the BIOS, the freezes no longer occurred and everything behaves correctly (including suspending and hibernating the PC). I also flashed the BIOS to the latest version as of September 25th, 2008 (one from August IIRC). Is this a known problem?
Post #: 1
Page:   [1]
All Forums >> [PC hardware] >> Motherboards/CPU >> Asus P5Q PRO Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.016