CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Excess blank margin around inner ring w/LightScribe!!!   Logged in as: Guest
Viewers: 495 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> Excess blank margin around inner ring w/LightScribe!!! Page: [1]
Message << Older Topic   Newer Topic >>
Excess blank margin around inner ring w/LightScribe!!! - 5/8/2008 2:35:17 PM   

Posts: 2
Joined: 5/8/2008
Status: offline
Very recently I did my second LightScribe CD label on my new external drive, the first since I had to do some fiddling with the CD burning software (not the LightScribe part).  I run XP and the LightScribe burner is a Samsung SE-S164L external DVD-Rom. The PC is less than two years old.  Power2Go was on the PC, but it was a bare bones version.  I deleted it since the drive came with Nero (turned out to be Nero Express).  I now have settled on Ashampoo Burning Studio 6 Free since it is more versatile and Nero Express did not come with Wave Editor.

The last Memorex LightScribe blank CD I had remaining burned its label fine when I first tested the Samsung burner. I burned my first Verbatim one using the same program (SureThing CD Labeler 4 SE) and it looks great except it left a much more noticeable blank ring about 3/16" wide (maybe 1/4" in total) out from the inside.

All the others I have done on my daughter's laptop along with my first and third ones on here just leave a tiny 1/16" blank 'ring' beyond the center hole. They basically fill up almost all of the printable area as they should. The other two left that excess unprinted area. The blank area had no partial scribing attempts visible. It just looks like it didn't extend as far as it should.

The preview for my previous successful ones match what printed. The two funky ones did not. My daughter's laptop has Roxio Express Labeler. I never had to tweak any settings on it and none of the CD's ever had this problem.

I see no settings to compensate for or to cause this. Any suggestions I have gotten on other forums for adjustments really would only apply to using a printer.

I reinstalled the latest LightScribe update the other day on my PC and told it to 'repair' and the next label printed A-OK. That was the SAME saved label and I always check settings before I burn.

Then yesterday I did a new label using SureThing and got the excess inner blank ring again. Am I not setting something right or what?

I have not changed any settings that I am aware of. Why haven't they all printed the same way...properly or with the excess margin? I REALLY don't understand that.

Once again today I have asked it to 'repair' the LS software since I had installed EAC and FLAC Frontend prior to this last bungled label. They shouldn't (in theory) have anything to do with LightScribe.  I also reinstalled the Samsung firmware update.

I was going to try another one, but just realized I'd better move the text since it is close to the center hole and it would look bad if it left off part of it.

Update- I reinstalled the Samsung firmware update and then tried a new CD using LightScribe Template Labeler instead of SureThing.  Same excess blank margin!!!

I already checked the Troubleshooting section there (as I posted about this on their forum also).  Below is a link to a scan of an afflicted CD and one with the same background image I burned on my daughter's laptop:

Yesterday I download the LightScribe Diagnostic Utility and the only thing it did on its own was restore "Autorun" (I wondered what had happened...I liked seeing what disc I had put in).  I then opened it in 'Advanced View' and followed instructions and saved the Diagnostic Logfile.  I contacted LightScribe and sent it to them.

The Admin. on the SureThing forum wonders if I somehow changed the template. I don't see how. I almost always just use the 'Blank Background' to put in my own background image that is big enough to definitely bleed beyond the CD and it always looks fine on the previews.  I bought the Verbatim CD-R's specifically after reading reviews and comments online.  I had printed one of them OK.  I am not making any effort to alter settings or the template and never had to do anything like that on my daughter's laptop.  If there was a way I wish someone would tell me if that would help.

But, it puzzles me that some print/burn fine, but now more have that excess blank ring.  If I don't get a response soon from LightScribe I may try burning a label after reinstalling the LightScribe software and then I won't install the recent update and see how that does.  As it is, I kind of hate to try another one without some input.  I get no error message boxes, etc.  Each burn LS always gives me the message that it burned successfully.  Only 2 out of 6 have burned properly and I have used both SureThing and the LightScribe Template Labeler.  The successful one I did after the same image had that excess area matched the preview exactly!  Something's going on and I don't think it is anything I am doing.

Here is part of the logfile:

LightScribe System Software Settings:

SOFTWARE\LightScribe\ResourceDir - C:\Program Files\Common Files\\LightScribe\res
SOFTWARE\LightScribe\MessageDir - C:\Program Files\Common Files\LightScribe\
SOFTWARE\LightScribe\LSPrintDialog - C:\Program Files\Common Files\LightScribe\LSPrintDialog.exe
SOFTWARE\LightScribe\LSPrintingDialog - C:\Program Files\Common Files\LightScribe\LSPrintingDialog.exe
SOFTWARE\LightScribe\LsPrintLauncher - C:\Program Files\Common Files\LightScribe\LSPrintLauncher.dll
SOFTWARE\LightScribe\Update\UpdateShellCommand -
SOFTWARE\LightScribe\Update\PreviousVersion -
SOFTWARE\LightScribe\Update\CurrentVersion -
SOFTWARE\LightScribe\Update\PreviousPreviousVersion -
SOFTWARE\LightScribe\Update\LsTimeStamp - 2008_05_07__11:14:53
SOFTWARE\LightScribe\Update\TrailingVersion -
SYSTEM\CurrentControlSet\Services\LightScribeService\Type - 16
SYSTEM\CurrentControlSet\Services\LightScribeService\Start - 2
SYSTEM\CurrentControlSet\Services\LightScribeService\ErrorControl - 0
SYSTEM\CurrentControlSet\Services\LightScribeService\DisplayName - LightScribeService Direct Disc Labeling Service
SYSTEM\CurrentControlSet\Services\LightScribeService\ObjectName - LocalSystem
SYSTEM\CurrentControlSet\Services\LightScribeService\Description - Used by the LightScribe software components to support 3rd party disc labeling applications using the LightScribe COM Application Programming Interface (LSCAPI). This service needs to run for LightScribe direct disc labeling to work.
SYSTEM\CurrentControlSet\Services\Eventlog\Application\LightScribeService\ -
SYSTEM\CurrentControlSet\Services\Eventlog\Application\LightScribeService\TypesSupported - 7

System Settings:

SYSTEM\CurrentControlSet\Services\Cdrom\Enum\0 - IDE\CdRomTSSTcorp_CD/DVDW_TS-H552D_______________GA01____\5&cdc50b1&0&0.0.0
SYSTEM\CurrentControlSet\Services\Cdrom\Enum\Count - 2
SYSTEM\CurrentControlSet\Services\Cdrom\Enum\NextInstance - 2
SYSTEM\CurrentControlSet\Services\Cdrom\Enum\1 - USBSTOR\CdRom&Ven_TSSTcorp&Prod_CD/DVDW_SH-S162L&Rev_TS05\000000000001&0
SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\allocatecdroms - 0
SYSTEM\CurrentControlSet\Services\CDRom\autorun - 1
SOFTWARE\INTEL\Intel Application Accelerator - Not detected

LightScribe Drives and Media:

Drive 0 : TSSTcorp CD/DVDW SH-S162L TS05 121 (J:), Media Imaging Parameter : 115

Error Files Tab:

logstcd.exe_2904.mxl       05/07/2008  00:28:39 DiscPrinter
logstcd.exe_2904.mxl       05/07/2008  00:28:39 LSPrtEn.dll  Unable to get media params in get_media_params()     GetCurrentMedia 0x1012  0x10a1  PEGetMediaId
logstcd.exe_2100.mxl       05/07/2008  12:49:03 DiscPrinter
logstcd.exe_2100.mxl       05/07/2008  12:49:03 LSPrtEn.dll  Unable to get media params in get_media_params()     GetCurrentMedia 0x1012  0x10a1  PEGetMediaId
logstcd.exe_2100.mxl       05/07/2008  12:48:25 DiscPrinter
logstcd.exe_2100.mxl       05/07/2008  12:48:25 LSPrtEn.dll  Unable to get media params in get_media_params()     GetCurrentMedia 0x1012  0x10a1  PEGetMediaId

< Message edited by superflash -- 5/8/2008 2:39:21 PM >
Post #: 1
RE: Excess blank margin around inner ring w/LightScribe!!! - 5/9/2008 3:18:32 AM   

Posts: 2
Joined: 5/8/2008
Status: offline
I may try uninstalling the LightScribe host software and then reinstall it and then try one without the LSS update. I think the first label (which printed OK) was done before I downloaded that update. I can't swear it, but I think so. Maybe it is conflicting with my hardware since it says it is a universal version and something from my hardware provider might be better. I'll try one with just what came with the burner.

I hope LightScribe has some recommendations based on the info I sent them and that Diagnostic log...and that they tell me something fairly soon. I don't think this has anything to do with me messing up any template settings.

I know the first CD burned fine and that's what gave me a false sense of security. Never had a bum one with my daughter's laptop and I always had to hurry to burn stuff on there while I could. Everything seemed pretty simple.

UPDATE! OK...based on what was on the Samsung installation CD I felt like I pretty much needed to reinstall Nero since LightScribe was a part of it. I also downloaded the LS update from the Nero site this time. It kind of worried me when I looked in the LightScribe Control Panel before burning and it now showed the same version # as before.

I tried fiddling with Nero Cover Designer to do a label, but it was frustrating. I reverted back to SureThing and.......the first CD printed A-OK! It was a Verbatim CD-R.

Now, I've been through this before, so I don't want to get too excited, but it's promising. Maybe this will do it!

I did a label that if it had had the excess blank ring problem it wouldn't have bugged me as much. I probably wouldn't have done a LightScribe CD for that audio CD, but now it has a cool label and I'm encouraged.

I'll keep my fingers crossed and update this after a few more attempts. I don't know if I'll have to keep Nero on my PC, but I am not going to alter anything for now...that's for sure.

(in reply to superflash)
Post #: 2
Page:   [1]
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> Excess blank margin around inner ring w/LightScribe!!! Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI