CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Adware?   Logged in as: Guest
Viewers: 391 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Other] >> Free Discussion >> Adware? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Adware? - 4/30/2008 9:18:15 PM   
killalot57


Posts: 206
Joined: 6/6/2007
From: Ava, NY
Status: offline
I'm not sure what I have because I'm quote "young and inexperienced" unquote, lol, but seriously whenever I use my browser it will periodically pop up another tab to some naughty website then instead of loading the site it will bring up a message that It was gotten to by means that the site doesn't support or something, so I've run Avg anti-spyware, AVG anti-virus, XoftSpySE, Comodo filewall pro scanner, Nod32, and I'm getting no results so if my computer is infected It isn't finding it.
Post #: 1
RE: Adware? - 5/1/2008 7:05:31 AM   
killalot57


Posts: 206
Joined: 6/6/2007
From: Ava, NY
Status: offline
Nevermind, I scanned with "spybot - search and destroy" and found a lot of nasty things, long story short multiple problems are fixed.

(in reply to killalot57)
Post #: 2
Page:   [1]
All Forums >> [Other] >> Free Discussion >> Adware? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.078