CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Solution to NO eSata detection (P5BE)   Logged in as: Guest
Viewers: 1182 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [PC hardware] >> General Hardware Issues >> Solution to NO eSata detection (P5BE) Page: [1]
Login
Message << Older Topic   Newer Topic >>
Solution to NO eSata detection (P5BE) - 6/20/2007 9:23:31 PM   
daemonarchangel

 

Posts: 2
Joined: 6/20/2007
Status: offline
I have a P5B-e and saw some others had issues with the eSata being seen by windows and so I signed-up to let you guys know to just go to asus downloads here:

http://support.asus.com/default.aspx?SLanguage=en-us

select your socket and board, etc.  then select LATEST for drivers download.  d/l the JMicron JMB363 RAID Driver V1.17.6.4 WHQL for Windows 2000/XP & 64bit XP & 32/64bit Vista.

eventhough it says RAID only, it DOES have the driver for SCSI/hot-swap devices, too!  just run it within Vista or XP and select the appropriate tick-box and restart and BOOM!

Later
Post #: 1
Page:   [1]
All Forums >> [PC hardware] >> General Hardware Issues >> Solution to NO eSata detection (P5BE) Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.016