CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Problems burning some DVD-r   Logged in as: Guest
Viewers: 473 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> BD, CD, DVD Media >> Problems burning some DVD-r Page: [1]
Message << Older Topic   Newer Topic >>
Problems burning some DVD-r - 3/17/2007 1:10:46 PM   


Posts: 2
Joined: 3/17/2007
Status: offline
I have had this problem for some time now. I have the verbatim 16x Printable and they worked fine. Then I bought a new batch but now I cannot even write on them. I tried to buy the ones with the normal surface but still the same, no luck. The one day I saw in the shop the printable and I noticed that on time have no text at all and the other have a small text next to the whole in the disk. The funny part is if I get the ones with out text then I can burn them. All other verbatim just wont work.

Now I have done a complet upgrade of my computer with new burner, hardware, but it still dont work. I now have a standalone LG SuperMulti DVD Rewriter. But still the same. Please help!
Post #: 1
RE: Problems burning some DVD-r - 3/17/2007 11:44:17 PM   

Posts: 1493
Status: offline
What is the media ID of the Verbatim discs?

(in reply to darebel)
Post #: 2
RE: Problems burning some DVD-r - 3/18/2007 6:45:17 PM   

Posts: 10
Joined: 12/4/2006
Status: offline
Reported to be found in the US more so than in europe. Verbatim had a few bad batches of media. Reportedly on DVD-R 16x stuff media ID MCC03RG20, what is usually a very good media.

The bad batches are suposed to read PAP6******   on the inner hub somewhere. But i have spoken to some who have this stated batch and get reasonable results. ??? Just thought you should know. Check your code on the discs.


Armor Case - 650w PSU
AMD X2 @ 2.4GHZ/570gb sata2 HD/Asus A8N Sli
Asus 7800GTX/3072mb DDR 400
4163B, H12N, H22L, H42N,
760a, 112L, 165H6S, LH-20A1P, SH-183a

(in reply to SithTracy)
Post #: 3
RE: Problems burning some DVD-r - 3/31/2007 12:09:10 AM   


Posts: 2
Joined: 3/17/2007
Status: offline
Well I am using the Verbatim 16x with the media code MCC 03RG20. It is really weird. I am running with my LG Multi Burner HL-DT-ST DVDRAM GSA-E10L. Last week I updated again the firm ware and got it up an running. Burn about 25 disc without any problems. But today again it happend, get errors when ever I wanna burn (No Seek Completed). I tried to take the burner and the disc to a friend of mine and guess what, there it works flawlessly. I have tried with a clean instalation of windows XP but still the same problem. I have tried to take out hardware so that I have only one HD, my graphic card, but still the same.

Weird part is that now I got 3 disc of a brand called Premium Media from my friend and I have been able to burn on these!.

Anyone that can help me please?!?

< Message edited by darebel -- 3/31/2007 12:14:12 AM >

(in reply to mcstylist)
Post #: 4
RE: Problems burning some DVD-r - 3/31/2007 10:06:31 AM   

Posts: 1493
Status: offline
What are the specs on your system?  Motherboard/chipset/CPU/RAM Installed etc....  What virus scanner are you using?  Turn it off while burning (especially if it is McAfee crap).  Defrag your hard drive and clear your %temp% folder.... Most importantly run Memtest86+ on your rig to make sure your memory is not a problem.  What app are you burning with?

(in reply to darebel)
Post #: 5
Page:   [1]
All Forums >> [Optical Storage] >> BD, CD, DVD Media >> Problems burning some DVD-r Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI