CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Hi. New and a question about GSA-H22L drive   Logged in as: Guest
Viewers: 1340 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> Hi. New and a question about GSA-H22L drive Page: [1]
Login
Message << Older Topic   Newer Topic >>
Hi. New and a question about GSA-H22L drive - 1/4/2007 7:03:14 PM   
usmaak

 

Posts: 2
Joined: 1/4/2007
Status: offline
Hi,

I got one of these for Christmas this year.  I just installed it and am having a couple of problems that I'm hoping someone could help me with.  For reference, it is 06-08-05 and has firmware 1.00 on it.

First of all, my computer is a homebuilt. It's got an intel D915PBL motherboard with a P4 3.0 gig processor, one gig of RAM and one SATA hard drive. I've always had problems with the USB ports on this motherboard suddenly quitting, particularly with my bluetooth keyboard and mouse, so I have an additional USB card plugged in.

If I plug a storage device of any kind into the USB, any other storage devices plugged in turn on, sync up or whatever. This includes my removable hard disk, my flash drives, my iPod and my palm pilot. It doesn't really cause any problems, it's just kind of annoying.  I've noticed that if I have my portable hard drive connected and I put a disc into either of my DVD burners, then the drive is activated.  Is there anything I can do about it, or is this normal? 

My motherboard has has one IDE port because it also has SATA. I have the two DVD burners connected to it, one as master, one as slave. Last night I downloaded and burned a copy of Nero 7 to a DVD using the newer burner (the LG GSA-H22LI I got for Christmas) on the slave. When I tried to run the CD on the newer burner, I got a windows error. When I ran it on the older burner (Plextor PX-716A), it ran fine. So, I took an older program I had, ripped it and burned it to DVD using the newer burner. When I ran this one, I got an out of memory error, but it ran find on the older burner. Is this something wrong with the newer burner, or something wrong with my setup.

Oh, and before anyone gets the wrong idea, I do legally own a copy of Nero 7 Ultra Edition. I just wanted to test out my new DVD burner.

Is this a good drive?  I've seen some posts here praising it, but I've also seen some indications ones with firmware 1.01 are better for various reasons.

Thanks

Edit: An update.  I removed my Plextor and just had the LG in.  When I did that, everything worked fine.  Then I put the Plextor back in, but made it the slave and the LG the master.  I had the same problem with the LG that I had when it was the slave.

I also swapped out the IDE cable with another one.  Same problem.

So it's looking like this might be a problem with my system.  I wonder if it's something OS related that I can fix.

One other question.  The serial number on the box starts with 608 which coincides with this being 06-08-05.  Does this mean that if I wanted one with firmware 1.01, I'd go search for a drive that has numbers corresponding to when they were built?


< Message edited by usmaak -- 1/4/2007 10:14:52 PM >
Post #: 1
RE: Hi. New and a question about GSA-H22L drive - 1/5/2007 5:47:43 PM   
shoemaker

 

Posts: 1
Joined: 1/5/2007
Status: offline
I think  your problem is the order of your cableconnections.
Try this: the master should be the first and the slave the second(end of the cable), that's the order i have in my computer.
I hope this solves your problem. 

(in reply to usmaak)
Post #: 2
RE: Hi. New and a question about GSA-H22L drive - 1/5/2007 6:53:25 PM   
usmaak

 

Posts: 2
Joined: 1/4/2007
Status: offline
Really?  For some reason I thought that the master went at the end of the cable and the slave went in the middle.  I'll switch it around as soon as I get home and see how that works

(in reply to shoemaker)
Post #: 3
RE: Hi. New and a question about GSA-H22L drive - 1/5/2007 8:38:43 PM   
SithTracy


Posts: 1670
Status: offline
Check this link:  Mike's Hardware.com HOWTO.  Or use the power of Google...

(in reply to usmaak)
Post #: 4
Page:   [1]
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> Hi. New and a question about GSA-H22L drive Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031