CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Help Needed (Comp random shutdown)   Logged in as: Guest
Viewers: 1321 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [PC hardware] >> General Hardware Issues >> Help Needed (Comp random shutdown) Page: [1]
Login
Message << Older Topic   Newer Topic >>
Help Needed (Comp random shutdown) - 4/26/2006 8:35:49 PM   
robocat

 

Posts: 2
Joined: 5/12/2004
Status: offline
Have a problem with comp shutting randomly shutting down for no reason
When I reboot I get message " OVerclocking Failed" please press F1 to enter Bios, press f2 to reset bios to default".
I have never overclocked my PC so do not understand this, has happened 3 times in last 24 hours.
No new software has been installed and the only hard ware change was an upgrade pf my PSU to 500W about 2 months ago.
Have never seen this message before and am stumped, would really appreciate any help or advice.
My specs are:
Pentium 4 - 3.2 Ghz
Asus P4P800Deluxe mobo
1Gb dual channel Ram
500W Antec PSU
Nvidia FX5900XT Graphics
80Gb IBM Deskstar 7200
60Gb Maxtor Diamond 7200
Audigy 2 Soundcard
Toshiba 16x DVD Rom
Pioneer 110d 16x DVD Writer
Samsung Syncmaster 970P 19" TFT
Windows XP Professional +SP2
Thanks


_____________________________

Rules are for the guidance of the wise and the obedience of fools
Post #: 1
RE: Help Needed (Comp random shutdown) - 4/27/2006 1:18:16 AM   
Antonio


Posts: 1320
Joined: 7/21/2005
Status: offline
This is something common with ASUS boards. I think it might has to do with the automatic voltage.

Enter the bios and set the overclocking to manual.
I would also try to set the cpu core voltage manually, at 1.45v for example.


_____________________________

salute proffessionista!

(in reply to robocat)
Post #: 2
RE: Help Needed (Comp random shutdown) - 4/27/2006 2:25:43 PM   
robocat

 

Posts: 2
Joined: 5/12/2004
Status: offline
Think I have solved it, have monitored CPU temp which is currently running at 76C, I know P4's tend to run hot but this I think is too hot, I think the CPU fan has somehow come adrift from the processor thereby showing increased heat. Motherboard is running at 51C which again is little high.
To be on the safe side I am fitting new fan and heatsink which I hope will cure it.
Thanks for everbodies help and advice it is very much appreciated.


_____________________________

Rules are for the guidance of the wise and the obedience of fools

(in reply to Antonio)
Post #: 3
RE: Help Needed (Comp random shutdown) - 4/27/2006 4:18:31 PM   
Antonio


Posts: 1320
Joined: 7/21/2005
Status: offline
Make sure you also install thermal compound between the cpu and the cooler.


_____________________________

salute proffessionista!

(in reply to robocat)
Post #: 4
Page:   [1]
All Forums >> [PC hardware] >> General Hardware Issues >> Help Needed (Comp random shutdown) Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.078