CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

LiteOn 1633S Problem   Logged in as: Guest
Viewers: 1580 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> Firmware >> LiteOn 1633S Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
LiteOn 1633S Problem - 3/6/2006 7:00:14 AM   
terrym

 

Posts: 2
Joined: 3/6/2006
Status: offline
I am experiencing very slow write speeds with a LiteOn 1633S DVD burner. For a CD (600Mb at 48X), it takes about 8-9 minutes and for a DVD (4Gb at about 8X), it takes about 20 minutes. I use DVD +R and the drive is rated at 16X.
I have been looking in the System to see if it might be some kind of hardware issue and this is what I found:
Primary IDE Channel
-------------------------
Device 0 - DMA if available - Ultra DMA Mode 5 - Hard Disk
Device 1 - DMA if available - Ultra DMA Mode 5 - Hard Disk

Secondary IDE Channel
----------------------------
Device 0 - DMA if avail. - PIO Mode - Liteon SOHW 1633S (problem?)
Device 1 - DMA if avail. - Ultra DMA Mode 2 - Liteon LTD 163D (OK)

I use an AMD 2000+ with 512Mb ram, XP SP2 and fully updated.
I have also checked that I am using an 80wire IDE cable and it is connected properly. The Liteon 1633S is set to Master and the Liteon 163D is set to Slave.
Does anyone know what my problem might be?
Post #: 1
RE: LiteOn 1633S Problem - 3/6/2006 3:49:12 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Yes, delete your secondary IDE channel and reboot.... let windows reinstall it automatically and check to see if it is now DMA


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to terrym)
Post #: 2
RE: LiteOn 1633S Problem - 3/6/2006 5:15:06 PM   
terrym

 

Posts: 2
Joined: 3/6/2006
Status: offline
Hi MP3Mogul

Thanks very much for that. It works a treat and the DVD writer's mode is now Ultra DMA Mode 4. So I will have to check now to see if the burn times are better, which they should be.

Thanks again
Terry

(in reply to terrym)
Post #: 3
Page:   [1]
All Forums >> [Optical Storage] >> Firmware >> LiteOn 1633S Problem Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031