CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

A small problem with a gigabeat   Logged in as: Guest
Viewers: 1303 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Consumer Electronics] >> Mobile Devices >> A small problem with a gigabeat Page: [1]
Login
Message << Older Topic   Newer Topic >>
A small problem with a gigabeat - 12/26/2005 8:10:26 PM   
Satyrin

 

Posts: 1
Joined: 12/26/2005
Status: offline
Hi all,

I've received a F10 gigabeat as a gift and I have problems installing the driver associated with the device.
My PC detects it and prompts the install wizard. I pick the driver found on the gigabeat CD and it gives me an error message saying that it couldn't find the appropriate section in the .inf file. I don't know that much about computers so it could be something very simple.
Anyone has a clue ?

Thanks !

S.


_____________________________

[...]
Post #: 1
RE: A small problem with a gigabeat - 1/14/2006 8:04:59 PM   
rUiSu

 

Posts: 4
Joined: 1/14/2006
Status: offline
hmm, wich WIndows version are you using, if its WindowsXP, thenyou dont need any drivers so you are inputing something else, if a lower version....-- o...k... i just remembered, did your 10gig gigabeat came with a drivers cd????????? cuz mine didn't came with one :P


_____________________________

..::[ rUiSu ]::..

(in reply to Satyrin)
Post #: 2
Page:   [1]
All Forums >> [Consumer Electronics] >> Mobile Devices >> A small problem with a gigabeat Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.016