CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

My AMD 4200+ X2   Logged in as: Guest
Viewers: 695 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [PC hardware] >> General Hardware Issues >> My AMD 4200+ X2 Page: [1]
Login
Message << Older Topic   Newer Topic >>
My AMD 4200+ X2 - 12/25/2005 7:49:26 AM   
Antonio


Posts: 1320
Joined: 7/21/2005
Status: offline
I finally got my Christmas gift...

My new system with the AMD 4200+ X2 Dual Core processor and the ABIT Fatal1ty AN8 board. I also got 2X1GB Corsair memory










I took the screenshot with the central heating turned off in my room. Anyway even with this on the temprature is close to 21 degrees in idle mode. I knew that the new AMDs were low power comsumptive but not that much...
The SpeedFan is the most recent version and it seems to be 100% compatible with the NForce4 chipset since it shows me analytically what's each temprature for. In the Intel system I had this was Temp1, Temp2, Temp3 etc while now CPU, SYS, HD etc.

I have this cooling system:



The temprature in my room is 20 degrees, so do you think the CPU temprature, as it is reported in SpeedFan, is real? I mean 15~21 degrees is rather low, and excellent ofcourse, don't you think?


Attachment (3)

< Message edited by Antonio -- 12/25/2005 8:02:21 AM >


_____________________________

salute proffessionista!
Post #: 1
[Deleted] - 12/25/2005 8:09:29 AM   
Deleted User
[Deleted by Admins]

(in reply to Antonio)
  Post #: 2
RE: My AMD 4200+ X2 - 12/25/2005 8:12:24 AM   
Antonio


Posts: 1320
Joined: 7/21/2005
Status: offline
Yes, sure I can, let me install it first.

I forgot to mentioned that the room temprature while the 15 degrees in SpeedFan was 18 degrees. When I have the central heating ON the room temp is 21~23 degrees and almost the same for my CPU. It seems that my CPU have similar temp levels as my room.

Maybe is the Silent Water...

I also have a 80mm fan blowing air into the case, as also the Silent water, and two 80mm fans on the back blowing the air out of the case. The board of ABIT has also some fans, as below:







I have remove the fans for the memory since my Corsair is like this ( picture for Corsair website):




Attachment (1)

< Message edited by Antonio -- 12/25/2005 8:22:52 AM >


_____________________________

salute proffessionista!

(in reply to Deleted User)
Post #: 3
RE: My AMD 4200+ X2 - 12/25/2005 8:00:21 PM   
Antonio


Posts: 1320
Joined: 7/21/2005
Status: offline
OK, I just run a Prime95, seems great to me, if it is true...

It begins from idle and after a while I start the stress test. The room temprature during the test was close to 21 degrees while I had the rotation of the Silent Water fan set to maximum.

I left the test running for about 10 minutes, or less. I didn't want to puss my brand new processor.




Attachment (1)

< Message edited by Antonio -- 12/25/2005 8:02:53 PM >


_____________________________

salute proffessionista!

(in reply to Antonio)
Post #: 4
RE: My AMD 4200+ X2 - 12/26/2005 3:25:48 AM   
major9686


Posts: 387
Joined: 6/28/2005
From: Holon, Israel
Status: offline
Lucky basterd !! :(

(in reply to Antonio)
Post #: 5
RE: My AMD 4200+ X2 - 12/26/2005 6:07:26 AM   
Antonio


Posts: 1320
Joined: 7/21/2005
Status: offline
LOL



_____________________________

salute proffessionista!

(in reply to major9686)
Post #: 6
Page:   [1]
All Forums >> [PC hardware] >> General Hardware Issues >> My AMD 4200+ X2 Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031