CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

RE: Welcome to CDRInfo.com   Logged in as: Guest
Viewers: 754 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [In-House] >> Introduce Yourself >> RE: Welcome to CDRInfo.com Page: <<   < prev  1 [2] 3 4 5   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: Welcome to CDRInfo.com - 7/28/2005 3:46:21 AM   
scottishlass1206

 

Posts: 1
Joined: 7/28/2005
Status: offline
Hi everyone! Lesley here all the way from Glasgow, Scotland. Im hoping someone on here can help me, or should i say help my friend.
My friend has a LITE-ON LTR-24102B CD/DVD copier and is having problems with it. ever since connecting a scanner to his computer the door on his DVD/CD RW will not stay closed. Does anyone have any ideas why this would happen?
All help would be appreciated.
Kind regards Lesley.

(in reply to Webfaction)
Post #: 17
RE: Welcome to CDRInfo.com - 7/29/2005 1:31:42 AM   
Iggy


Posts: 3381
Joined: 7/22/2004
From: Jupiter
Status: offline
Maybe a confict?

(in reply to scottishlass1206)
Post #: 18
RE: Welcome to CDRInfo.com - 8/11/2005 8:40:28 PM   
SERAVALLI

 

Posts: 1
Joined: 8/11/2005
Status: offline
Hey everyone...I'm Jay. Please be patient 'cause it's a long story....
My issue: I have recently purchased Memorex 16X DVD-R discs and can't get them to burn over 4X speed. First, some backround............
I have 2 burners, 1 OEM, the other Aftermarket. The OEM (NEC DVD_RW ND-3500AG, 16X-Dual Layer) came with an eMachines model T3958, with a 2.93G Celeron, running XP Home. The Aftermarket unit is a SonyDVD RW DRU-700A, 16X Dual Layer. It's on a P4,1.8G running XP Home as well.
According the Memorex, I am supposed to upgrade the firmware to ensure Maximum burning speed. Well, the NEC is a dead end. NEC  has an upgrade that doesn't recognize my burner. It's listed as an upgrade for a 3500A. NEC says that the problem is eMachine's and they're not any help as they send upgrades for Toshiba/ Samsung burners. The NEC will not burn the16X faster than 2X.
The Sony's firmware was upgraded and will not burn past 4X. I'm running out of hair to pull out. All help will be greatly appreciated. Thanks.

(in reply to emperor)
Post #: 19
RE: Welcome to CDRInfo.com - 8/12/2005 2:28:24 AM   
Iggy


Posts: 3381
Joined: 7/22/2004
From: Jupiter
Status: offline
It seems that the current firmwares supports only 4X writing with the specific media. I have seen many burner to do this.

(in reply to SERAVALLI)
Post #: 20
RE: Welcome to CDRInfo.com - 8/17/2005 9:36:57 AM   
pafan


Posts: 4
Joined: 8/17/2005
From: Athens
Status: offline
Hi to all, I'm the new addition to the members of this forum. I've been lurking here for a while and liked it, so I joined up. Cheers to all.


_____________________________

I'll think of something...

(in reply to Iggy)
Post #: 21
RE: Welcome to CDRInfo.com - 9/3/2005 11:34:23 AM   
Verdon


Posts: 2
Joined: 9/3/2005
Status: offline
Hello, i stumbled upon this forum by accident lol. i play a text base Rpg called Time Hunter, I was wonderin if anyone that posts here has heard of it or plays themselves?

(in reply to Webfaction)
Post #: 22
RE: Welcome to CDRInfo.com - 9/4/2005 4:11:36 AM   
shotobits

 

Posts: 5
Joined: 9/3/2005
Status: offline
Hi all

(in reply to emperor)
Post #: 23
RE: Welcome to CDRInfo.com - 9/9/2005 6:40:01 AM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
Hi!!

(in reply to shotobits)
Post #: 24
RE: Welcome to CDRInfo.com - 9/20/2005 11:02:21 AM   
dilip

 

Posts: 1
Joined: 9/19/2005
Status: offline
hi there!
I am dilip from India, I am working as jr. system analyst in software company and joined this forum just now.

(in reply to emperor)
Post #: 25
RE: Welcome to CDRInfo.com - 9/20/2005 12:37:41 PM   
Antonio


Posts: 1320
Joined: 7/21/2005
Status: offline
Hello everybody!!!

(in reply to dilip)
Post #: 26
RE: Welcome to CDRInfo.com - 9/23/2005 4:48:22 PM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
welcome!

(in reply to Antonio)
Post #: 27
RE: Welcome to CDRInfo.com - 9/27/2005 7:06:02 PM   
da phr@gged n00b

 

Posts: 2
Joined: 9/27/2005
Status: offline
Hey there. This place looks like the most clean cut no nonsense forum i've found yet. I got a question about my comp tho. I'm running a Dell 1600sc server reworked a bit to run WinXP (for graphic work) and I've been running into a problem with performance.
heres the essentials: dual Xenon 2.0ghz, 1GB RAM, 2 36GB SCSI drives.
Now i spent about a week goldpanning google looking for anything telling me why I couldnt install a video card. I fixed it (apparently only ATI radeon 9250 128 MB PCI cards work in the 1600). But after the month of laboring over that, the performance on Photoshop CS2 has not improved a bit. Any suggestions or directions where to go?


_____________________________

*KaBoom* "You Got Fragged!" ala AOL

(in reply to emperor)
Post #: 28
[Deleted] - 9/28/2005 4:02:47 AM   
Deleted User
[Deleted by Admins]

(in reply to da phr@gged n00b)
  Post #: 29
RE: Welcome to CDRInfo.com - 9/28/2005 9:30:27 AM   
da phr@gged n00b

 

Posts: 2
Joined: 9/27/2005
Status: offline
Hmm, well I'm actually doing not so much filters and super large images as much as just the paintbrush tool. As soon as i select the pain bucket i get lag doing even the simplest thing like selecting a color, a layer, or tring to use the paintbrush. It shouldnt be doing that no matter what the specs i have in the Dell. my old 1st generation P4 with 512MB didnt even lag as much as my dual Xeons theres a problem somewhere.
My current theory is that theres something with the SCSI drives that might be a bottleneck. I have one drive running the OS and one drive as a scratch drive. both are spinning at 10Kso they should theoretically work beautifully. One thing i thought tho, is that since theres only two in there, the file i use is on the first drive (with the OS) so while im working it has to operate the OS and update the file. what im guessing is if i toss an IDE drive in for storage and another SCSI for the file im working on, that should help clear up things. What do you think?


_____________________________

*KaBoom* "You Got Fragged!" ala AOL

(in reply to Deleted User)
Post #: 30
RE: Welcome to CDRInfo.com - 10/6/2005 2:45:44 AM   
vinaydix

 

Posts: 1
Joined: 10/5/2005
Status: offline
Hi ,
    I am Vinay from India. I have joined to get lattest news & share my knowledge from Automation field for the maximum use. I have 9 years of exp. in Machine automation & have knowledge of PLC programming & some idea of SCADA.
Let us share & discuss our knowledge.
 
Vinay

(in reply to emperor)
Post #: 31
[Deleted] - 10/6/2005 4:55:07 AM   
Deleted User
[Deleted by Admins]

(in reply to vinaydix)
  Post #: 32
Page:   <<   < prev  1 [2] 3 4 5   next >   >>
All Forums >> [In-House] >> Introduce Yourself >> RE: Welcome to CDRInfo.com Page: <<   < prev  1 [2] 3 4 5   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047