CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Forgetting login   Logged in as: Guest
Viewers: 1397 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [In-House] >> Users FeedBack >> Forgetting login Page: [1]
Login
Message << Older Topic   Newer Topic >>
Forgetting login - 5/11/2005 4:15:18 PM   
Matthew

 

Posts: 943
Joined: 1/2/2002
From: United Kingdom
Status: offline
Twice yesterday, it turned me into a Guest between forum sections, or on replying - Now I haven't changed anything recently, so has there been a glitchy forum software update?
Post #: 1
RE: Forgetting login - 5/11/2005 5:11:06 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Matthew there has been a forum update to the latest version.  I've noticed a few things as well, as I can't go back!  It sticks me on the same page if I post and I have to just logoff.....


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to Matthew)
Post #: 2
RE: Forgetting login - 5/11/2005 7:10:42 PM   
Cooler

 

Posts: 411
Joined: 5/1/2003
From: Finland
Status: offline
Looks like forum got messed up with latest(?) update? "Fast Reply" don't work (for me) any more
Reply window has few "features" like ugly formatting(*), linking problems, non-working options, etc.

(*) By ugly formatting I mean... text is already formatted in reply window?! That previous smiley is already seen as smiley - Not as text, as usually! Oh... and linking stops in the middle of operation, I.E. leaving only underlined link visible into window, instead of showing unformatted link with name and resulting underlined working link (name without visible full link) after post...

Can't apparently attche screen shot to clear this up, either. Doe'nt matter, as most likely all this is already known by admins...

Uh, oh... I'm taking a little holiday and going relax by fishing.
Hopefully situation is better when I'll be back...


_____________________________

Quae dant, quaque negant, gaudent tamen esse rogatae.

(in reply to MP3Mogul)
Post #: 3
RE: Forgetting login - 5/12/2005 2:54:11 AM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
There is a another thread for posting problems with the latest upgrade, i am using Fast Reply without any problems,

(in reply to Cooler)
Post #: 4
RE: Forgetting login - 5/12/2005 3:38:25 AM   
Guest
what i noticed is this: below the "post reply" and "fast reply" buttoms. there are the "new messages", "no new messages" (and some more) explanation signs. This part of the page is not loaded immediately. If you are waiting fora sec for this to load, "fast reply" will work. Otherwise, you'll get the "error on page" message when trying to use fast reply. I already sent an email to the webmaster of the forum. we'll see what happens

(in reply to emperor)
  Post #: 5
RE: Forgetting login - 5/12/2005 3:58:57 AM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
strange i haven't seen this problem, are you using IE or Mozilla or Opera?

(in reply to Guest)
Post #: 6
RE: Forgetting login - 5/14/2005 3:29:14 PM   
sp


Posts: 1371
Joined: 3/30/2003
From: Falkland Islands
Status: offline
I apologize to anyone, as I am the person responsible for this glitchy forum upgrade.
I regret saying this, but I did not test the newer version thoroughly myself but (mistakenly) instead based my decision on others...

The problem, as I see now, is related with some slow connections that do not permit full page loading, but instead expire before the onLoad event fires.

I hope we will find some workaround on this soon.

Meanwhile, please do a page refresh and wait a few seconds for the page to load fully. When this happens, the Forum logo/version appear at the bottom of this page.
Then, you can post normally, either through the "fast" or "normal post" buttons.


< Message edited by sp -- 5/14/2005 3:32:19 PM >


_____________________________

WM # CI

(in reply to emperor)
Post #: 7
RE: Forgetting login - 5/14/2005 3:38:49 PM   
Exoskeletor


Posts: 22
Joined: 4/4/2005
Status: offline
yeah i have encouder this problem too a lot of times. i hope this will be solved fast. (it would be better if the first think that will load on every page is the button and the body)


_____________________________

Live And Let Die
Amiga is Alive

(in reply to sp)
Post #: 8
RE: Forgetting login - 5/15/2005 3:24:12 PM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
i think the problem mainly affect modems users, since on DSL the page loads at 1-2secs

(in reply to Exoskeletor)
Post #: 9
Page:   [1]
All Forums >> [In-House] >> Users FeedBack >> Forgetting login Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047