CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Secondary Hard Disk Device 0 not found   Logged in as: Guest
Viewers: 1313 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> Firmware >> NEC >> Secondary Hard Disk Device 0 not found Page: [1]
Login
Message << Older Topic   Newer Topic >>
Secondary Hard Disk Device 0 not found - 3/8/2005 9:38:39 PM   
Xsbalb1

 

Posts: 13
Joined: 2/24/2005
Status: offline
My New DVD Burner is ND-6500A, Current Firmware version is 2.02C.

When Dell C600 Laptop BIOS detecting, the ND-6500A Burner is recognized as CD-rom with longer delay. Then BIOS Report Error message "Secondary Hard Disk Drive not found". Then system continue to start the Windows XP sucessfully.

While working under windows Xp, I can scan the hardware changes and found the ND-6500A working at Ultra DMA Mode 2.

I was going to remove the BIOS error message and better let the windows automatically install the DVD Burner if possible.


Actually, I was going to use the 6500Boot and 6500main to fix this as my understanding.
I have Made a Floppy Boot Disk, and start in DOS. but it can not found the DVD Burner (CDROM device) during the DOS.
So the 6500boot can not found the DVD Burner, so I failed to do anything relating to the flashing.

My English is not that good, Looks like some of you have solved this problem perfactly.
Could anyone of you can help with me a step by step procedures, to fix this problem?
I know a correct boot disk is required frist, can any one help?
Note:- I have the 6500Boot.zip file downloaded at the first page of this forum already.

Thanks for your wise direction.
Post #: 1
RE: Secondary Hard Disk Device 0 not found - 3/9/2005 3:50:29 PM   
Iggy


Posts: 3381
Joined: 7/22/2004
From: Jupiter
Status: offline
Check below, it might help you:

http://www.cdrinfo.com/forum/tm.asp?m=84345

(in reply to Xsbalb1)
Post #: 2
RE: Secondary Hard Disk Device 0 not found - 3/10/2005 9:38:58 AM   
Xsbalb1

 

Posts: 13
Joined: 2/24/2005
Status: offline
Yes. I did tried everything and still get this errr messae removed, except I did not try the 6500boot.

Because My Dell c600 needs a Secondary master Device. And it only note the "Secondary Hard Disk Drive 0 Not Found"

Thank you.

(in reply to Xsbalb1)
Post #: 3
Page:   [1]
All Forums >> [Optical Storage] >> Firmware >> NEC >> Secondary Hard Disk Device 0 not found Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.063