CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

come on you there, somebody got to knew?   Logged in as: Guest
Viewers: 833 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> come on you there, somebody got to knew? Page: [1]
Login
Message << Older Topic   Newer Topic >>
come on you there, somebody got to knew? - 2/6/2005 6:27:43 PM   
zubol

 

Posts: 15
Joined: 2/5/2005
Status: offline
this is the 3:rd time i´m asking.....

Anybody noticed this..
When burning in dvddecrypter the device buffer freezes at 96%, then droppes down to 1-2% after awhile, then up to 96% again an so on...

When i burn in dvddecrypter with my pioneer dvr106 the device buffer stays in 94-100% the whole burningprocess...

Whats wrong??
Post #: 1
RE: come on you there, somebody got to knew? - 2/6/2005 6:39:31 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Do you have ASPI installed? DMA enabled?

(in reply to zubol)
Post #: 2
RE: come on you there, somebody got to knew? - 2/6/2005 8:05:53 PM   
zubol

 

Posts: 15
Joined: 2/5/2005
Status: offline
hello again,,, Yes DMA is enabled, and Yes i have tried ASPI, no luck???

Thanks anyway.......

The strange is when i Burn in Nero 6.3 then the device buffer is the way it suppose to be..

The thing is I´ve used Dvddecrypter for a long time, no problems, so it should work with my brand new Nec 5320, it works with my pioneer dvr 106, and I´ve exchanged my drive, and still the same problems,, is there maybe a compabillety problem wiyh Nec and Dvddecrypter...

If i dont get it right, could someone tell me another software to use that burns .img files very good?? mostly movies....

Thanks...

(in reply to MP3Mogul)
Post #: 3
RE: come on you there, somebody got to knew? - 2/7/2005 5:34:46 AM   
Iggy


Posts: 3381
Joined: 7/22/2004
From: Jupiter
Status: offline
Which DVD Decrypter version do you have? Since you've changed the drive and the problem still exists then something is wrong probably with your configuration. Any description of this might help.

(in reply to zubol)
Post #: 4
RE: come on you there, somebody got to knew? - 2/7/2005 7:10:53 AM   
zubol

 

Posts: 15
Joined: 2/5/2005
Status: offline
have tried 3.2.2.0 and now 3.5.1.0----------

there is a release 3.5.2.0 now, and i saw this:

Added: Support for different/newer types of 'structure protection'
Added: Support for NEC (new style), Plextor and AOpen (use RICOH tab) Bitsetting

Maybe this is a solution? I´ll try it out...

(in reply to Iggy)
Post #: 5
RE: come on you there, somebody got to knew? - 2/7/2005 7:33:53 AM   
zubol

 

Posts: 15
Joined: 2/5/2005
Status: offline
nope...

no luck with Dvddecrypter 3.5.2.0----

The strange thing is that my friend has a Nec 3500 and he has the same problem..

Whats up here???? strange...

I´ve tried my drive in 3 different computers, the same result, so it can not be the setup, or the hardware, couse i´ve exchanged my drive...

Could it be o conflict with Nec 3500 , 3520 and Dvddecrypter???
Could someone confirm this.....

(in reply to zubol)
Post #: 6
RE: come on you there, somebody got to knew? - 2/7/2005 10:41:20 AM   
Iggy


Posts: 3381
Joined: 7/22/2004
From: Jupiter
Status: offline
Then it might be the IDE channel. Is it a Nforce based m/b?

(in reply to zubol)
Post #: 7
RE: come on you there, somebody got to knew? - 2/8/2005 1:45:40 PM   
zubol

 

Posts: 15
Joined: 2/5/2005
Status: offline
my friends motherbord is nforce based, and the other 2 are intel 865 chipset....
So it cant be that problem..

Is there anyone ho owns a nec 3520 and use´s Dvddecrypter???
Please tell me how your Device Buffer acts...
It really shold be between 94-100% the whole burningprocess or???
Mine frezess at exactly 96% then droppes to 1-2% and the up to 96% again,, whats wrong here???

(in reply to Iggy)
Post #: 8
RE: come on you there, somebody got to knew? - 2/8/2005 3:32:58 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
What Film is it? Is it the same one each time?

(in reply to zubol)
Post #: 9
RE: come on you there, somebody got to knew? - 2/8/2005 3:56:32 PM   
zubol

 

Posts: 15
Joined: 2/5/2005
Status: offline
it doesent matter which movie i burn, .img or .iso ,, everything that i burn with Dvddecrypter.. and only wiyh my Nec 3520,,, works fine with my old pioneer dvr 106....

should i try another burning software or what, but i really think that the combination Dvddecrypter and Nec 3520 should work flawlessy...

Dont know what to do...

(in reply to MP3Mogul)
Post #: 10
RE: come on you there, somebody got to knew? - 2/8/2005 7:04:28 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Do you have the NForce Chipset installed? If so, make sure you use the Windows drivers, not NForce drivers. Please tell us "ALL" of the burning software you have installed, and whether InCD or DirectCD is installed.

(in reply to zubol)
Post #: 11
RE: come on you there, somebody got to knew? - 2/8/2005 7:38:20 PM   
zubol

 

Posts: 15
Joined: 2/5/2005
Status: offline
hello ....

Just so there wont be any more missdirection here are my specs:
Win xp sp1 (tryied sp2), tryied clean install, drive is on sec. IDE and as Master, no other device on sec. IDE.
On primary IDE there is only 1 HD 200Gb Maxtor as Master.
PSU 360w.....

i am going to make it all clear for you , it doesent matter in wich computer i try my Nec 5320, tryied it in several computers with all different chipsets, still the same, so this can´t be chipset related....

My burningsoftware is Dvddecrypter 3.5.2.0 ang NO i have not installed InCD or DirectCD ...

And it doesent matter wich verison of Dvddecrypter i use..

Cause when i burn the device buffer droppes every 2 minutes down to 1-2%..
And i haven´t noticed this with Dvddecrypter and any other device like pioneer, benq or Plextor....

So the thing i´m asking for here, can someone confirm that when u burn in Dvddecrypter with a NEC 3520 the devicebuffer should be between 94-100%??? Or is it "normal" for a Nec 3520 to behaive like this????

Tanks for all offers to help me out,, and sorry for my bad english....

(in reply to MP3Mogul)
Post #: 12
RE: come on you there, somebody got to knew? - 2/9/2005 4:13:14 AM   
Iggy


Posts: 3381
Joined: 7/22/2004
From: Jupiter
Status: offline
The drop in the buffer is 100% logical. Due to the writing strategy this is normal. Check below:

http://www.cdrinfo.com/Sections/Reviews/Specific.aspx?ArticleId=12314&PageId=11

Now I think it is cleared.

(in reply to zubol)
Post #: 13
RE: come on you there, somebody got to knew? - 2/9/2005 7:29:24 AM   
zubol

 

Posts: 15
Joined: 2/5/2005
Status: offline
Ok , I can agree with that, but why doesn´t this happens in Nero 6????

(in reply to Iggy)
Post #: 14
RE: come on you there, somebody got to knew? - 2/9/2005 7:32:27 AM   
zubol

 

Posts: 15
Joined: 2/5/2005
Status: offline
one more thing, hehe...

Should i sty with my firmware 1.04 or upgrade to 1.24/1.25 ??

(in reply to zubol)
Post #: 15
RE: come on you there, somebody got to knew? - 2/9/2005 2:53:06 PM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
1.25 its newer and includes autobitsetting if thats interests you

(in reply to zubol)
Post #: 16
Page:   [1]
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> come on you there, somebody got to knew? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047