Low read speed in nero (Full Version)

All Forums >> [Optical Storage Software] >> CD/DVD Authoring



Message


tvd0405 -> Low read speed in nero (3/4/2003 10:15:03 PM)

Hi,

I experience a strange problem since I upgrade my system with more performance motherboard (A7V8X), XP 1700+ and DDR333. I have much higher score reading from Sandra test from CPU, memory and hard disk but when trying to burn a CD using nero with my Liteon 40x (CDR), it said that it can only burn at 20x (3200KBS) because the source media (the hard disk) is slow. I measured my HD performance from Sandra and the score is 37000 (ATA133). In nero preference -> cache tab, the read test show > 47,000KBS. I tried defrag the hard disk, stop all TSR task and make sure nero is the only program to run during burning but it still shows the 20x speed.

I'd appreciate if someone out there can shed some light to this problem. Thanks

Tony




john -> RE: Low read speed in nero (3/5/2003 2:04:58 AM)

Are you sure DMA is enabled?




tvd0405 -> RE: Low read speed in nero (3/5/2003 3:25:43 PM)

Yes, DMA is enable. I tried out Alcohol 120% and it allows me to burn the CD up to 40x. I think there is a serious bug in Nero lastest version.

Thanks for reply.

Tony




CCampbell -> RE: Low read speed in nero (3/6/2003 11:54:17 PM)

Do you have our latest Nero 5.5.1015a?

We did have a previous version of Nero 5.5.10.15 that had a few problems with that release.

Regards,

Craig




tvd0405 -> RE: Low read speed in nero (3/14/2003 6:43:42 AM)

Yes, I have the lastest version that is downloaded from the web.




MP3Mogul -> RE: Low read speed in nero (3/14/2003 1:54:35 PM)

What Chipset is on your new motherboard?




tvd0405 -> RE: Low read speed in nero (3/15/2003 5:19:11 AM)

The MB is Asus A7V8X using KT400. The processor is XP 1700+. The RAM is PC2700. FSB and memory buses are 333MHZ. The HD is Maxtor 60GB ATA133.




MP3Mogul -> RE: Low read speed in nero (3/15/2003 2:39:50 PM)

How is the setup for the drive connections on your PC? Are the CD ROMs/WRITERS on a separate IDE channel, or on the one with the Hard Drive?




Dolphinius_Rex -> RE: Low read speed in nero (3/16/2003 12:43:23 AM)

I have the same problem with Nero, but it is intermitant. So I just stopped using Nero and switched to Alcohol 120%. I didn't do it immediatly though, I sent a couple of messages to Nero tech support, and when they ignored me, I figured it was time to switch.

I also have an ATA133 HDD, DMA enabled, and my HDD is capable of transferring data much faster then the burner needs, according to Fix-It-Utilities.

I tried again with the latest version of Nero, but the speed test always sets the burning speed to 20x. Sometime's I can burn at 40x/48x if I don't do the speed test first...but I don't want to do that because I don't know the speed it will write at, and I've had buffer underrun errors caused by it before (thank goodness for burn proof!)




tvd0405 -> RE: Low read speed in nero (3/16/2003 1:12:37 AM)

Below is my IDE setup.

Primary : Master -> Deskstar 40G
Slave -> Deskstar 40G
Primary : Master -> LiteOn 40x12x48
Slave -> DVD-ROM

Tvd




Dolphinius_Rex -> RE: Low read speed in nero (3/17/2003 2:34:21 AM)

my setup is:

Primary: Master - 40GB HDD
Slave - 80GB HDD

Secondary: Master - LiteON 40125S (overclocked to 48125W)
Slave - empty




CCampbell -> RE: Low read speed in nero (3/17/2003 10:54:25 PM)

Are others having this issue with 40x writes using Nero and the Lite-On Recorder?

Regards,

Craig




Dolphinius_Rex -> RE: Low read speed in nero (3/18/2003 5:55:56 AM)

check out this topic: http://www.cdrinfo.com/forum/topic.asp?TOPIC_ID=9432

He has a yamaha with presumably the same problem.




MP3Mogul -> RE: Low read speed in nero (3/18/2003 2:00:47 PM)

I have the Yamaha drive, and I have never experienced a problem with Nero.




tvd0405 -> RE: Low read speed in nero (3/18/2003 4:30:02 PM)

MP3Mogul,

Can you share w/ us your system configuration? CPU, MB, IDE config, OS and etc...?

Thanks
tvd




tvd0405 -> RE: Low read speed in nero (3/20/2003 4:26:59 PM)

Well, I tested further by doing simulation on max speed and Nero did just fine (no buffer underrun) so I guess the there is BUG in the speed measurement or that feature does NOT intend for the purpose of secure a successful write operation. Does anyone know why Nero has both speed measurement and simulation? Other CDRW software only has simulation.

tvd




Page: [1] 2   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.660156E-02