InCD closing CD upon eject? (Full Version)

All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> Packet Writing


adelphia83 -> InCD closing CD upon eject? (11/30/2002 2:12:12 AM)

Well I just got around to installing Nero's InCD utility that came with Nero... It works great... that is until I take the CD out.

I'll format a disc, and I am able to write / rewrite / delete, etc just fine. But once I eject (only way is through InCD) the media, upon reinstallation the "session" is closed, and no further writing is possible... Thus I have to reformat (a long process) and start all over again.

Any way to get Nero the leave the CD open? I'd like to be able to pop out the UDF disc, and write to a CDR (Mp3's for example), and then throw the UDF disc back in and be able to use it again without formatting.

Any help would be *greatly* appreciated.

KCK -> RE: InCD closing CD upon eject? (11/30/2002 5:46:08 AM)

See other threads for how much info one needs for troubleshooting InCD problems (OS, Nero/InCD versions, the burner's model and firmware, media (4x, 10x), WMP version if installed, exact messages you're seeing, etc). Once enough info is available, maybe somebody will be able to help you.

adelphia83 -> RE: InCD closing CD upon eject? (12/1/2002 6:12:27 AM)

Wow, didn't think my question warranted all this information.

It's a simple question, like I posted, there was no problems burning.
For the record I'll post it again in better words:

Is there an option to have Nero's InCD be able to eject the disc without closing the UDF session? It seems it's closing it to regular CD format which I don't want. I want to keep the UDF session active so I can pop the disc back in, and be on my way.

I don't see how model, media brand, rec speed, WMP version, etc are relevant to the question at hand, but here you go.

It's a Cyberdrive CW038D 16x12x40, using latest 1.20C firmware.
Nero is version (latest), and InCD is the latest version (not sure) available on Nero's website. I have WinXP Pro and Win98 installed. Media is Memorex (infodisc) 80min Highspeed 8X RW. Also tried 21min mCDRW TDK (CMC) 4X CDRW. WMP is version 8 under XP, and version 7 under Win98 w/ latest codecs installed. I am not recieving any error messages.

Thanks for the help.

KCK -> RE: InCD closing CD upon eject? (12/1/2002 8:43:09 AM)

Your simple question has a simple answer: InCD ejects a disc without closing any session.

I'm sure that, before posting, you read at least the recent InCD threads on this forum, and the InCD manual downloaded from Ahead...

If you have a dual boot system, do you have the same problem under XP and 98? (BTW, is it 98 or 98SE?)

What happens when you insert a previously formatted InCD disc into your burner? Does the InCD icon's arrow change from red to green? Do you get the InCD mounted message? Which program tells you that "no further writing is possible"? (In both 98 and XP)

Click Properties in the InCD icon to find out its version (probably 3.51.61). Which options are selected on the InCD Page Settings? Are you using valid labels (no spaces, etc.)?

What happens if a formatted disc is in your burner at boot time?

If you wish to reformat a disc, for safety first do Full Erase in Nero|Recorder|EraseReWritable.

As for WMP 7 (7.0 or 7.1?), go to Add/Remove Programs, choose WMP, click Yes and then select the Adaptec/Roxio burning plugin to get it removed (unless it has not been installed); this plugin conflicts with InCD. Remember to reboot.

The CDR-Info review of your CW038D mentions re-writing speeds of 2x, 4x and 12x. Thus your burner writes at 4x to 8x discs. Many people report problems with InCD at 4x, and Memorex media don't have good reputation. So try using 4x-12x (or at least 4x-10x) discs, possibly different brands to check your burner's sensitivity to media.

adelphia83 -> RE: InCD closing CD upon eject? (12/1/2002 9:59:40 AM)

Thanks again for the help! I have read recent threads, and haven't come across any related to this subject. I wasn't aware (until now) that Nero does not close the session upon ejecting.

I used DirectCD prior to getting Nero, and that had always closed the session(s) by default.

The problem lies both in WinXP and 98SE. When I right click in the InCD icon, and properties, I get the following information: Driver version
None of the two check boxes are checked

It seems I have to eject the media by right clicking on the icon, and selecting eject.

When I put that same media back in the drive, the nero icon does not change to a green arrow. It remains red, and Nero express reports the media as "unrecordable". Data is still there however. The labels for the discs are the default "InCD". If I try and boot the system with a formatted CD in the drive (after having previously taken it out), it get the same RED arror, and unrecordable message.

I've tried doing a full erase on the media in Nero as well.

WMP is version 7.0. No adaptec / Roxio burning plugins have ever been installed.

The media I'm using has had no trouble burning before. It burns at 8X without problems. I've written both audio and data to them flawlessly, just not in UDF format. I'm using a brand new disc as well.

I went ahead and tried several other brands of media, including Fujifilm 4X Mistu Chemicals, Smart & Friendly 8X CMC, etc etc.

If you could offer anymore helpful information, it would be greatly appreciated!

adelphia83 -> RE: InCD closing CD upon eject? (12/1/2002 10:55:35 AM)

Here's a little more info... I'm close to figuring this out [:D]

The problem seems to occur intermittently.

If Windows XP picks up the drive first (i.e. the window stating the contents, and where it asks you if you want to open a certain application to view the files), then InCD will not function and lists 600mb data, 0mb free.

Sometimes (dunno why) if I eject the media and reinsert it real fast, Windows will not prompt me with that popup. This is where InCD will detect and mount the UDF volume.

Problem does not occur in Win98SE.

I've been testing this theory with the same media, same info on it. So is there anyway to keep windows from popping up that dialog box, asserting the CD's contents? I think if I can keep it from doing that (hell I'd like to get rid of it permanantely anyways), I can get inCD to mount the volume 100% of the time.

KCK -> RE: InCD closing CD upon eject? (12/1/2002 5:34:05 PM)

It would be nice if Ahead provided recommendations on Autoinsert Notification for 98x and ME, and Autoplay for W2K and XP. It seems InCD should not be sensitive to their settings, but your milage may vary, so you may experiment.

Using a previously formatted disc on my box XP with Autorun on, after the disc is inserted, the arrow on the InCD icon flips from red S-E to green N-E, the InCD mounted message pops up, and Explorer shows the disc contents, unless I press Shift when closing the tray.

If you want to play with these features, here is some info.

Under 98SE, use Device Manager to set Autoinsert Notification off for your burner (well, I have it on, as well as DMA on).

When I started on XP Pro, I tried using group policies to enable/disable Autorun, but this looked too complicated, so I ran the following autorun0.reg file to get Autorun off



If you replace the final 0 by 1, you'll get Autorun on. (Either create this four-line file and double click to run it, or edit the registry.)

Going back to earlier points, did you check WMP 7.0 doesn't have the Adaptec/Roxio plugin in the Add/Remove options, or are you relying on your memory only? It appears that most people who got WMP 7.0 via Windows Update didn't see any installation options.

Unfortunately the option to control rewriting speeds has disappeared from InCD a long time ago. So what are the writing speeds allowed by Nero for your media? Earlier firmware only allowed 2x, 4x and 12x, but this might have changed. Frankly, your burner is a bit outdated, and nowadays you can grab a nice burner for $9.99 after rebates; see the discussions at!

adelphia83 -> RE: InCD closing CD upon eject? (12/1/2002 7:35:35 PM)

Thanks for all the help KCK. I added that entry to my Windows XP registry. Restarted the computer, and it seems the problem is solved. InCD has mounted the volume every time I've tried.

I did remove the auto instert notification within Win98SE, and the problem was cured. Don't know if this problem is IDE controller / drive specific, but all is well now.

Nero gives me a wide range of media speeds depending on the media. I am able to choose to write in 4, 8, 10, 12 on high speed RW media. I wish there was someway InCD could report (or let you choose) writing speed.

Actually I picked up this driven new on Ebay a couple months ago. IMO 6 minutes for a burnt 80 minute CD is not too bad IMO. Especially compared to the 4x mitsumi, i'd been using for years prior. So far fastest RW media I've found only burns at 8x, so I'm not complaining there either. Add that up with exactlink, overburning to 99min, overall decent burning quality, and I'm a happy camper with this drive.

Right now there's definately other hardware priorities on the list (such as an upgrade from this 600mhz K6/3+ mb / processor). But sometime down the road I'll be picking up a burner that's really fast.

Again thanks for the help!

KCK -> RE: InCD closing CD upon eject? (12/2/2002 1:02:52 AM)

Glad your problems are solved! I'm keeping Autorun on mostly because it seemed necessary for earlier versions of InCD on my XP box (I'm not going to mess up my box by experimenting now...[:p]).

It seems firmware updates have improved your burner's CD-RW writing capabilities. I wasn't trying to push you into the latest 52/24/52 drives (still quite immature), but 48/12/48 for $9.99 is tempting, and apparently hardware-related problems with your drive have been reported recently in another thread by somebody called adelphia83.[8)]

CDR -> RE: InCD closing CD upon eject? (4/12/2003 4:55:39 AM)

I was shocked to see this thread. We have a Cyberdrive CW038D in work that is giving us the same problem. The drive is in a Compaq Desktop C400 tower with Windows 98SE. It burns CD-R's with no problem.

First, it wouldn't get through the first part of the InCD formatting process. We'd get the classic error window with the long error code which is useless.. We tried various 4x-10x media, nothing. DMA was already unchecked and so was autoinsert... and none of the machines have WMP..

We have InCD on two other machines with Buslink 40x12x48 drives so we formatted a CD-RW and tried it in the Compaq. It saw it at first, for we got the green arrow, but the drive label wasn't displayed and the data was trashed even before we took the media out of the Cyberdrive.

We then tried the latest versions of InCD and Nero.. nothing changed

We then found a firmware update for the CW038D... downloaded it and applied it.. we thought we had victory because it formatted a CD but the darn thing froze up the box right when it would be mounting the media just after formatting.. the red arrow going to green... We tried a CD that was already formatted and we could copy plenty of data to it but... it closed session when we removed it and the data was lost.. wouldn't load on any of the InCD boxes we have around..

Any ideas? I'm stumped...

KCK -> RE: InCD closing CD upon eject? (4/12/2003 5:56:22 AM)


Please go through the InCD troubleshooting guide:

and come back with more information. Don't worry if you don't understand some steps in the InCD guide; just ask.[8D]

CDR -> RE: InCD closing CD upon eject? (4/12/2003 7:16:10 AM)

Thanks! Some of that I already have done... but best to do it all over again from scratch.. I'll post the results... thanks for the offer to help and the patience.. I'm new to this

KCK -> RE: InCD closing CD upon eject? (4/12/2003 10:16:10 AM)

No problem![:D] Just have the patience to go through with it.[:D]

CDR -> RE: InCD closing CD upon eject? (4/12/2003 5:05:16 PM)

I'm going to print out your page of things to post, will make things easier... then write it all down and transcribe it to here.. I may have some questions, though..

btw, I had InCD problems on two other machines.. A Gateway notebook with Windows XP (SP1) and a USB high speed drive made by Hi-Val, and a Dell Optiplex with a IDE high speed drive made by Buslink and Windows 98SE. I solved the first one by only using 4x-10x media. I had some 1x-4x around in multiple brands that I wanted to use up and it seems that InCD automatically shoots for the highest speed.. The second I solved by only using media that fits the highest speed for the drivve and turning off autoinsert notification.. DMA is still on.. So, this Cyberdrive will be a neat challenge!

Thanks again!

KCK -> RE: InCD closing CD upon eject? (4/13/2003 1:04:30 PM)

This is just a brief comment on the problems you solved on the other two machines.

The control of writing speeds seems to have disappeared in all the recent versions of InCD (we can't be certain, because there may be OEM versions not released to the general public which work only with certain burners). Practically all burners will write to 1x-4x media at 4x only, so writing speed itself shouldn't be an issue for InCD. On the other hand, as you have discovered, your Hi-Val drive might not perform well with 1x-4x media. Maybe a firmware update could improve its performance, but it is hardly worth the effort, since 10x media are much faster. (FYI, I've still got boxes of old slow media lying around, but I've stopped using them.)

As for turning Autoinsert Notification off, it shouldn't matter for most drives, but again as you have discovered, it may be necessary on some systems. The situation may be changing with new releases of burner firmwares and InCD, so if you really need to have Autoinsert Notification on, you could experiment.

CDR -> RE: InCD closing CD upon eject? (4/13/2003 8:35:59 PM)

Interesting thoughts, but here's the rub...

I have Roxio's CD Creator Platinum 5 on my home desktop. The license allows me to have a copy on a notebook. The Hi-Val came with Nero so I figured that I'd just use that on the Gateway notebook. I had a pile of 1x-4x RW's that I was using on the desktop (which has a Phillips 10x-8x-12x) but none of them would format with InCD on the notebook with the Hi-Val, even after erasing at the longest setting.

I removed Nero and InCD and installed CD Creator and guess what? I could format any CD-RW I had laying around, regardless of brand or speed, on the Hi-Val... I then removed all traces of CD Creator's packet writing software, reinstalled Nero and InCD.. and the 1x-4x failed as they did before. Same burner, same computer, same settings.

The sad part? I like Nero Burning ROM over CD Creator. . . Nero is superior to CD Creator in many ways. I've used the packet writer in CD Creator and the reliability doesn't seem to be there for the long term; but when InCD does work, it seems to be quite reliable in the long term.

Neat discussion, this!

Page: [1] 2   next >   >>

Valid CSS!

Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI