DVDInfoPro v3.03 bugs/problems (Full Version)

All Forums >> [Optical Storage Software] >> DVDInfoPro



Message


emperor -> DVDInfoPro v3.03 bugs/problems (7/25/2004 9:29:50 AM)

a) I used a CD-R media for PI/PIF checking, DVDInfoPro either doesn't assume the CD-R disc, or doesn't support C1/C2 reporting with LiteON DVD-ROM drives, the reported graph is rather confusing...

[image]local://upfiles/16874/5B10E16733CC49F98D8B81EDE51D4BC1.png[/image]

b) I would suggest the option to be able to scan a media X times and then get an average graph of the X time scans. Very useful to see if a drive can report X times the same error rates with the same media, and what kind of % differences we will get each time.

Results of each scan could be saved to .csv files or exporting directly to Excel for further analysis [;)]

c) The speed selection doesn't seem to work with LiteON DVD-ROM drives...

Update: Using a DVD-R media didn't enabled speed options, using a DVD+R DL media did the trick, i am wondering why, maybe its the DVD-ROM booktype??

d) I noticed a weird bug...After the scan has finished, if you select to remove the speed line, it doesn't appear again, even if you turn on/off the red button, this must be a bug (?)

Also after scan has finished the buttons to remove/appear the PIE/PIF scans are not working (i assume this is normal?)




emperor -> RE: DVDInfoPro v3.03 bugs/problems (7/25/2004 7:12:15 PM)

Check this picture...

[image]local://upfiles/16874/9EA96F9DF9DA4C2097E7E9F40AB9E753.png[/image]

PS. Neither of the PIF/Speed/PI error lines can be turned on/off after scan has fininshed, i suppose a little bug? [:)]




emperor -> RE: DVDInfoPro v3.03 bugs/problems (7/25/2004 7:12:52 PM)

and this...

[image]local://upfiles/16874/2A87B9DF96B944EF9DE9FF509EA8685B.png[/image]

Q: Can you identify the error?

A: Yes! The reading curve at the PI/PIF scan is totally wrong...




emperor -> RE: DVDInfoPro v3.03 bugs/problems (7/25/2004 7:22:53 PM)

Another suggestion, how about making DVDInfoPro recognize automatically when a new media inserted and you are already at the media info dialogue to auto-refresh!?? [;)]




emperor -> RE: DVDInfoPro v3.03 bugs/problems (7/25/2004 7:23:30 PM)

And finally a good scan of a media

[image]local://upfiles/16874/1AF0F20C33B1412D922797E3678E1050.png[/image]

Again the speed line seems way of line...possibly a bug




nicw -> RE: DVDInfoPro v3.03 bugs/problems (7/25/2004 7:37:44 PM)

quote:

ORIGINAL: emperor

Another suggestion, how about making DVDInfoPro recognize automatically when a new media inserted and you are already at the media info dialogue to auto-refresh!?? [;)]


Err, it does already do this.
NicW




nicw -> RE: DVDInfoPro v3.03 bugs/problems (7/25/2004 7:43:31 PM)

quote:

ORIGINAL: emperor

Again the speed line seems way of line...possibly a bug


Nope, that is correct. The speed is real time calculated and does not represent spindle speed but data read speed, and the drive does step, this can often be seen by spikes that occur at the step point, like the post at the top of this page. if you set the speed to say 4x, then you will see the drive maintain the data rate more constant that when set to MAX.




emperor -> RE: DVDInfoPro v3.03 bugs/problems (7/25/2004 7:44:59 PM)

quote:

ORIGINAL: nicw

quote:

ORIGINAL: emperor

Another suggestion, how about making DVDInfoPro recognize automatically when a new media inserted and you are already at the media info dialogue to auto-refresh!?? [;)]


Err, it does??

NicW


Are you sure it does?? Didn't do it when i was at the advanced media ID info, had to re-select this option

Update: It seems to work now...[:)]




nicw -> RE: DVDInfoPro v3.03 bugs/problems (7/30/2004 12:33:19 AM)

Keep the ideas and bug reports coming, I do read even if I might not get the time to respond sometimes, and I mainly respond over MSN as you know ;)




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625