Erasing cdrw coaster: firmware dependant? (Full Version)

All Forums >> [Optical Storage Software] >> CD/DVD Authoring



Message


Tonnes -> Erasing cdrw coaster: firmware dependant? (8/30/2001 7:58:11 PM)

(Hope this is the right place for this question)

Recently I managed to create 2 coasters with a Lite-On 12101B when doing some tests with Clonecd, possibly because I still used the original LS17 firmware. After that, I was not able to erase them anymore, either with Nero, Clonecd, CDrwin (and its dostools), Blankcd, Directd or Incd. Nor did the 'click OK when tray is opened' or 'change disk before final OK' trick work. It seems to be caused by the drive wanting to read the (illegal) TOC before admitting other commands, or at least getting into failure mode after doing this.

Anyway, I read it might work when using another drive, so tried a pc with a HP 7500 with Easy CD Creator 3.5. Same story, the drive got in an error mode. After that I tried another pc with a Yamaha 4416S SCSI drive with Easy CD creator 4.02, and... it worked. At that point I thought this program might do the trick at my own pc as well. But before trying that, a friend managed to erase my second screwed up cdrw by using a Philips 804 and Clonecd (same version I used)...

My conclusion: it must be a matter of the used drive, or rather, it depends on the firmware. The questions: can anyone acknowledge this and if so, why isn't every firmware written this way?






Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.109375