need help with cdburner issue (Full Version)

All Forums >> [PC hardware] >> General Hardware Issues



Message


jcargenni -> need help with cdburner issue (4/2/2007 11:22:15 PM)

I'm trying to help my Dad with his new Compaq Presario computer running Vista OS and an Atapi CD/DVD burner. The issue is...every time he tries to burn a CD (no matter whether using Roxio or Windows Media Player, data or audio) it will appear to write the full content, confirm 'write completed successfully' and eject the CD, however, when he inserts the burned CD into another audio or computer drive, it views the disk as a blank. When he tries to re-insert it into the same burner to view the data, the computer acts as if he is inserting a blank CD to burn . He says he can see where data is being burnt on the CD media.
The CD/DVD drive is an ATAPI DVD ADH16AYH ATA using driver 6.0.6000.16386. HP support sent him a new drive and he installed it, but the same thing is happening.
I thought this might be related to the media he is using, however, the same media seems to burn without issues in his older HP machine.
I honestly don't know where to tell him to turn...Staples will not help him and HP is not being any help...
Any recommendations would be greatly appreciated!
TIA!




SithTracy -> RE: need help with cdburner issue (4/3/2007 7:18:43 AM)

First thing I would do is try burning on a known quality media type:  Verbatim or Taiyo Yuden.  Also check for a firmware update for that drive... Start with HP's site and then google it.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.464844E-02