Can't copy DVDs (Full Version)

All Forums >> [Optical Storage Software] >> CD/DVD Copy


rekced -> Can't copy DVDs (3/3/2007 3:08:12 AM)

        I have been having a hard time copying my DVDs whenever I use dual layer disks. Whenever I use 4.7gb SL disks, it works fine every time. I have tried cloneDVD and clonedvd2 (slysoft) and have been having the same problem. Once the DVD is finished ripping, it just sits there and starts to spin the blank disk, then stops, over and over. It ended up breaking one of my drives because I was hoping it would eventually work. I was able to get 3 DVDs to copy, but only because it sat there and did the start and stop thing for 3 hours. What a pain!

Comp specs:

Lite-On drives
AMD Athlon 3200+
serial ATA drive

Any ideas how I can fix this? I've noticed that the dual layer disks look much better when viewing on my Panasonic Plasma and Oppo up-converting DVD player.

Thanks in advance!

rekced -> RE: Can't copy DVDs (3/3/2007 3:13:03 AM)

also, I have tried ripping the DVDs to Video_TS folders with DVDClone. I am able to rip them w/o a problem, but no program I try allows me to burn. It either keeps going forever, or times out and quits.

SithTracy -> RE: Can't copy DVDs (3/3/2007 9:00:44 AM)

Before I offer some assistance, are you copying DVD's you own?

rekced -> RE: Can't copy DVDs (3/4/2007 1:21:37 AM)

Yes, these are home movies and titles that are nearly impossible to find. I prefer to not handle them to keep resale value.

SithTracy -> RE: Can't copy DVDs (3/4/2007 9:36:25 AM)

Create an ISO image of the Video_TS/Audio_TS in the free ImgBurn... Use ImgBurn to burn the project... I do own AnyDVD and DVDFab Platinum, but I like the straight forward approach of RipIt4Me... You might give that a try.

rekced -> RE: Can't copy DVDs (3/6/2007 1:11:05 AM)

I'm having a hard time figuring out this whole layer break thing in ImgBrn. I have no problems making the Video_TS/Audio_TS stuff, but when I go to create an ISO it gives me a window about layer break info. I have no idea what that is. Each ones varies between average and excellent. Anything I select tells me I'm doing something wrong. The only way it works is if I ignore layer break info, but it tells me it's unsuitable for DL disks.

What steps do I do to overcome this?

SithTracy -> RE: Can't copy DVDs (3/6/2007 7:33:21 AM)

The Guides on the ImgBurn forum should help you...

rekced -> RE: Can't copy DVDs (3/11/2007 5:21:06 AM)

Ok, I figured out how to use the program, but I'm still having the same issue burning. It just sits there and starts and stops.. ImgBurn eventually says "failure" and no info is written on the DVD.

This is really frustrating.

SithTracy -> RE: Can't copy DVDs (3/11/2007 8:03:29 AM)

What kind of media are you using?  Have you upgraded your drive to the latest firmware?

rekced -> RE: Can't copy DVDs (3/11/2007 10:15:39 PM)

I'm using Memorex Dual Layer DVD+R disks.

I have had this problem with two different drives now. I just updated the firmware on my Lite-On SOHW-1693S and it didn't seem to help.

SithTracy -> RE: Can't copy DVDs (3/11/2007 10:48:04 PM)

Update your media to Verbatim DVD+R DL and don't ever consider anything else again.

rekced -> RE: Can't copy DVDs (3/11/2007 10:54:18 PM)

My friend has been using these disks for ages w/o problems. How can this be?

My computer doesn't even start writing. Is that normal for poor quality media?

SithTracy -> RE: Can't copy DVDs (3/12/2007 8:44:31 AM)

It doesn't recognize the media.  Trust me, others on this forum will agree, when it comes to DL media, there is only one brand to use... Verbatim.  Anything else is a waste of time and money.

MP3Mogul -> RE: Can't copy DVDs (3/12/2007 5:47:24 PM)

------------ABSOLUTELY CORRECT--------------

louiselastic -> RE: Can't copy DVDs (3/21/2007 1:57:57 AM)

I think you need a DVD burner software which can also slim your movies :) I used DVD shrink and Nero..but you can google for more..

Page: [1]

Valid CSS!

Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI