ImTOO DVD Ripper problem (Full Version)

All Forums >> [Optical Storage Software] >> CD/DVD Authoring



Message


JamesAlfred -> ImTOO DVD Ripper problem (8/19/2006 10:13:52 PM)

Hi everyone,
Has anyone use ImTOO DVD Ripper? From the appearance it looks simple. Well, it's easy to use and quite fast. But I'm still confused with some of the features. When I'm trying to rip a DVD, I copied the VIDEO_TS folder first into my PC (to ensure that there won't be a read problem). Now the problem is..... the audio track lag behind after I ripped the DVD. The DVD itself is fine, no problem with the video and audio time. I've tried several settings, codec, and audio type, it still didn't work. The audio still lag behind....and at the same spot, there's a silence for a while, and then the audio and video time fix itself. But it appears the last 3 minutes of the movie.... Anyone, help me? Thx!




SithTracy -> RE: ImTOO DVD Ripper problem (8/20/2006 9:35:52 AM)

Never heard of it... You might have better luck with two of the best:

SlySoft AnyDVD
DVDFab Decrypter

Also, it might be helpful to defrag your drive before you burn a disc.




alexmacris -> RE: ImTOO DVD Ripper problem (8/21/2006 3:36:54 AM)

Hi friend! Probably both software mentioned by SithTracy would be best for your case




JamesAlfred -> RE: ImTOO DVD Ripper problem (8/24/2006 11:13:12 PM)

Hmm, I'll try. Thanks for the reply!




rummuny -> RE: ImTOO DVD Ripper problem (8/25/2006 5:36:13 AM)

have no idea about ur question. u may ask support of  imtoo.




MP3Mogul -> RE: ImTOO DVD Ripper problem (8/25/2006 4:07:31 PM)

I would go with SithTracy's suggestions.....




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0