NERO 7, wont burn sound with .mov files (Full Version)

All Forums >> [Optical Storage Software] >> CD/DVD Authoring



Message


ezkii -> NERO 7, wont burn sound with .mov files (8/5/2006 12:14:45 AM)

hi,

I am using NERO 7 and am trying to burn some HD (720p) previews i downloaded. whenever i burn them to dvd the picture is great but the sound is not there. i tried with some low res ones and they worked. i have tried downloading various codecs, etc but to no avail. The files are Quicktime .mov files.

Any ideas or help would be appreciated.

Thanks

P.S. the PC has 1.5gb ram 200gb SATA hard disk, etc so i dont think it is the pc.




alexmacris -> RE: NERO 7, wont burn sound with .mov files (8/5/2006 4:35:04 PM)

Hi friend! You mean that the same videos can be playback from HDD but not from the burned disc?




ezkii -> RE: NERO 7, wont burn sound with .mov files (8/6/2006 3:21:58 AM)

hi, sorry, didnt explaing very well.

i download the clips in quicktime . mov format
then burn the to dvd with nero 7 (converting them to use in a dvd player)
the end result is a dvd playable movie but with no sound .

it seems to only be with high definition quicktime clips it happens with.

very wierd.

thanks for the reply




alexmacris -> RE: NERO 7, wont burn sound with .mov files (8/8/2006 6:24:54 AM)

Hi friend! I know understand what you are saying...Maybe Nero needs extra plug-ins to handle Quicktime HD videos?




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0