Why does this happen? (Full Version)

All Forums >> [Optical Storage Software] >> CD/DVD Authoring



Message


Debbie2525 -> Why does this happen? (7/24/2006 4:16:22 AM)

Just real curious as to why or how this happens.

I use Nero 7.0 to burn a few .mp3 songs and create a audio CD.

One of the songs will skip so I burn another one from the same files.
It skips again in the same spot.

I listen to the original song and it doesn't skip at all.

I do nothing on the system during the burning process.
Screen saver does not come on either.

The only thing I can see is that when I start the burning process the CD spins up, the first song burns quickly then when the second song starts to burn (which is the song that skips) the bottom buffer is at 0%.  The CD spins back up and after a few seconds it continues the burn with no errors or problems.

I can see this happening once but every burn having the same skip.

Baffling me

Thanks for any help you can give,
Debbie




SithTracy -> RE: Why does this happen? (7/24/2006 7:48:21 AM)

There has been a thread on this issue for some time.  You can find it here.  Problem is that it happens for some people and not others.  Nero thought they fixed it in the latest release but stragglers are still complaining of the problem.  I wish I could help, but I am one of the people that never had a problem.  Hope you can find an answer in the original thread.




Debbie2525 -> RE: Why does this happen? (7/24/2006 1:27:24 PM)

You help a great deal by replying to my post and letting me know it is not me doing something wrong on my end.

Thanks,
Debbie




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625