I Think I broke IT!!! (Full Version)

All Forums >> [PC hardware] >> General Hardware Issues


bluemelody529 -> I Think I broke IT!!! (3/22/2004 6:11:26 PM)

My CD burner worked great a couple of weeks ago... I downloaded a program by accident and it went to pot immediately. Every time I try to burn a disk, I get an error saying that the disk doesn't have enough room even when I put it a brand new blank disk. I reformatted my computer [it needed it anyway] and reinstalled everything and it still gives the same message. When I open "My Computer" it shows that there is a E-Drive, I put a disk in and I can hear it trying to read it and the green light blinks but, it usually just freezes up. What do I do?? [besides cry- done that...]

Any help would be great!!

MP3Mogul -> RE: I Think I broke IT!!! (3/22/2004 8:14:00 PM)

Please tell us "what program" you downloaded... and your operating system, and we will try to go forward from here.

bluemelody529 -> RE: I Think I broke IT!!! (3/23/2004 2:00:10 PM)

I am running on Win98, I have no freaking clue what program I downloaded. I was under the impression it was an MP3 but I got a not so pleasant surprise when it started self-extracting and installing onto my computer. I picked it up here: http://www.positivebeats.com/

I got rid of as much of the freaking program as I could. There was no simple "uninstall". I ran Norton Disk Doctor as well as Mc Afee Virus scan, and a couple of free utilities at mcafee.com, all of which came out clean. So, I reformatted my hard drive and reinstalled my burner. Its an ACER 10x4x32 internal cd burner. I use Easy CD Creator by Adaptec.

sp -> RE: I Think I broke IT!!! (3/23/2004 2:58:48 PM)

You might have not installed the appropriate SCSI drivers. I do not know if those of L.A. can do the job in your case.

Matthew -> RE: I Think I broke IT!!! (3/23/2004 4:53:58 PM)

ICK! - an ActiveX drive-by download - I keep my settings no lower than "prompt".

MP3Mogul -> RE: I Think I broke IT!!! (3/23/2004 6:02:26 PM)

Yes, download and install this ASPI fix below, READ THE INSTRUCTIONS very carefully, and FOLLOW them exactally as written!

You can download Laffin's ASPI Fix HERE

bluemelody529 -> RE: I Think I broke IT!!! (3/23/2004 6:41:12 PM)

It worked partcially, it now reads the name of the disk in the drive, but it still freezes when I try and open it and it won't burn at all. Does it matter that the aspi file said it was for Win95/NT? I'm on Win98.

the log after I ran the programs said:
" LOG0143: *****************************************************************
LOG0144: Starting ASPICHK02 installer on Tue Mar 23 17:29:49 2004
ASPICHK0438: OS = Windows 95 (4.10.2222)
UPGRADE1004: c:\windows\system\wnaspi32.dll dated 09/10/1999 12:06:00, 45056 bytes.
UPGRADE1062: c:\windows\system\wnaspi32.dll version
UPGRADE1004: c:\windows\system\winaspi.dll dated 09/10/1999 12:06:00, 5600 bytes.
UPGRADE1062: c:\windows\system\winaspi.dll version
UPGRADE1004: c:\windows\system\iosubsys\apix.vxd dated 09/10/1999 12:06:00, 22603 bytes.
UPGRADE1062: c:\windows\system\iosubsys\apix.vxd version
UPGRADE1004: c:\windows\system\aspienum.vxd dated 09/10/1999 12:06:00, 7743 bytes.
UPGRADE1062: c:\windows\system\aspienum.vxd version
ASPICHK0582: ASPI is properly installed and is fully operational. One host adapter has been detected.
LOG0218: Closing installer log on Tue Mar 23 17:29:49 2004
LOG0219: *****************************************************************"

MP3Mogul -> RE: I Think I broke IT!!! (3/24/2004 8:37:41 AM)

I think now you need to completely remove any and all burning software installed, CLEAN UNINSTALL including the registry and then start with one burning application. If you have directCD or InCD installed make sure you remove them.

Page: [1]

Valid CSS!

Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI