dvdInfoPro crash (Full Version)

All Forums >> [Optical Storage Software] >> DVDInfoPro



Message


gunter -> dvdInfoPro crash (2/13/2006 9:29:10 AM)

When I start the Pi,Po,Jitter-Test DVDInfoPro hangs and gives no feedback.
Furthermore the process cannot be killed over the windows task manager.
Speed-Test and CRC-Error-Test works fine.

There is exactly the same problem with CD/DVD-Speed-Test from Nero (version 4.1)

DvdInfoPro 4.54
winxp sp2
device: Benq DW1650 with current firmware (BCDC)




Antonio -> RE: dvdInfoPro crash (2/13/2006 9:47:02 AM)

what about the drive? has it initialize the disc? I have seen this with many applications an in all of my cases the problem was that the drive couldn't read the disc.[:)]




gunter -> RE: dvdInfoPro crash (2/13/2006 10:34:34 AM)

yes, and I have tried serveral discs (DVD und CD)




Antonio -> RE: dvdInfoPro crash (2/13/2006 12:04:25 PM)

ok, someguy from DVDinfoPro will help you soon.[:)]




Clint -> RE: dvdInfoPro crash (2/13/2006 2:03:41 PM)

See here.

However, it is very unlikely to be the software at fault if CD-Speed also fails, indicating a user system problem/hardware error...
Please post your Nero InfoTool log for verification of obvious causes.




gunter -> RE: dvdInfoPro crash (2/13/2006 2:40:15 PM)

hi,
here it is




Clint -> RE: dvdInfoPro crash (2/13/2006 10:51:16 PM)

Thanks.
Just as I suspected, you have no ASPI layer installed. Go to www.adaptec.com and download version 4.60.
Also try disabling Win XP's build it CD burning service, IMAPI as well.

If you follow these steps you can nearly rule out a software problem, unless of coarse you have system-level driver conflicts.




gunter -> RE: dvdInfoPro crash (2/14/2006 6:14:52 AM)

now I have aspi 2.6 driver installed
imap and xp's burning are disabled
in DvdInfoPro preferences I have checked the Interface ASPI
but there ist still the same problem
(and under "Drive Information" "Connection Interface" is now "unknown" ?)

the Attachmend is my new nero infotool log




Clint -> RE: dvdInfoPro crash (2/14/2006 10:22:08 PM)

ASPI installation will make recording more stable, even if it didn't fix the specific problem at hand.
I had a look at the updated log, but I cannot see any problems... Have you tried a proper uninstall, completely removing any instances of both programs from your registry?

Try to contact CD-Speed support also, as they may have an answer. Hopefully a DVDInfoPro dev will see this, I will forward the link for you.




Clint -> RE: dvdInfoPro crash (2/14/2006 10:28:31 PM)

Zebra (of DVDInfoPro) advised me of this for you:-

quote:

"Please submit a job to dvdinfomantis.sneddo.net"

Support will advise of further action. [;)]




gunter -> RE: dvdInfoPro crash (2/15/2006 8:56:49 AM)

Thanks.
I have reported it at dvdinfomantis.sneddo.net.
Reinstalling both programms was no success. Now I will write an email to CD/DVD-Speed.




Clint -> RE: dvdInfoPro crash (2/15/2006 12:10:49 PM)

Good job; I am glad to have assisted you - I hope your issues are resolved promptly, please, do keep us posted on your outcome so that others with similar problems can perhaps benefit also from your experiences. [;)]




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.953125E-02