Time to move? (Full Version)

All Forums >> [PC hardware] >> General Hardware Issues



Message


Cooler -> Time to move? (12/4/2003 1:14:07 PM)

For few a few weeks my CD burner (and DVD-ROM, too!) has been slow and allthought I quickly saw what was the problem, my memory fails when trying to find the cause of problem. Maybe it's time to either reinstall Win98SE from scratch or change to Win2K with this computer also? The thing is... I don't need "better" OS with this computer, some softwares stop working... and anything more recent than Win98SE is waste of resources!

Another choice is to keep this (installed 6. Jan. 2001) configuration... but only if someone remembers that easy fix for this problem: I've "lost DMA" from Device Manager... for both drives! It has been working flawlessly before, but I can't find the way for those checkboxes to keep the DMA checked. [:(]

A little bit of hardware info:
MB is ASUS A7V133 (Yes, tried different versions of VIA Hyperions).
CD-R: LG's GCE-8480B with fw 1.02
DVD-ROM: Toshiba SD-M1212 with fw 1R22

Both drives connected as single master to "standard" (non-ATA100/Promise) connectors, HD is single master in primary ATA100/Promise. No recent hardware changes, no drivers changes for a long time... until this was found and started to find the cure. ASPI ok. Oh, yes... CDEx has also stopped working.

This has happened once before (over a year ago), but I can't remember even the easy way to fix this. Anybody knowledgeable is more than welcome with good ideas, as I'm ready to give up with this installation. Without DMA it takes hours to backup 40GB, so I would like to fix this fast, before Mr. Murphy strikes. [:0]




sp_admin -> RE: Time to move? (12/5/2003 9:40:42 AM)

In order to enable DMA you will have to go to: Control Panel -> System -> Device Manager and double click on the controler you whish to enable it.




Cooler -> RE: Time to move? (12/6/2003 4:10:31 AM)

quote:
Originally posted by sp_admin

In order to enable DMA you will have to go to: Control Panel -> System -> Device Manager and double click on the controler you whish to enable it.


Nothing about DMA in controllers. DMA checkbox is available in devices (in this case, CD-RW's and DVD-ROM's) properties. The problem is, DMA checkbox clears upon a following reboot. Previously the box has been checked and working.

/me cursing being unable to attach 22KB screenshot of that window...

Edit: SOLVED! [8D]
As I've been cursing Creative's drivers for long time, I tried to check everything again. It was a surprise to see that dang "Creative SB15 Emulation" being enabled again, as it's one thing I always disable as soon as I can. I don't know how it got enabled again, but disabling it (and therefore freeing resources it used) immediately gave back working DMA transfers for my drives... and enabled them by default. [^]
So, another reason to stay away from crappy products of Creative! [V]




sp -> RE: Time to move? (12/7/2003 1:30:14 AM)

We are pleased you manages to solve your problem.
Some times its not only ingeniuity but also some sort of luck that help us resolve such issues. And its mainly up to him who has the problem to assume clever movements.




Cooler -> RE: Time to move? (12/8/2003 2:36:20 PM)

I don't know about "clever movements" in this case. Maybe I was just too dumb to give up, until everything (and few more) things were tried? [:D]




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.757813E-02