DVDInfopro aborts near end (Full Version)

All Forums >> [Optical Storage Software] >> DVDInfoPro



Message


Hgene -> DVDInfopro aborts near end (5/8/2005 4:25:15 PM)

DVDInfo Pro gives me an error message near the end of every recent scan something like" no readable data recieved in 20 seconds, do you want to abort".

I'm using Benq 1620. The disc plays fine and test in high 90% using CD/DVD Speed.

I was on DVDInfoPro 3.52 but just upped to 3.56 with same results.

Something I'm doing wrong??

Thanks
Gene




zebra -> RE: DVDInfopro aborts near end (5/9/2005 7:46:02 PM)

Looking into it...




zebra -> RE: DVDInfopro aborts near end (5/9/2005 7:50:41 PM)

Ok. Have talked to Nic about this. He suggests an issue might exist in the quality of the media. CDspeed only reports certain aspects of the process.

My suggestion would be for you to dump out the media code, what speed you wrote it at, and a do an error scan (CRC scan) for us, under DVDInfoPro. If errors occur, it is a logical reason for the halt of the process occuring!

I would get some decent media, then try again (such as Verbatim, Mitsubishi, Taiyo Yuden etc) and then get back to us.




Hgene -> RE: DVDInfopro aborts near end (5/10/2005 7:00:25 PM)

Just halted again on another project. Always stops at 87% these are  TY, but I get the same response on Verbatim and  Ridata. This disk is TY +R bitset to DVD-ROM on Nec 3520A.




zebra -> RE: DVDInfopro aborts near end (5/10/2005 8:05:40 PM)

Ok. What does doing an ERROR SCAN produce? Is it all green? Or some red blocks?




Hgene -> RE: DVDInfopro aborts near end (5/11/2005 5:38:47 PM)

I am doing a pie/pif jitter test. I have tried to post the screen here but cannot paste the graphic, so I put it into a file and attached it.


[image]local://upfiles/21532/42442EF34E344951B50C0B4FF31403AE.jpg[/image]




Hgene -> RE: DVDInfopro aborts near end (5/11/2005 5:44:28 PM)

Just saved a medai scan as a nice small .gif

[image]local://upfiles/21532/32FB0745E0C34B5BA8AB0716C4CD29D3.gif[/image]




Hgene -> RE: DVDInfopro aborts near end (5/11/2005 5:53:06 PM)

And I just performed the CRC test, it is all green w/no errors.

[image]local://upfiles/21532/3C96BE8F5C314D878B3F27D82CE38146.gif[/image]




zebra -> RE: DVDInfopro aborts near end (5/11/2005 6:09:12 PM)

Ok. Tried slowing scan speed to 4x? We never recommend using 8x, as it is.

Try 4x and let me know what happens. Also - Internal EIDE or external interface? Running nvidia nForce based board?




Hgene -> RE: DVDInfopro aborts near end (5/11/2005 6:38:25 PM)

Here is a 4X scan and that runs well, thanks. Silly me I just assumed 'cause everything is running so fast now that the testing could also.
Internal IDE, and nvidia mx400 graphic card.

[image]local://upfiles/21532/15B35BCB708742858731B29C3EA76465.gif[/image]




zebra -> RE: DVDInfopro aborts near end (5/12/2005 5:54:10 PM)

Yah man, don't worry about it. Common mistake. Keep in mind, when you scan at 4x, your really doing yourself a favour. It's a more accurate representation of the actual jitter/PIE/PIF. :)




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125