Speed problem (Full Version)

All Forums >> [PC hardware] >> General Hardware Issues



Message


An0nym0us -> Speed problem (5/4/2005 10:36:53 AM)

it took me 25 minute to burn a 4.7 dvd(data,audio,movie) at 4x , my dvd writer is Teac w512g (firmware t4s9) , any tip would be usefull , thx for ur help :)




Iggy -> RE: Speed problem (5/4/2005 11:28:42 AM)

A newer firmware or a different media would be better. It seems that your drive had to slow down in order to burn the disc, due to its firmware.[:)]

However since if I remember correctly there is no other firmware available than this one you currently have, you can use MTKFlash and the .bin file of the latest firmware of the Liteon SOHW-1213S, since your drive is a OEM Liteon SOHW-1213S.[;)]

This might improve things, otherwise get a good brand media.




emperor -> RE: Speed problem (5/6/2005 3:00:37 AM)

can you make sure DMA is enabled?




An0nym0us -> RE: Speed problem (5/7/2005 3:53:36 AM)

how can i do that ???? btw i am using an ide adapter to connect the dv writer , coz i mother board bios does not support the dvd writer...




Iggy -> RE: Speed problem (5/7/2005 4:13:55 AM)

What? the bios cannot recognize your DVD? What m/b do you have? Which chipset it has?




An0nym0us -> RE: Speed problem (5/7/2005 11:02:03 AM)

Motherboard Properties
Motherboard ID 07/03/2000-440BX-ITE8671-2A69KV3IC-00
Motherboard Name Aristo AM-639BX-S/AM-948 / A-Trend ATA-N400-
Motherboard Chipset Intel 82440BX/ZX
BIOS Type Award Modular
Award BIOS Type Award Modular BIOS v4.51PG
Award BIOS Message BIOS-I-2M (2K000703)
System BIOS Date 07/03/00
Video BIOS Date 11/06/00


anyway , i made an update for the Liteon SOHW-1213S and now the problem is worse , i can't burn any dvd (i got the msg power calibration erro) and when trying to go back to t4s9 i got the following message:
No match drive detected!
this utility is only for Teac Dv-w512g drive.


plz helpppppppppppppppppppppppppppppppppppp urgently




SithTracy -> RE: Speed problem (5/7/2005 11:12:11 AM)

440BX Intel chipset with an ATA/33 controller... I'd say your results are pretty good given the system you have... I've still got a BX, good enough for Linux or Windows 98SE/2000 and CD-RW burning. My other systems are nForce2 and nForce4 (AMD) based. Gonna need a faster ATA/IDE controller, but don't expect anything more than 8x speeds on that and firmware upgrades will likely mean moving your drive back to the system board controller.




An0nym0us -> RE: Speed problem (5/7/2005 4:24:54 PM)

sorry iggy,but 2day after writing my reply, i tried to burn on my Dysan 4.7 rw media and it worked with a very fast time , about 9 minute , anyway when i did the patch , i'v messed with omnipatcher maybe this caused me the problem with my current media(princo) so i can' burn on them anymore !!! what should i do to make them work again ?????? plz help




Iggy -> RE: Speed problem (5/8/2005 5:24:08 AM)

Princo media??? I think this is the problem![:D]




An0nym0us -> RE: Speed problem (5/8/2005 12:11:32 PM)

well , do u think thats is really the probem , its used to work fine with me !!!!!
anyway its the only media avaivle in my country !!!! thx for ur help :)




Iggy -> RE: Speed problem (5/9/2005 1:50:13 AM)

Many people had problems with the Princo brand, but I cannot tell you to change them.[:)][;)]




An0nym0us -> RE: Speed problem (6/3/2005 6:06:10 PM)

sorry iggy for going back to this thread but i would like to add
smth  , i have 2 os in my pc win 98 and winxp , i use win98 rarely but from 2 days i tried to burn a dvd in 98 and i took me the half time that its takes on xp and i was totally checked , some of my friend had told me that its related to aspi or whatever .... so plz help !!!






Iggy -> RE: Speed problem (6/4/2005 5:42:25 AM)

You did well and send me the PM.[:D]

What burning software you have? Nero has its own aspi drivers. Otherwise you can install systen aspi drivers, found below:

ASPI 4.60 for XP

Do you have also DMA enebled in XP? What about the media, same in both cases?




An0nym0us -> RE: Speed problem (6/4/2005 9:45:26 AM)

i am using Nero , with the same media in both of the os , and about the dma its set to DMA if Avaible but in the current transfore mode its : PIO only  and i have noticed some , that when burning the buffer level only reach 50 % while in 98 reaches 95 %




MP3Mogul -> RE: Speed problem (6/5/2005 7:42:18 AM)

The current mode should not be PIO, it should be DMA.  Do you have ASPI installed?  If not, download and follow the instructions in this file: http://members.aol.com/mp3mogul/aspi.zip and also, after installing ASPI, go into your device manager and delete the IDE channel that your drive is on, then reboot and let windows find the drive.  Everything should be fixed then.




An0nym0us -> RE: Speed problem (6/5/2005 4:37:41 PM)

i updated my Aspi , but my DVD writer is connected thru an ide adapter not the from the primary or secondary ide chanel , and the driver ide is under: SCSI and Raid Controllers , with the name : EIO AP-1680 ATA133 RAID controller , without any advance setting to let me set the dma mode




Page: [1] 2   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.611328E-02