Monday, July 28, 2014
Search
  
Monday, December 17, 2012
 Samsung Devices Vulnerable To Android Exploit
You are sending an email that contains the article
and a private message for your recipient(s).
Your Name:
Your e-mail: * Required!
Recipient (e-mail): *
Subject: *
Introductory Message:
HTML/Text
(Photo: Yes/No)
(At the moment, only Text is allowed...)
 
Message Text: An exploit could be incoporated into an application that would have root-level permissions on a Samsung device was identified by users.

The vulnerability was described by the user "alephzain" on the XDA Developers forum for mobile developers. It reportedly affects devices using the Exynos processor models 4210 and 4412.

Another developer on the forum, "Chainfire," had also posted an Android application package (.apk) file that will successfully exploit the vulnerability.

Affected devices include versions of Samsung's S2 and S3 mobile phones, the Galaxy Note and Note II, Galaxy Note Plus and Galaxy Note 10.1, according to the post by Chainfire.

Samsung officials have not yet commented on the reports.
 
Home | News | All News | Reviews | Articles | Guides | Download | Expert Area | Forum | Site Info
Site best viewed at 1024x768+ - CDRINFO.COM 1998-2014 - All rights reserved -
Privacy policy - Contact Us .