CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

plexwriter 16/10/40A problems   Logged in as: Guest
Viewers: 1310 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> plexwriter 16/10/40A problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
plexwriter 16/10/40A problems - 4/7/2003 1:59:29 AM   
phutro

 

Posts: 1
Joined: 4/7/2003
From:
Status: offline
recently, when burning cds using my plextor 16/10/40A i notice that *using nero, the latest version* the buffer fluctuates madly from ~90% - ~25% and burning takes around 8 mins now instead of 5. using the latest version of roxio, the process takes 8 mins and displays that the drive is actually writing at 10x instead of 16x. any ideas on what the problem may be? i've updated the firmware for the 16/10/40A too.
i'm running AMD Athlon 1400 on a Asus A7m266 motherboard and windows XP sp1. thanks.
Post #: 1
Page:   [1]
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> plexwriter 16/10/40A problems Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.063