CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

New sytem questions   Logged in as: Guest
Viewers: 1464 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [PC hardware] >> General Hardware Issues >> New sytem questions Page: [1]
Login
Message << Older Topic   Newer Topic >>
New sytem questions - 12/20/2004 9:53:26 PM   
Photo601

 

Posts: 16
Joined: 4/6/2004
From: USA
Status: offline
I am in the process of building a new system. I am going with:
AMD 64 3200+ socket 939
Asus A8V K8T800 Pro 1 GB ram so far. I have 2 questions; what is a good case to put this in? I am looking at a Kigwin Mutant X 420 w PSU for the price and cooling, but I am concerned as I do not know how good of a PSU kingwin manufactures as opposed to Anec, which I understand to be near, if not top of the line PSU's.
My second is in relation to the Chipset. Shuld I go retail with the AMD heatsink and fan, w/3yr warranty, or go OEM with aftermarket heatsink and fan w/6mo waranty. I have been told both ways about removing the thermal heat pad or going OEM.
Post #: 1
RE: New sytem questions - 12/21/2004 4:20:09 AM   
Iggy


Posts: 3381
Joined: 7/22/2004
From: Jupiter
Status: offline
Have you see Antec's cases? I just got one and it is fantastic.

Antec is also excellent in PSUs.

Try first the included cooler and if you see it is not as good as you want then buy another one.

(in reply to Photo601)
Post #: 2
RE: New sytem questions - 12/22/2004 7:12:01 AM   
Cooler

 

Posts: 411
Joined: 5/1/2003
From: Finland
Status: offline
Just recently bought new MB and AMD64 3000+ (S754) PIB and personally I would recommend PIB, unless you plan to overclock!
In that case you'll probably need better cooling anyways...


_____________________________

Quae dant, quaque negant, gaudent tamen esse rogatae.

(in reply to Iggy)
Post #: 3
RE: New sytem questions - 12/22/2004 10:10:00 AM   
tqhoang


Posts: 324
Joined: 11/19/2004
Status: offline
I just built the exact same system for my friend about 2 weeks ago. I love Antec cases and their reputation as a power supply manufacturer is very good. We went for the Antec Sonata case and used stock cooling on the retail Athlon64 3200+ CPU. Let me tell you that system was so friggin quiet that you could barely tell that the machine was on.

Unless you're planning on overclocking (always risky...and do you really notice the difference outside of benchmarks?), you can stick with the stock AMD heatsink and fan...I left the thermal pad on there too...you might get a degree or so difference if you went with some kind of Artic Silver (probably use the Ceramique since it is less messy than the normal stuff)...again you're fine with just the thermal pad on there though...just remove any plastic protective film that might be on it before installing.

Just some things to know about the rig:
1. Try a USB 2.0 memory stick or device in the front USB ports. If WinXP tells you something like "you're using a hi-speed device in a low-speed port" then you should contact Antec's tech support for a USB port replacement. Apparently they got a bad batch of them at some point...not restricted to this model case either. Of course my friend's case had the correct one in it already, so this may be a non-issue.

2. The front LED lights up blue. It's the the two side half-circle bulbs on the sides of the front USB & firewire port. Depends on how anal you are with the way the case looks...
http://www.newegg.com/app/viewProductDesc.asp?description=11-129-127&DEPA=1

3. Also the purple drive rails are for the 5.25" slots are on the back of the bezels. My friend had already mounted the motherboard into the case so I didn't have it layed down to notice where they were hidden. You can see it on NewEgg's picture #5.

4. It's a 380w power supply but that should be plenty for a few hard drives, CD/DVD's, etc.

5. Don't forget that the VIA K8T800Pro chipset has AGP & PCI and not the newer PCI-express (PCI-e).


_____________________________

M$ Windows XP SP2
ASUS A7V8X BIOS 1015.003
AthlonXP Barton 3000+
NVIDIA GeForce 7600GT AGP
LiteOn SOHD-16P9S Fw FS0J
NEC ND-2100A@2510A Fw 2.0A
NEC ND-6750A Fw 2.42
NEC AD-7170A Fw 1.O4
Plextor Premium Fw 1.07
Plextor PX-716UF Fw 1.11

(in reply to Photo601)
Post #: 4
Page:   [1]
All Forums >> [PC hardware] >> General Hardware Issues >> New sytem questions Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.016