CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Playback problem   Logged in as: Guest
Viewers: 1351 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> Audio >> Playback problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Playback problem - 12/14/2004 4:28:28 PM   
Vicala

 

Posts: 3
Joined: 12/14/2004
Status: offline
When I burn an audio CD, it will playback on the computer CD player,
but not on the stand-alone CD player. The software I am using is Nero 5,
and I have followed all the manual instructions.
Does anyone have any suggestions?

Thanks,
Vicala
Post #: 1
RE: Playback problem - 12/14/2004 5:16:53 PM   
Iggy


Posts: 3381
Joined: 7/22/2004
From: Jupiter
Status: offline
Are you sure that your standalone player supports CD-R? If yes then better try a different media brand.

(in reply to Vicala)
Post #: 2
RE: Playback problem - 12/14/2004 5:54:07 PM   
Vicala

 

Posts: 3
Joined: 12/14/2004
Status: offline
Thanks Iggy. My CD player does not specify whether it will play CD-R or not.
I am new to this, but was under the impression that a CD-R would play on any CD player
like a prerecorded CD would.
Vicala

(in reply to Iggy)
Post #: 3
Page:   [1]
All Forums >> [Optical Storage Software] >> Audio >> Playback problem Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031