CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Recorder not detected when I try to burn   Logged in as: Guest
Viewers: 771 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> Audio >> Recorder not detected when I try to burn Page: [1]
Login
Message << Older Topic   Newer Topic >>
Recorder not detected when I try to burn - 2/16/2003 7:46:51 PM   
pssset

 

Posts: 3
Joined: 2/11/2003
From:
Status: offline
I burn with Win on CD 6.0 and have the Liteon 4266S. First I had the problem that recording of audio-vds szopped during writing the second track. Now I installed the programm new but when I try to start burning the message appears "no recorder detected". Who can please help?
Post #: 1
RE: Recorder not detected when I try to burn - 2/17/2003 10:12:53 AM   
john

 

Posts: 4038
Joined: 12/24/2000
From: Greece
Status: offline
Tried latest patch(es) for WinOnCD 6.0?


_____________________________

Visit www.cdrinfo.com - The Recording Authority

(in reply to pssset)
Post #: 2
Page:   [1]
All Forums >> [Optical Storage Software] >> Audio >> Recorder not detected when I try to burn Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.016